Jump to content

Recommended Posts

SWR Toolbox (GOST) for SolidWorks 2009 cоздан на основе SWR Toolbox 2008, из которого был использован лишь каталог стандартных деталей - папка GOST.

Заново отредактированна база данных для возможности подключения в SW2009.

Для тех у кого есть SWR Toolbox 2008 нет необходимости скачивать архив с папкой GOST, а достаточно лишь скачать архив с новой базой данных (swbrowser2009_gost).

Затем, при установке, использовать папку GOST из уже имеющегося SWR Toolbox 2008.

У кого нет SWR Toolbox 2008 необходимо скачать оба архива: GOST + swbrowser2009_gost.

Затем проделать все согласно прилагаемой инструкции.

Если при попытке конфигурирования SWR Toolbox 2009 с обновленной базой возникают какие-нибудь сообщения о правах доступа, то это связано лишь с разными версиями MS Access.

В этом случае, необходимо открыть swbbrowser.mdb в той версии Access, что установлена на ПК, и выполнить из меню "Сервис" команду "Восстановить и сжать базу данных", после чего она будет приведена в соответствие с установленной версией Access и все сообщения пропадут.

<noindex>Скачать/Download</noindex>

Link to post
Share on other sites
  • 1 month later...


Такая проблема, не у меня одного уже появилась:

именно на ГОСТ, вставляю швеллеры одинакового номера как КОНФИГ или как ДЕТАЛЬ, ставлю на них разную длину, в итоге длина меняецца у всех и становицца одинаковой. На ИСО например вроде всё нормально. У всех так или это как-то лечицца?

p.s. тему соответствующую нашёл, вопрос снимается!

Edited by Vitek99
  • Нравится 1
Link to post
Share on other sites
  • 4 years later...
amethysty

Здравствуйте.

Железо стоит новое, по мощьности выше среднего. Операционка W7 64битная.

Проблема вот в чем. На старом компьютере, при XP 32битной, стоял тот же солид и тулбокс (Premium 2010 x64 SP5.0). Проблем не возникало (разве что из за слабого железа, юольшие сборки тормозили - соовтетственно обновии железо). И при вставке в сборку объекта из тулбокс, в частности винта или болта, тулбокс очень долго думает (в среднем около минуты), прежде чем добавить единицу в сборку, с шайбами немного лучше дела обстоят.

В чем проблема, не могу понять. На компьютере с похожей конфигурацией аналогичная проблема. Может кто сталкивался?

Заранее спасибо =)

Edited by amethysty
Link to post
Share on other sites
  • 2 weeks later...
streamdown

amethysty

WIN 64 и Solidworks версии ниже 2012 или выше 2009 (вроде) - источник проблемы.

Link to post
Share on other sites
  • 1 month later...
Роман Грозный

Поставил SW 2013 и на него Toolbox с торрента. Болты гайки добавились по ГОСТ, в параметрах отверстия резьбы по ГОСТ тоже появились.

А вот при нанесении на цилиндр условного обозначения резьбы - ГОСТа нет. Как исправить?

Link to post
Share on other sites
Роман Грозный

И всё же. Какой файл отвечает за стандарты резьбы в данной операции? Связано ли это как-то с Toolbox?

post-13234-1376936074_thumb.jpg

А то я поставил вот это:

<noindex>http://solidworks.ucoz.ru/load/biblioteka_...2013/12-1-0-107</noindex>

и мало того, что в ДАННОЙ операции не появился ГОСТ, так и из ISO и DIN например несколько размеров резьб пропало. Может как-то этот файл настроек сохранить, потом обратно поставить?

Link to post
Share on other sites
Какой файл отвечает за стандарты резьбы в данной операции? Связано ли это как-то с Toolbox?
 

в настройках Toolbox первая вкладка, отметить стандарты отверстия под крепеж (только необходимые)

Link to post
Share on other sites
  • 2 weeks later...
Роман Грозный

 

 

 

Какой файл отвечает за стандарты резьбы в данной операции? Связано ли это как-то с Toolbox?

в настройках Toolbox первая вкладка, отметить стандарты отверстия под крепеж (только необходимые)

 

у меня там все галки стоят. а ГОСТа нет там.

Link to post
Share on other sites

Для условных изображения резьбы,я тоже проверял, ГОСТа нет.Это вопрос к SWR! DIN,ISO, ANSI и др. при манипуляции с галочками исчезают и появляются в списке условных изображении и HoleWizard

Link to post
Share on other sites
Роман Грозный

Для условных изображения резьбы,я тоже проверял, ГОСТа нет.Это вопрос к SWR! DIN,ISO, ANSI и др. при манипуляции с галочками исчезают и появляются в списке условных изображении и HoleWizard

А у вас чистый Солид13, или вы SWR ставили? А вот та ссылка, что я давал выше, имеет отношение к SWR?

Link to post
Share on other sites
streamdown
несколько размеров резьб пропало

наблюдал такое на ранних версиях тулбокса от SWR для 2012.

 

 

 

имеет отношение к SWR?

ГОСТ в тулбоксе не пользователи дома делают.

Link to post
Share on other sites
и почему его не делают в Дассо.

Риторический вопрос. Он здесь задавался уже раз 20. :laugh:

 

Поставил SW 2013 и на него Toolbox с торрента

А Вы уверены что он для SW2013?


Роман Грозный, зачем вам обозначение резьбы по ГОСТ? Всё равно там указаны не все мелкие шаги и наверняка одни глюки. Чем Вас обозначение резьбы по ISO не устраивает?

Link to post
Share on other sites

Заметил, что некоторые детали сбоорки находятся в не том месте где нужно.

При открытой сборке сохранил их в нужном месте и переименовал.

При повторном открытии сборки эти детали опять вставились

из ненужного места и со старыми именами.

Через Explorer сделал замену. Не помогло.

Удалил из ненужного места эти детали, так 

Solid их заново создает. Это детали - профили из

Toolboxa  которые были созданы в предидущей версии программы.

Удалил из сборки один профиль, вставил из нужного места новый.

При повторном открытии опять старый профиль, а новый исчез.

Что за чудеса?

 

Сейчас папку переиминовал, Так Soli папку создал со старым именем,

и там создал только те детали которые входят в сборку которую открыл.

Edited by seppo
Link to post
Share on other sites
Через Explorer сделал замену. Не помогло. Удалил из ненужного места эти детали, так  Solid их заново создает. Это детали - профили из Toolboxa  которые были созданы в предидущей версии программы. Удалил из сборки один профиль, вставил из нужного места новый. При повторном открытии опять старый профиль, а новый исчез. Что за чудеса?

Ключевое слово Toolbox. Я всегда и всем говорю: Не пользуйтесь им, это буржуйское зло.

 

Для спасения ситуации надо отвязать детали от Toolbox при помощи утелитки: C:\Program Files\SolidWorks Corp\SolidWorks\Toolbox\data utilities, путь по умолчанию.

Link to post
Share on other sites

С болгарином недавно общались по похожему поводу по аглицки. Посоветовали проверить и исправить ссылки. (Поищи по нику cecicenov. Могу немного ошибиться в нике)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Сообщения

    • shiloinass
      Датчик который стоит на раме и срабатывает при подъеме балки вверх, как понимаю аварийный.  Параметры а input. 8 битный показатель входов на j10
    • Jesse
      Берите худший вариант по перепаду. Проверьте самое главное коэфф температруного расширения: термические напряжения возникают из-за стесненных температурных перемещений/деформаций, а последние зависят от коэфф темп расширения. Его можно, к слову, сделать зависимым от температуры программе.  Можно ещё вручную оценку сделать по простой формуле dL= alfa*L*dT, посмотреть на сколько сожмётся обечайка, "сжать" на величину этих деформаций кольцо обечайкм и рассчитать напряжения в ней
    • Tad
      Что это за датчик? По каким именно?
    • shiloinass
      Спасибо за участие в проблеме. Я не только сравнил, но и снёс все и по новой прописал машинные параметры. Но есть расхождения по входящим параметрам. Особое внимание привлекает вход с датчика ВМТ балки. Он как будто инвертировался. То есть раньше при опущенной балке показывало ноль, а теперь когда балка внизу показывает единицу,  когда балка уехала вверх, то показывает ноль. Как это исправить - информации не нашел
    • Viktor2004
      В качестве картридера я купил на Авито старый ноутбук с разьемом PCMCIA за 2.5 т.руб Очень неудобно. Особенно восстанавливать SRAM. Надо помнить под каким он номером, снова подключать к компу, переименовывать в 001 и только тогда загружать. Запутаться очень просто. Раз уж все равно подключать к компу, проще на компе и хранить
    • Killerchik
      И картридеры по 600$ :(
    • uropb
      Тем, что в приложении 14 нет доп. исполнения. А значит нумерация начинается с исполнения 00
    • Bot
      Выпущены из редакции и поступили в свободную продажу новые учебные пособия по автоматизации проектирования КД, а так же технологий и программ для станков с ЧПУ. Смотреть полностью
    • NSerg
      Доброго времени суток. Тоже встал вопрос как подружить cimco и станок(0i mf) c fanucом , подскажите пж , какие настройки надо ставить  на станке и на прогах cimco 
    • Tad
      Если после этого инициализация игрек осей не происходит, то ситуация нештатная. Надо разбираться, почему не находится верхняя мертвая точка. Начните со сравнения параметров с сохраненной копией, особое внимание обратите на конфигурацию входов/выходов.
×
×
  • Create New...