Jump to content

OKUMA


okuma-consult

Recommended Posts

01.12.2023 в 19:51, WF3 сказал:

фото выкладываю. Там на одном фото меню пользовательских М и Г кодов есть, так вот до моего первого бекапа пользовательского типа там были другие значения, может в этом проблема? но как их прописывать не знаю. Документация в электронном виде есть. И где там вообще ладдер? его нет? не нашел.

https://disk.yandex.ru/d/oiLRVAOaw8W9GA

Ладдер Окума никогда не предоставляет пользователям. 

С магазинами "зонтичного" типа на Окумах ещё не приходилось сталкиваться на практике. Проверьте, на каком шаге стоит смена инструмента в меню ATC, в исходном должен быть 1.

Если есть мануалы, ищите описание алгоритма смены по шагам, дальше анализируйте что не выполняется и на каком шаге.

Возможно, ошибки по ATC будут отображаться в каком-то другом меню, не помню уже как реализовано на стойках этого типа.

Link to post
Share on other sites


06.12.2023 в 12:30, vl_cnc сказал:

Ладдер Окума никогда не предоставляет пользователям. 

С магазинами "зонтичного" типа на Окумах ещё не приходилось сталкиваться на практике. Проверьте, на каком шаге стоит смена инструмента в меню ATC, в исходном должен быть 1.

Если есть мануалы, ищите описание алгоритма смены по шагам, дальше анализируйте что не выполняется и на каком шаге.

Возможно, ошибки по ATC будут отображаться в каком-то другом меню, не помню уже как реализовано на стойках этого типа.

ладдер нашли. надо было в настройках спец. бит в 1 выставить и тогда он станет доступен.  Как будто толку с него нет. Нашли сигнал наш, пропавший, - выдвижение магазина -  а что с ним теперь делать не ясно. Если мысли появятся напишу здесь! очень надо запустить смену.

Link to post
Share on other sites
gudstartup
5 минут назад, WF3 сказал:

а что с ним теперь делать не ясно.

Cмотреть почему нет этого сигнала по логическому уравнению!

Хотя тут писали

06.12.2023 в 12:30, vl_cnc сказал:

аддер Окума никогда не предоставляет пользователям. 

Как вы нашли этот бит подсказали?

Link to post
Share on other sites
12 часов назад, WF3 сказал:

ладдер нашли. надо было в настройках спец. бит в 1 выставить и тогда он станет доступен.  Как будто толку с него нет. Нашли сигнал наш, пропавший, - выдвижение магазина -  а что с ним теперь делать не ясно. Если мысли появятся напишу здесь! очень надо запустить смену.

Я имел ввиду, что ладдер не предоставляют пользователям в печатном виде или электронном в бэкапах, как это делают некоторые станкостроители. А так на стойках к просмотру он доступен, если стойки не совсем старые. Но врядли он Вам чем-то поможет. Обычно для устранения неисправностей хватает электросхем и диагностики сигналов.

Вы провели те проверки, что я рекомендовал?

Link to post
Share on other sites
  • 1 month later...
Артём96
06.05.2022 в 09:24, DocR сказал:

Спасибо! Ну да, на 600в особо не популярны, их нет. Уже хотят меня уволить за то что модуль какой-то не могу сделать, зачем, говорят, такой нужен специалист, покупать приходится:biggrin:

 

Можно поинтересоваться что вы поставили за место PDMB 200E6? У меня анологичная проблема как у вас

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...