Jump to content

iTNC530 Update Firmware: ATMELKBD


Proffisher

Recommended Posts

На станке DMU80T со стойкой iTNC 530 заменили блок питания (UVR 140D).
При включениии стойки на экране появляется сообщение Update Firmware: ATMELKBD.
Через несколько минут происходит перезагрузка и так бесконечно.
HDD проверили, бэдов нету.

404376573_3713029052264028_5657221617389

 

Установили ID 390 281-01 G5, а был G4. У Heidenhain есть привязка к блоку UVR ?

MC 422 B4, NC 340422 014 SP4. Поставил NC 340490 004 SP7 ситуация таже.

Снял образ HDD, в файле SYS:\firmware\le422.lis есть строчка:
ATMELKBD 0:OK,1:REBOOT,2:ERROR,3:ERROR  atmel -u SYS:\firmware\2462741e.bin

В файле SYS:\firmware\2462741e.bin :

...
TE  420 425 425n/4290 535 ???  found

...

Похоже что стал ругаться на клавиатуру TE 535D.

 

Link to post
Share on other sites


UnPinned posts
gudstartup
20 минут назад, Proffisher сказал:

Через несколько минут происходит перезагрузка и так бесконечно.
HDD проверили, бэдов нету.

лог hardware.sys посмотрите

22 минуты назад, Proffisher сказал:

У Heidenhain есть привязка к блоку UVR ?

есть id блоков при замене аппаратного обеспечения чпу это видит и просит подтверждения но после этого обычно нормально работает

блок питания и клавиатура никак не связаны кроме как питанием

а что в старом блоке сломалось?

Link to post
Share on other sites
gudstartup

Если блок питания сильно новый то возможно какие то прошивки требуют обновления и возможно что в вашей версии их просто нет. Посмотрите

2 минуты назад, Proffisher сказал:

hardware.sys.log ? нет такого файла

Нет я имел ввиду логи hardware сервера они могут выглядить так

image.png

это в разделе SYS

Можете снять диск и на компе полистать

Link to post
Share on other sites

да есть ) это ошибка скорее аппаратная или програмная?

1 час назад, gudstartup сказал:

а что в старом блоке сломалось?

бахнули таблетки. причём один раз удалось восстановить. второй раз оказался фатальным (

Link to post
Share on other sites

Проблема была в неправильной настройке в BIOS:

Special Features Setup -> PS/2 Keyboard: INTERNAL1
Изменили на EXTERNAL и стойка завелась.

mc422bioskbd.jpg

Но версия 340490 зависает на этапе прогрузки процессов
В bootprotocol.lis пишет: FATAL ERROR: Cannot load Image bin\display.elf

Link to post
Share on other sites
  • 2 weeks later...
gudstartup
25 минут назад, Proffisher сказал:

Какое значение там по умолчанию должно быть?

 

21.12.2023 в 22:55, Proffisher сказал:

Изменили на EXTERNAL и стойка завелась.

 

Link to post
Share on other sites
gudstartup
19 часов назад, Proffisher сказал:

С этим параметром часть буквенных клавиш "отвалилась".

а зачем меняли из интереса?

 

Link to post
Share on other sites
Proffisher
6 часов назад, gudstartup сказал:

а зачем меняли из интереса?

 

метод проб и ошибок )

Link to post
Share on other sites
ruslod

С биосом надо аккуратно, я как-то тоже поменял метод работы с памятью и потом месяцами не мог найти в чем проблема

лучше всего зафотографировать и распечатать все страницы

Link to post
Share on other sites
  • 3 weeks later...
gudstartup

@Proffisher image.png

введите в еdit mod кодовое слово sik и посмотрите чему равен ваш fcl

по то загрузилось только не работает

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




  • Сообщения

    • KorovnikovAV
    • Ветерок
      Погасить слой SURFACES, сохранить состояние видимости.
    • AlexVv
      Возможно ввести новые данные есть. Но раньше расчет усилия происходил автоматически.
    • Guhl
      Не. Датчика на шпинделе нету. Но если поставить его, то резьбу ЧПУ должно резать даже если рукой шпиндель крутить.
    • Genius123
      Доброго времени суток, стал с недавних пор пользователем этой чудо программы. Проблема такова, при запуске УП (Сделана в SolidCam), при выполнении первого перехода все работает замечательно, но когда станок подъезжает к следующему переходу обработки , то он начинает обрабатывать деталь в воздухе, пока не нажмешь кнопку "Паузы", потом вновь нажимаем старт появляется окно "preperational positioning" и нажимаем ок, то станок отпускается на нужную высоту к заготовке и начинает обрабатывать, если не нажимать кнопку паузы, то станок все последующие переходы кроме первого орабатывает в воздухе
    • Viktor2004
    • Fixedes
      А во время нарезки резьбы? Такого к сожалению тоже не встречал.   Local Var, Mach variables но я с ними не работал, поэтому не подскажу
    • Salmon
    • meganom
      Может кто подскажет как на чертеже отключить видимость резьбы, чтоб было видно только отверстие, но не контур резьбы. Именно локально для определенного чертежа, а не вообще глобально отключить ее отображение . Просто есть детали на которые делаются DXF контур и отправляется для подготовки ЧПУ программы обработки, и вот этот контур резьбы сильно напрягает. Хотелось бы как то отключать его видимость 
    • Бестолковый
      https://help.solidworks.com/2022/english/SolidWorks/sldworks/HIDD_OPTIONS_DIMS_New_dim.htm и далее по тексту если Вы об этом ;)
×
×
  • Create New...