Jump to content

Trumpf L4030 не зажигается луч ("RF reverse power average value >2950 W")/большая отражёнка


Recommended Posts

yakov.fironov

Добрый день,

Возникла проблема с лазером Трумф:
"TLF 1: HFG1: RF reverse power average value >2950 W" (см. фото)
photo_2021-06-02_21-42-13.jpg



Трубки в резонаторе загораются фиолетовым, но сам лазерный луч из головы "не выходит".

Вначале грешили на лампу, но вызванные "чистые" радиотехники своими методами осмотрели генератор, лампу, предоконечный каскад и заявили, что по электрической части всё ок -- лампа выдаёт заявленную мощность.

Кажется, нужно искать проблему в резонаторе -- кто-нибудь может помочь, куда стоит начать капать? 
Может, что-то со смесью газов? Например, некорректно работает смеситель

Возможно, какая-то задержка с вспыхиванием трубок, или цвет свечения не совсем такой? Прикладываю фото ниже (снимали в режиме теста, где выставляются значения Beam и RF data)
 

photo_2021-06-02_22-10-48.jpg

 

 

И как следствие, в режиме теста выходная мощность при RF амплитуде в 70% от 80% от общей мощности лазерного луча (у нас макс. 4кВт) всего 47Вт

 

70% при 80% от beam data.jpg

 


Будем очень признательны за любую помощь!!!

 

 

Edited by yakov.fironov
Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...