anton1308

Edgecam 2011 на Windows 7 x64 Проблема с работой с моделью

Некорректно работает Edgecam x64  2011 R1  (2011.10.3 0922) на Windows 7 Pro SP1 x64


 


Создаю деталь SolidWorks 2008 SP5.0 x64


 


Обычный параллелепипед


2fEZS.jpg


 


Открываю его в Edgecam


oW6WG.jpg


 


При использовании инструмента Geometry From Edges


3XJvw.jpg


 


Пытаюсь выделить элемент (Ребро детали) - выделить  нужное Ребро не получается. Несколько раз провожу по ребру мышкой, нажимаю Tab, но элемент упорно не хочет выделяться


2NjS8.jpg


 


 



 


Подобная ситуация со всеми деталями созданными в SW2008 x64 SP5.0, SW2008 x32 SP4 (на этой и на других машинах), на данной машине на Windows 7 Professional SP1 x64 с Edgecam 2011 R1 (2011.10.3 0922) x64


 


Эти же детали Прекрасно открываются на  Edgecam x32  2011 R1  (2011.10.3 0922) на Windows XP Pro SP3 x32, элементы (геометрия) хорошо на них выделяются


 


Подскажите как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблему решил

 

Все дело было в кривом драйвере встроенного видео.

После установки дискретной карточки K600 и установке официального драйвера Edgecam стал работать корректно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. aerocarenaife
      aerocarenaife
      (41 год)
    2. aivina_gala
      aivina_gala
      (39 лет)
    3. Aleksei Zenko
      Aleksei Zenko
      (28 лет)
    4. Andrey_SH
      Andrey_SH
      (38 лет)
    5. BMSTUsan
      BMSTUsan
      (31 год)
    Просмотреть все