boomt

Проблема при установке SW

Переустановил Win, поставил туже сборку что и была раньше , раньше проблем с SW не было вообще не каких , уже переустанавливал много сборок и разных версий ( не установил, а попробовал установить ) и всегда вылезает одно и тоже. Помогите советом 

post-41352-0-63994400-1383217267_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


Переустановил Win, поставил туже сборку что и была раньше
 

Попробуй поставить на чистую систему и не надо увлекаться сборками, от них всегда одни проблемы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
( не установил, а попробовал установить ) и всегда вылезает одно и тоже
удалить все хвосты от предыдущей установки, удалить мусор в системе...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не сильно давно работаю с SolidWorks, но что касается вопросов установки, то мне система очень не нравится.

 

Какая-то странная мода, начатая Inventor-ом, на установку всякого шлака в системе (компоненты windows, редистрибьютэйблы с++ и т.д.). По какой-то неведомой причине в ходе установки приходится отключать чуть ли не системные службы, постоянно ругается на какие-то процессы, вообще не имеющие отношения к SW. Это реально раздражает. На одном из компьютеров программа вообще не поставилась - установка вывешивала мертвую ошибку, которую не удалось решить даже с помощью техподдержки. Пришлось переустанавливать систему. Но это не дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
не удалось решить даже с помощью техподдержки
 русской или американской?
1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
странная мода, начатая Inventor-ом, на установку всякого шлака в системе (компоненты windows, редистрибьютэйблы с++ и т.д.).

Здесь и Inventor не является первопроходцем, но с этим надо или просто смириться, или отказаться от использования этих продуктов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо. Сижу думаю еще как можно решить эту проблему . Вот начинаю установку ,  нажимаю на ехе файл , появляется это окно и все дальше вообще не какого  продвижения . Первый раз у меня возникла проблема SW с установкой ,  т.к он еще стоит на двух ПК .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уиндовс-то хоть "православного канонического образу"? Или какая-то паленка самосборка от  "Zver"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Здесь и Inventor не является первопроходцем, но с этим надо или просто смириться, или отказаться от использования этих продуктов.

 

Вы не поверите, но для меня оба варианта являются неприемлемыми . Лично я не оставляю попыток общения с техподдержкой. Почему-то монстрзуонный Creo устанавливается без каких-либо проблем, а солид и инвентор моментально прерывают установку, если у меня c++ redistributable 2010 не той версии.

 

Уиндовс-то хоть "православного канонического образу"? Или какая-то паленка самосборка от  "Zver"?

 

Кстати да, считаю это тоже важным. И давно отказался от самопалов в пользу "чистых" установок винды. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я чуть-чуть  не правильно выразился , это не сборка это просто Винда с полным пакетом . Я этой виндой уже года три пользуюсь и всегда все было хорошо , а тут прям  аномалия  , не ставиться SW и все тут .  И главная дальше этого окна вообще не чего не происходит. Вот и спросил у вас так как может быть было что то подобное . Грешу что какого-то драйвера не хватает . но не могу понять какого. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня было подобное после установки критических обновлений системы (Win7 x64) пытался обновить SW2013 до SP4.0. При установке процесс отваливался с непонятной ошибкой на несоответствие каких-то из С++. После нескольких попыток переустановил ситему и болше никаких обновлений не накатывал, сейчас буду ставить SP5.0? посмотрю результат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

с непонятной ошибкой на несоответствие каких-то из С++

 в таких случаях помогает вынос из системы всех С++ (сталкивался с таким). После этого SW устанавливается без помех, а недостающие компоненты система потом обновляет сама

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При установке Солида, могут быть ошибки (с какими сталкивался):

1. "грязное" удаление предыдущей инсталляции (остаётся много хвостов) - помогает полная чистка системы (реестр, диск (файлы и папки) - в поисках "solidworks")

2. не любит предустановленные "Microsoft Visual C++ 20хх Redistributable" и так же "Microsoft Visual Studio 20хх..." - удалить все версии, Солид ставит свои...

3. конфликтует с некоторыми антиками (временное отключение не помогает) - удаление антиков...

4. иногда ругается на что-то в MsOffice - ХЗ на что, лучше переустановить офисэ...

5. были ещё какие-то глюки - не помню...

Конечно, наверняка из-за кривой оськи (ауторы солида очевидно считают, что кроме Солида на компе ничего не должно быть - это не есть гуд)...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогает вынос из системы всех С++ (сталкивался с таким).

 

В том-то и дело, что помогает не всегда. В том случае о котором я говорил, раза три сносил все С++, VSRD и VSTA с чисткой реестра и в конечном итоге просто переставил систему, после чего все стало нормально. 

Сейчас та же песня, попробовал накатить SW2013 SP5.0 - получил затык на VSTA, снес и решил в качестве эксперимента после сообщения об ошибке продолжить установку обновлений модулей без обновления самого SW. Модули обновились, но SW перестал запускаться с сообщением о несоответствии языковых параметров. Снова запустил установщик и в самом начале получил ошибку:

post-6167-0-85292100-1383668811.png и post-6167-0-50928900-1383668831.png

Теперь снова играюсь с переустановкой системы :angry:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще попутно нарисовался вопрос о совместимости SW и продуктов MS

SW2013 до SP4 вполне сносно уживался с MS Office 2003, хотя в системных требованиях на сайте SW указано, что ему подавай Excel and Word 2007, 2010. 

Кто-нибудь пробовал ставить SW2014 с MS Office 2003? (ну не нравится мне Ofiice 2007, 10 и т.п. с их дебильным междумордием). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(ну не нравится мне Ofiice 2007, 10 и т.п. с их дебильным междумордием). 
а не пробовали MS Office 10 (или 7) "накрыть" Classic Menu 2010 и Office Tab "до кучи"? получается вполне прилично

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кто-нибудь пробовал ставить SW2014 с MS Office 2003?

Не пройдёт - см.требования СВ..

 

 

(ну не нравится мне Ofiice 2007, 10 и т.п. с их дебильным междумордием).

Это не проблема, достаточно в Поиске ввести - "Классическое меню в MS Office 2007-2010" и получите удовольствие...

Например - Классический интерфейс в Microsoft Office 2007 или UBitMenu ("это небольшое дополнение, добавляющее стандартное меню 2003 офиса в некоторые приложения Microsoft Office 2007/2010", как раз для Вас)...

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

swv_06

SERoz

 

 

"Классическое меню в MS Office 2007-2010"

Спасибо за наколку, надо попробовать, а то из этой серии использую только Classic Shell

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
получил затык на VSTA

https://www.youtube.com/watch?v=WtXoQaOrz3U

Сейчас сам страдаю такой ошибкой дома. Сегодня буду пробовать все красиво почистить.

Жаль только, что мой полуигровой компьютер станет чисто САПРовским(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При установке выдает отшибку. Подскажите как это можно исправить????

 

80w7F6zEQf0.jpg

p9GHsjubgG0.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
При установке выдает отшибку. Подскажите как это можно исправить????
 
Если устанавливаешь нелиц-й солид, то лучше делать это с выключенным инетом и браузером. И ещё обнови С++

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Если устанавливаешь нелиц-й солид, то лучше делать это с выключенным инетом и браузером. И ещё обнови С++

Я и так устанавливаю с выключенным интернетом и браузером. С++ обновлять до какой версии?

На фото же видно что не чего не включено и не подключено

Изменено пользователем #sKostik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пытался установить сейчас версию 2013, вместо 2016, вылез пустой экран установки, как в первом посте.

Удаление обнов винды и чистка хвостов предыдущей результатов не дало.

Просто смонтировал установщик на виртуальный диск и всё пошло как по маслу. Для более гладкого процесса установки необходимо отключить процесс SQLServer explorer

KeyShot интегрировался автоматом в меню солида.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер, помогите пожалуйста, не устанавливается SW2015 sp3

Untitled.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Daler4ik Не запускайте из архива, а разъархивируйте в отдельную папку, а лучше всего воспользоваться советом из поста выше.

Изменено пользователем Snake 60

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Реклама

  • Сообщения

    • IgorT
    • IgorT
      Давайте честно скажем, что оно ВАМ не нужно. Другим нужен. Вот и всё! Это про SW.   Это у Вас узлы из 100 позиций. Мои узлы бывают до 6500 компонентов в изделии из гораздо бОльшего кол-ва компонентов. Работаем в основном в Компасе.
    • Rezec
      Нет, в обоих вариантах делает какую то дичь. В общем заточено ПО под САМ программы и режим ленты. А работа по чертежу никакая. 
    • MUXALblCH
      @aleksej799 , читай правила форума.
    • Anat2015
      Должна быть большая кнопка в рабочей зоне, на шпиндельной головке, или рядом где-то.
    • s_liam
      https://www.renishaw.ru/contacts/ru/Представительства-по-всему-миру?/RU/Precision-measurement/Sales-and-support/Ural
      Вот страница с контактами. Позвоните или напишите им, объясните ситуацию. Они должны помочь. У них и документация есть. Я думаю, они будут рады помочь.
    • Anat2015
      Определяйтесь с моделью датчика, качайте даташит от производителя, там и будет правильная методика настройки. Как я понимаю, там надо точно отрегулировать зазор между шестеренкой и считывающей головкой.
    • РоманВ
      Мне это видится действием из разряда сбрасывания таймера СВЧ печи на ноль. Если неопределенность каких-то деталей может повлиять на что-то, кроме чисто морального восприятия, то понятно. А вот масса лишних телодвижений ради невращения гайки, что вообще никак функционально не влияет на сборку, этого не понимаю. Может где-то и есть какие-то правила хорошего тона в построении моделей, ритуалы какие-то, но имхо это все основано на эмоциональной части и никакого практического назначения не имеет. Впрочем это я не в укор, а просто поговорить)  Вот смотри. Ты строишь отдельные тела, потом их объединяешь. Зачем? При вытягиваниях бобышек они сразу строятся слитыми с прилегающим телом, убрать это слияние можно снятием соответствующей галочки в меню операции, но по умолчанию галочка стоит и солид все строит слитым в единое тело, если конечно ты не делаешь специально зазор между элементами. Так вот строй сразу целое тело, а не отдельные, и тогда подобные проблемы у тебя вовсе не возникнут и не надо будет потом тела объединять. Строить отдельными телами иногда нужно, например, когда солид не может отразить некоторые операции, которые слиты с исходным телом. Тогда да, делаешь отдельное тело, отражаешь как тело, потом сливаешь. Но это редкие случаи.
    • don108
      @aleksej799  убери ссылку в посте id:14025 ... если не желаешь по сопатке получить 
    • s_liam
      TRANS отменяет ROT и наоборот! Будьте внимательны. Можно пользоваться командой AROT. Тогда AROT не отменит TRANS. Но последующий TRANS или ROT отменит ATRANS или AROT. Но в данном случае в этом нет необходимости. В вашем случае вместо команды ROT у вас работает поворот стола по координате B и паз встанет параллельно инструменту. Поворачивать систему координат необходимости нет. Вам нужно правильно вычислить смещение нулевой точки после поворота. По методике вроде как все верно, но я не уверен в правильность в формулах. Я подобное через ATAN2 высчитывал. Мне попроще - я симулятор использую для проверки подобных расчетов. В нем можно отловить ошибки в формулах, знаках. Я вот такое использую. Указываю угол поворота стола, на который нужно развернуть. Постпроцессор сам рассчитывает смещение нулевой точки. Из G54 пересчитываю в G57 и при повороте в ней обрабатываю. Можно, конечно, вместо этого использовать TRANS по осям в плоскости поворота. G54 B=DC(359.141)
      ;*******START COMPUTING TRANSLATIONS ON G57*******
      R31=$P_UIFR[1,X,TR]
      R32=$P_UIFR[1,Z,TR]
      R33=$P_UIFR[1,Y,TR]
      R34=$P_UIFR[1,B,TR]
      R29=359.141 ; TABLE ANGLE VALUE
      R30=SQRT(POT(R31)+POT(R32))
      R37=ATAN2(R32,-R31)
      R38=R37-R29
      R35=R30*COS(R38)
      R36=R30*SIN(R38)
      $P_UIFR[4,X,TR]=-R35
      $P_UIFR[4,Z,TR]=R36
      $P_UIFR[4,Y,TR]=R33
      $P_UIFR[4,B,TR]=R34
      G57
      ;*******G57 IS ACTIVE*******
      ;*******END COMPUTING TRANSLATIONS ON G57*******