bolahg

Проблемы с запуском solidorks 2010

46 сообщений в этой теме

Работал солид стабильно. Но сейчас после запуска solidworks, появляется окно приветствия, там мотоцикл, или еще какая картинка в общем и на этом, все. Дальше ничего не происходит не загружается.

Утилитой по чистке темпов пользовался, чистил - не помогло.

Удалив solid, почистив все что можно. Установил заработало.

Через неделю опять такая же ситуация. что делать помогите пожалуйста.

Заранее благодарю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Через неделю опять такая же ситуация. что делать помогите пожалуйста.

Купите бубен:

Изображение

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смените антивирус.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Купите бубен:

:laugh: :laugh: :laugh::clap_1: :clap_1: :clap_1:

такой картинки ещё не видел

kolobok

антивирус тут ни при чем

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда пусть купит бубен. Картинка действительно хороша.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да есть брелочек, я им постоянно бубню)). Солид всетаки запустился 50 мин подождал и он запустился. Только вот никак я не пойму почему, в чем проблема?Я уверен, не изза того что бубен маленький.

И теперь каждый раз приходится ждать так долго.

Что сломалось то, помогите.

Изменено пользователем bolahg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что значит ИСПРАВИТЬ УСТАНОВКУ ?

Может где в настройка запуска программы чего поправить?

Или нужно другой ДИСТРИБУТИВ?Попробовать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bolahg

это значит запустить установку заново и выбрать галочку "исправить". Если установлен сервис-пак, то накатить его заново.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

к сожелению не работает. Переставлял заного, и с полной зачисткой всеравно такая же хр...нь.

Изменено пользователем bolahg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bolahg

Был бы счастлив узнать имя Вашей оськи и версию Вашего Солида - чего-то устал мысли читать...

Для пробы - удалите Ваши антивирусные средствА (анитики, файреволы, брандмауэеры и т.п. - с чисткой\дефрагментом реестра), гадить могу по-крупному...

Проверьте, что запускается в Автозагрузке (AnVir'ом - лишнее (почти всё) можно отключить или удалить)...

На "чистом" компе обновите (или переустановите) Солид...

Не устанавливая никаких антиков - попробуйте запустить Солид...

Обновите дрова (всего железа), обновите VC++ (как вариант)...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

`bolahg`

1) Попробуйте посмотреть список "Панель управления / Администрирование/Просмотр событий". Разделы: "Приложение"и "Система". Нет ли там каких ошибок... (желтых или красных значков)?

2) при старте SW запустите предварительно "C:\WINDOWS\system32\taskmgr.exe" (поверх всех окон) смотрите какой процесс "ест" много памяти, загруженность ЦП...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kelny

А бубен классный :clap_1::clap_1: думаю такой помогает на все 100%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все устал, одиннацадый тоже немного проработал и опять така же проблема. Появляется окно запуска solidworks и все.

Долго ждал, очень долго, всеравно не запустился. винда хп.

В диспетчере все вроде как обычно. при Запуске солида в диспетчере, вначале солид жрет все процессы, памяти поначалу 70мб появляется такая задача swactwiz.exe она все процессы отбирает, и занимает что то около 13мб, и при этом количество памяти сжираемой солидом периодически увеличивается. до 366мб. и все больше ничего не происходит.

Файлы в локалсеттингс создаваемые солидом, обновляются (или создаются после очистки) очень медленно.

Еще есть подозрения: что это происходит после того как я конвертну множество файлов .dwg - 3х мерные.

Ну как конвертну, я их просто кидаю в окно солида и после нескольких манипуляций преобразуются в солидовские.

Изменено пользователем bolahg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bolahg

Вполне возможно - Ваша хрюня грохнулась (чё-нить, где-нить - файлик, ключик реестра и т.п.)...

Поставьте параллельную оську (очень желательно на другой диск) - и попробуйте на чистой оси (без примочек и антиков) поставить Солид...

Можете ещё проверить хард на ошибки...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вначале солид жрет все процессы

40 с мелочью мегабайт - ВСЕГДА!

swactwiz.exe

это проверка лицензии и она никак не может "все процессы отбирать"

количество памяти сжираемой солидом периодически увеличивается

100 с мелочью мегабайт пустое окно солида - с учетом своих аддонов

Файлы в локалсеттингс создаваемые солидом

не понял, какие файлы и нафига они там создаются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При просмотре собитий во какая хрень

post-26956-1315310987_thumb.jpg

Изменено пользователем bolahg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати - <noindex>http://fsapr2000.ru/index.php?showtopic=19...st&p=187307</noindex> с swBoEngine, поиск рулит)))

может стоит заглянуть в SolidWorks Task Scheduler и посмотреть есть ли там задачи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вероятно, Soldworks запускается в скрытом режиме (возможно, Solidworks, запомнил своё положение для появления как скрытое, после работы в скрытом режиме).

Можно попробовать утилиту отображения скрытых окон (при наличии навыков программирования, можно и свою утилиту написать по поиску и отображения всех скрытых окон Solidworks), есть такая утилита глумления над окнами (Нужно поставить галочку ОТОБРАЗИТЬ ВСЕ, найти строчку Solidworks..., выделить её и нажать кнопку ПОКАЗАТЬ):

ShowWin_1.0b.rar

Бывает, правда, Solidworks, до запуска программы выдаёт сообщение, что не может создать файл журнала и пока на этом окне не нажмёшь ОК загрузка не продолжается, а это окно не всегда на виду появляется (прячется под другими окнами или минимизируется, обычно помогает Alt+Tab).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bolahg

см. ЛС...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kelny

нет, это чисто варезный вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перестал загружаться Солид 10. Виснет картинка с заставкой и ничего не происходит. Так же ведет себя автокад 10.

Причем вышли из строя одновременно.

Переустановка Автокада и Солида, чистка реестра не помогла.

Проблема решилась установкой Автокада 12 английская версия.

Заработал и Автокад 10 и Солид 10.

Изменено пользователем pro-ingener

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема решилась установкой Автокада 12 английская версия.

Заработал и Автокад 10 и Солид 10.

Автокад 12 версия или 2012я???

Очевидно просто грохнулась какая-то системная библиотечка или что-то типа VC++...

Очевидно перед тем как грохнулось, что-то делалось или ставилось в системе...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Автокад 2012.

Перед этим предшествовала установка тюнинг фор СолидВоркс (которую затем снес за корявый интерфейс) и Молдфлоу фор Автокад (непошел из-за haspa). Но это было за месяц до зависания Солида.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И снова здравствуйте. Поставил на чистую винду, и проблема повторилась. А еще одно, компьютер находится в домене, может изза этого?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Цитата(Стас @ 9.08.11, 11:16)

и мне пожалуйста! Тоже Солид перестал запускаться...

Исправление и переустановка тоже не помогают HELP!

Вылечилось чисткой реестра CCleaner-ом

Изменено пользователем malvi.dp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня сам исправился за две недели

Сначала запускался часа за 4, а потом все быстрее и быстрее- сейчас запускается минут за 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Работал солид стабильно. Но сейчас после запуска solidworks, появляется окно приветствия, там мотоцикл, или еще какая картинка в общем и на этом, все. Дальше ничего не происходит не загружается.

Утилитой по чистке темпов пользовался, чистил - не помогло.

Удалив solid, почистив все что можно. Установил заработало.

Через неделю опять такая же ситуация. что делать помогите пожалуйста.

Заранее благодарю.

Удалось решить проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же проблема появилась! помогите если кто знает решение

XP SP3, Solid 2010 SP5!

Вчера еще кое как загрузился с пятого раза, сегодня никак не хочет! исправление тоже не помогло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спрошу тут, может кто сталкивался: При запуске SW2010 SP5.0 (Win 7 х32) выскакивает каждый раз "Ошибка при направлении команды приложению", хотя дальше все работает. Что это и как это можно вылечить?

Изменено пользователем KA-04

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

KA-04

русские буквы в имени файла есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, русские есть... Но я уже сам нашел. Если кому пригодится, я сделал следующее. Открыл папку С:\Program Files\SolidWorks Corp\SolidWorks, правой кнопкой щелкнул на программу SLDWORKS, открыл свойства, открыл вкладку совместимость, поставил галку Запускать от имени администратора (попробовал запустить - эффекта не дало), а потом убрал эту галку и тогда все заработало штатно - никаких ошибок не выскакивает! (Эта же ошибка судя по поиску у народа чаще выскакивает на экселе и ворде и побеждают ее примерно также)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такаяже проблема. новый активатор помог.

Здравствуйте все у кого эта проблема имеет место и кто ее решил. Поделитесь в личку пожалуйста

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

та же проблема. подскажите как решить, пожалста. в личку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет

тоже не запускается

помогите пожалуйста

windows 7, solid 2011

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

If you will get a problems with automatic reactivation of SW after reboot you can do it manualy. To do this run

<SW progdir>\setup\i386\swactwiz.exe

Мне два раза помогло, ниже в архиве этот exe файл. Хотя есть сомнения, что без сопутствующих файлов исходной директории поможет, но попробуйте.

<noindex>http://ifolder.ru/27734329</noindex>

swactwiz.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как писал выше rezan. Проблема решена при помощи нового активатора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

эх, поздно тему увидел. Вчера пол-дня переустанавливал систему. Но на заметку возьму :g:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

If you will get a problems with automatic reactivation of SW after reboot you can do it manualy. To do this run

<SW progdir>\setup\i386\swactwiz.exe

Мне два раза помогло, ниже в архиве этот exe файл. Хотя есть сомнения, что без сопутствующих файлов исходной директории поможет, но попробуйте.

<noindex>http://ifolder.ru/27734329</noindex>

к сожалению не помогло

Как писал выше rezan. Проблема решена при помощи нового активатора.

какого "нового активатора"? у меня SW 2011 SP4, для него и кряк

эх, поздно тему увидел. Вчера пол-дня переустанавливал систему. Но на заметку возьму :g:

не зря, я за два дня так проблему и не решил

Единственное верное решение - использовать активатор для SolidWorks 2012, НО:

"Новый активатор может (и должен!) применяться для SW2010-2012 32/64bit любых сервис паков, но при этом нада иметь в виду следующее:

1) При сетапе (или посредством редактирования реестра) должны быть введены серийные номера не только для самого SW, НО И ДЛЯ ВСЕХ СOSMOS (SW Simulation, SW Motion и SW Flow Simulatuin)

Cерийники для собственно SW могут быть теми, что указаны в ридми ломика или любыми другими валидными локальныими (не сетевыми!)

Серийники для COSMOS должны быть только те, что указаны в ридми к ломику!

2) При активации SW2010-2011 УЖЕ ОТЛОМАННЫХ ПРЕДЫДУЩИМ АКТИВАТОРОМ необходимо предварительно восстановить оригинальные файлы (fnp_act_installer.dll, swactwiz.exe, swactwiz_libFNP.dll и swlmwiz.exe) которые старый активатор заменял! Оринальные файлы должны быть именно из той версии и того сервис-пака SW2010-2011 что реально установлен!

Если при замене родных файлов патченными из старого активатора вы не сохранили их резервных копий- вам необходимо ПЕРЕУСТАНОВИТЬ SW2010-2011 перед их активацией новым активатором" ©

Взято с rutracker.org

Изменено пользователем atlis

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Единственное верное решение - использовать активатор для SolidWorks 2012, НО:

Это и есть новый активатор.

И вообще зачем в откытую так кричать это приличный форум. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

If you will get a problems with automatic reactivation of SW after reboot you can do it manualy. To do this run

<SW progdir>\setup\i386\swactwiz.exe

Мне два раза помогло, ниже в архиве этот exe файл. Хотя есть сомнения, что без сопутствующих файлов исходной директории поможет, но попробуйте.

<noindex>http://ifolder.ru/27734329</noindex>

Спасибо за активатор.

Добавлю от себя, что нужны файлы исходной директории, тогда все заработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. aerocarenaife
      aerocarenaife
      (41 год)
    2. aivina_gala
      aivina_gala
      (39 лет)
    3. Aleksei Zenko
      Aleksei Zenko
      (28 лет)
    4. Andrey_SH
      Andrey_SH
      (38 лет)
    5. BMSTUsan
      BMSTUsan
      (31 год)
    Просмотреть все