Jump to content

Не двигается ось Y ЧПУ Delem DA-65W


Recommended Posts

Pachok

Доброго времени суток. На производстве имеется листогибочный станок. Документации к нему нету никакой. Известно, что стоит ЧПУ Delem DA-65W с модулем delem dm103va. Проблема в том, что при обнулении станка, ось Y не двигается. X обнуляется. На модуле горят ошибки E43 и E45. Я так понимаю, это ошибки связаны с клапаном? Куда копать? При включении на разъёме Analog B между 4-5 и 12-13 контактами есть 1.5 вольта. После включения они пропадают и появляются ошибки.

Link to post
Share on other sites


UnPinned posts
vad0000
9 минут назад, Pachok сказал:

На модуле горят ошибки E43 и E45. Я так понимаю, это ошибки связаны с клапаном? Куда копать?

Это нет обратной связи от клапанов. Надо зайти в 50-меню, и выбрать Диагностику 103 модуля. Там будет видно, есть ОС или нет.

Link to post
Share on other sites
Pachok
2 минуты назад, vad0000 сказал:

Это нет обратной связи от клапанов. Надо зайти в 50-меню, и выбрать Диагностику 103 модуля. Там будет видно, есть ОС или нет.

50-ое меню пароль 741, правильно?

А где там именно выбрать эту диагностику?

Только что, Pachok сказал:

50-ое меню пароль 741, правильно?

А где там именно выбрать эту диагностику?

А, всё, понял сейчас попробую, спасибо большое.

Link to post
Share on other sites
vad0000
6 минут назад, Pachok сказал:

А, всё, понял сейчас попробую

Фото скиньте

 

Link to post
Share on other sites
vad0000
13 минут назад, Pachok сказал:

Загрузил

А напряжение то 0. А должно быть между 7 - 8.

Надо мерить напряжение в 2-х точках, на выходе из клапана, и на входе DM-103. 

Link to post
Share on other sites
Pachok
Только что, vad0000 сказал:

А напряжение то 0. А должно быть между 7 - 8.

Надо мерить напряжение в 2-х точках, на выходе из клапана, и на входе DM-103. 

На выходе из DM-103 - это разъём VALVE?

Link to post
Share on other sites
vad0000
Только что, Pachok сказал:

На выходе из DM-103 - это разъём VALVE?

Нет

de hb.jpg

Link to post
Share on other sites
Pachok
Только что, vad0000 сказал:

Нет

de hb.jpg

Тут по 1.5 вольта при включении, а потом 0

Link to post
Share on other sites
Pachok
Только что, vad0000 сказал:

А питание 24В на датчик идет?

Нет, там по нулям тоже

Link to post
Share on other sites
vad0000
1 минуту назад, Pachok сказал:

Нет, там по нулям тоже

Тогда надо пробовать запитать датчик от внешнего источника питания.

Link to post
Share on other sites
Pachok
Только что, vad0000 сказал:

Тогда надо пробовать запитать датчик от внешнего источника питания.

Я правильно понимаю, что питание датчика, это контакты 3 и 5, и 11 и 13?

Link to post
Share on other sites
vad0000
5 минут назад, Pachok сказал:

Я правильно понимаю, что питание датчика, это контакты 3 и 5, и 11 и 13?

Да, мы на 3 и 11 кидаем 24 В с другого источника питания, а нули 5 и 13 объединяем с этим источником питания.

Link to post
Share on other sites
Pachok
3 минуты назад, vad0000 сказал:

Да, мы на 3 и 11 кидаем 24 В с другого источника питания, а нули 5 и 13 объединяем с этим источником питания.

Понял, сейчас попробую

Link to post
Share on other sites
Pachok
40 минут назад, vad0000 сказал:

Да, мы на 3 и 11 кидаем 24 В с другого источника питания, а нули 5 и 13 объединяем с этим источником питания.

Сделал так, как вы сказали. Бп ушёл в защиту. Оказалось, что сломали разъем на датчика одном и он коротил на корпус. Теперь все работает, спасибо большое, выручили

Link to post
Share on other sites
vad0000
2 минуты назад, Pachok сказал:

Сделал так, как вы сказали. Бп ушёл в защиту. Оказалось, что сломали разъем на датчика одном и он коротил на корпус. Теперь все работает,

Вам повезло, что не спалили DELEM DM103VA. :smile:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Сообщения

    • persona1980_1
      Здравствуйте! Как поменять стиль системной вспомогательной линии? Например на штриховую.
    • ValeryMoscow
      подскажите пожалуйста, как запустить оболочку 3dexperience ?   никогда этим не пользовался
    • AlexKaz
      Хороший фильм, сильно недооценённый всюду в мире.    
    • Snake 60
      Проверяйте в работе. to dxf(mod_by_Snake-60_v01).swp Два нуля - это Имя вашей текущей конфигурации. Макрос сохраняет все существующие конфигурации и если убрать ее имя из названия, то он будет перезаписывать все файлы и останется только один, с непонятно-какой конфигурацией. Можно сделать чтобы он убирал только нулевую и По умолчанию, а остальные сохранял. Сделать так?
    • mikityuk2402@gmail.com
      Я не хочу нарушать конструкцию программы! Я наладчик. Программы для меня пишет программист который не особо горит желанием корректировать постпроцессор! В день по 3-4 программы отрабатываю по 10-15 инструментов в программе и вручную редактировать каждую нет времени. Если знать переменную которая отвечает за преднабор инструмента то можно было б не нарушать структуру программы! Куда еще больше вводной информации! Мне нужна переменная которая бы записала номер инструмента который будет следующий по программе допустим в переменную #100=#"номер инструмента который стоит в преднаборе"! Все!!! Если Вы ее не знаете, то так и скажите!  
    • Snake 60
      @vovanheisvladimir Солид не сертифицирован на работу с игровыми видеокартами - это раз (Это не значит, что он не будет на них работать, у самого дома старенькая GTX 660) . И новые драйвера - это не значит лучшие - это два. Попробуйте хотя бы другие драйвера поставить...
    • vovanheisvladimir
      Так видеокарта GTX 1660 super, драйвера новые, тянет все новые игры а тут с какими то буквами позиции сдаёт. У меня была такая проблема на работе, с таким же солидом. Но видеокарта там была 1650. 
    • Snake 60
      Очень похоже на проблему с видеокартой или ее драйверами...
    • Arkhipkin_Pavel
      Всем привет! возникла проблема с траекторией сверления. проблема заключается в том что необходим определенный порядок обработки, из того что предлагает арткам в авто режиме ничего не подходит, а функция вручную постоянно выдает ошибку. в стратегии обработки по профилю таких проблем не было с ручным определением через вектор который является путем порядка обработки, а со сверление определить вручную не выходит, кто сталкивался? есть ли какие решения или это баг програмы? всем спасибо!  В качестве примера на изображении указан путь по которому необходимо произвести сверление, но вопреки указанному пути арткам все дела
    • Кварк
      По мне, так их везде хватает. Однако, свой станок я собрал благодаря подсказкам оттуда. Правда, были товарищи, которые говорили, что у меня ничо не получится, это напрягало. Но таких везде хватает. Там объективно больше информации. Хотя, может и тут подскажут. Что я знаю, поделюсь. 
×
×
  • Create New...