Jump to content

Search the Community

Showing results for tags 'rx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Информация
  • САПР, Информационные технологии в проектировании и производстве
    • Все вопросы о CAD
    • Все вопросы о CAM
    • Обсуждение CAD/CAM-систем
    • Все вопросы о CAE
    • Все вопросы о PDM
    • Дизайн, ПО для дизайна
    • САПР ТП
    • САПР зданий и сооружений, дизайн зданий
    • Электротехнические САПР
    • Сравнение и Выбор!
    • 3D Модели
    • Трансляция, конвертация, просмотр
    • Ролики по САПР
    • Настройка и выбор ПК под САПР, комплектующие к ПК
    • Программное обеспечение
  • Проектирование и производство
    • Проектирование и конструирование
    • Оборудование, комплектующие, оснастка, инструмент
    • Производственные проблемы
    • Прототипирование
    • Материалы и покрытия, прокат и профиль
    • Вопросы экономики
    • CNCZONE.RU
  • Полезная информация
  • Доска объявлений
  • Разное
  • Сервис

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Всех с прошедшими и наступающими. Была Win 8.1. Солид работал без проблем. Возникла необходимость установить Win 10. После этого возник необычный глюк. Солид (2018 и 2017) начинает ОЧЕНЬ сильно тормозить, в режиме эскиза и чертежа. То есть, чтобы хотя бы переключить инструмент (например прямоугольник), требуется около 30 (!) секунд. Окно солида перетаскивается, то же с ужасными тормозами (в режиме эскиза и чертежа). При этом, в других режимах всё нормально. Даже большие сборки крутятся без проблем. Проблема плавающая. Например, перезагрузил комп, запустил Солид - тормозит. Перезагрузил ещё раз - всё нормально. В пределах одной сесии Виндоуз, если сразу тормозит, то точно будет тормозить до перезагрузки. Если не тормозит - то то же будет нормально работать до перезагрузки. Увеличивает вероятность запуска без тормозов, если до этого походить по папкам. Но иногда, и без папок сразу работает нормально. Тормоза исчезают, если запустить SW из Solidworks RX в OpenGL или пропустив настройки в меню "параметры". Когда тормозит, при проверке производительности в "вод/вывод" набирает 127 секунд, когда не тормозит, 32 секунды. Остальные параметры близки. Такие вот пляски с бубном. Комп достаточно шустрый (core i5, 16 гигов оперативки, SSD). И на Win 8.1 не было и намёка на тормоза, даже в больших сборках. Драйверы видюхи - самые свежие (видео - встроеное). При тормозах, нагрузка на проц и видюху минимальная, загрузка памяти и обращения к диску, то же минимальные. Плохих секторов нет. Проц, оперативка и видюха проходят все тесты без проблем. Проблема проявляется и на SW 2018 и на SW 2017. Пробовал удалять раздел HKEY_CURRENT_USER\Software\SolidWorks\SOLIDWORKS 2018; создавать новый ярлык, с самыми разными параметрами; устанавливать из под другой учётки; ставить винду заново; ставить всё по-умолчанию в "параметры"; менять все настройки в "параметры", отключать инет; переустанавливать SW в минимальной конфигурации; отключать все добавления; менять драйвер видюхи на разные версии. Кто-нибудь сталкивался с таким?
×
×
  • Create New...