Kap

Настройка производительности

вроде бы люди сталкивались с этим, но не описали решение.

Нужно выполнить большой массив (отверстия в листе, массив от 150х150 и выше), но SE ST8 построение идет более часа.

Пробовал поиграть с этими настройками :

В 19.12.2014 в 11:29, mariarv сказал:

 

 

Ноут нормальный для таких сборок. Попробуйте как вариант изменить настройки. Я на ноутбук выбираю Аппаратные расширенные:

 

a8062f062401409e5311ccf1f030af67.png

Но в итоге ничего получилось. Может для чайника подскажите более детальную информацию.

Машина: win 10 x64, CPU i7 4790; 16ГБ ОЗУ; GeForse gtx970

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


4 часа назад, Kap сказал:

но SE ST8 построение идет более часа.

Не знаю как в ST8, у меня в 10-ке массив 150х150 гладких отверстий ф8 в листовой детали строится примерно за 45-50 секунд. Core i7 2.9 ГГц в номинале, работает на 3,4-3,6 ГГц. Приведенные настройки на скорость создания массива не повлияют, это выбор рендера графики, влияет на скорость работы с 3d графикой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Romario03 сказал:

Не знаю как в ST8, у меня в 10-ке массив 150х150 гладких отверстий ф8 в листовой детали строится примерно за 45-50 секунд. Core i7 2.9 ГГц в номинале, работает на 3,4-3,6 ГГц. Приведенные настройки на скорость создания массива не повлияют, это выбор рендера графики, влияет на скорость работы с 3d графикой.

думаю не от версии это зависит ,там в ветке один чел писал что массив 100х100 строится 3-4 минуты в ST5, у меня даже эти 100х100 выполняет минут 40. Вот поэтому тему и назвал - Настройка производительности и спросил, объясните для чайника что не так и где ковырять,что заработало более менее.

В 04.10.2012 в 18:40, antipixto сказал:

Ув. господа,

В Solid Edge ST5 указанная проблема решена. Массив 100х100 строиться около 3-4 минут на машине: CPU i7 930; 16ГБ ОЗУ 1600 MHz.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

весьма странно, я не знаю где надо ковырять, чтобы скорость добавить. Скорее всего нигде, просто у вас что-то не так видимо установлено. Я бы посоветовал сперва удалить пользовательские настройки из реестра WINDOWS (HKEY_CURRENT_USER\SOFTWARE\Unigraphics Solutions\Solid Edge) и из папки AppData и посмотреть, будет ли разница.

а вообще выкладывайте модель, может с ней что-то не так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хм, может и и в модели что то не так, на ночь оставил ее достроить, в итоге получилась деталь с размером 171 МБ (на рисунке листовая деталь с именем - пример) , а без самомго массива 0,8 Мб (на рисунке листовая деталь с именем - пример2)

Новый точечный рисунок.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, у меня на вашей детали тоже висит. Скорее всего из-за того, что отверстия массива попадают на сгибы разогнутой детали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу