Pochinix

Выбрасывает с SolidCam

37 posts in this topic

ID: 1   Posted (edited)

Dell precision M4600 - i7 2820, Quadro m2000, SSD, dd3 8gb, windoows 7 sp1.
Ни процессор ни оперативка в этот момент никогда не загружены более чем примерно на 20% 

Регулярно вижу то, что на скриншоте, переустановка винды и кама результатов не принесли, все так же каждые три-пять минут при прикасании к дереву построения проекта вылетает солидкам. Отмечу, что сам по себе не вылетает, ломается только когда открываю одну из траекторий проекта или выбираю геометрию. Чаще всего на контурных стратегиях. 
Коллеги, прошу, кто знает возможные причины этому поделитесь опытом или домыслами. Работать без употребления валерианы совершенно невозможно)))

 

 

wd8Tn-UjuvY.jpg

S5dg4GjffEU.jpg

Edited by Pochinix

Share this post


Link to post
Share on other sites


Только что, Pochinix сказал:

Dell precision M4600 - i7 2820, Quadro m2000, SSD, dd3 8gb, windoows 7 sp1.

Регулярно вижу то, что на скриншоте, переустановка винды и кама результатов не принесли, все так же каждые три-пять минут при прикасании к дереву построения проекта вылетает солидкам. Отмечу, что сам по себе не вылетает, ломается только когда открываю одну из траекторий проекта или выбираю геометрию. Чаще всего на контурных стратегиях. 
Коллеги, прошу, кто знает возможные причины этому поделитесь опытом или домыслами. Работать без употребления валерианы совершенно невозможно)))

 

Это может быть из-за того что проект уже битый (глюкнутый ) и тут не чего не поможет! 

Либо же исправляй как-то доп геометрию чтоб не было светофоров, из за них тоже может быть та как когда ты входишь в проект и пытаешся что-то исправить он начинает обновлять модель геометрию и так далее и видя ошибки в некоторых траекториях начинает глючить и в итоге виснет! Попробуй отключи синхронизацию и в переходах HSM если включено обновление модели то откл сначала его а потом колдуй с геометрией ! 

Как вариант при входе сразу удали те траектории которые помечены и пересоздай заново, если же будет таже проблемма то я склоняюсь к первому варианту что проект уже заглючен и ему поможет только воскрешение с нуля хотя я могу и ошибаться ! 

Share this post


Link to post
Share on other sites

светофоры не влияют никак, эти выкидыши происходят и на абсолютно новом чистом проекте даже если обрабатывать элементарный цилиндр или квадратик

Share this post


Link to post
Share on other sites

ID: 4   Posted (edited)

Только что, Pochinix сказал:

светофоры не влияют никак, эти выкидыши происходят и на абсолютно новом чистом проекте даже если обрабатывать элементарный цилиндр или квадратик

Какая сборка (SC).. SP... HF  стоит ?

 

Edited by Frezer_PU

Share this post


Link to post
Share on other sites

дровами поиграйся , для видяхи 

никаких обновлений железа не было последнее время?

 

Share this post


Link to post
Share on other sites

так тааак... дайка вспомнить... кажется подобные глюки и прочие баги, появились еще с SolidCAM 2006..

и разрабы по сей день АКТИВНО разрабатывают антиглюки и антибаги.. ))

Share this post


Link to post
Share on other sites

Макар, дрова скаченные с сайта Dell

Share this post


Link to post
Share on other sites
Только что, Pochinix сказал:

Макар, дрова скаченные с сайта Dell

1) не всегда самые свежие дрова хороши !

2) на NVIDIA поищи дрова 

это как вариант

2 минуты назад, pavel-kpll сказал:

кажется подобные глюки и прочие баги, появились еще с SolidCAM 2006..

вопрос спорный !!! у меня еще не было такой проблемы как у топикстартера , при этом с SC уже давно;)!

Share this post


Link to post
Share on other sites

ID: 9   Posted (edited)

Только что, Makar32 сказал:

1) не всегда самые свежие дрова хороши !

2) на NVIDIA поищи дрова 

это как вариант

вопрос спорный !!! у меня еще не было такой проблемы как у топикстартера , при этом с SC уже давно;)!

всегда присутствовали подобные глюки. и не важно какой комп. разные организации и разные компьютеры и ноуты.

разница в видах обработки... ))

Edited by pavel-kpll

Share this post


Link to post
Share on other sites

Павел, Макар работает почти так же как и я, все то же самое используем 

3 минуты назад, Makar32 сказал:

1) не всегда самые свежие дрова хороши !

2) на NVIDIA поищи дрова 

это как вариант

вопрос спорный !!! у меня еще не было такой проблемы как у топикстартера , при этом с SC уже давно;)!

С сайта н видиа дрова не становятся на этот ноут, только с сайта поддержки Dell precision машин

Share this post


Link to post
Share on other sites

Pochinix закинь мне проект , погоняю 

Share this post


Link to post
Share on other sites

ID: 12   Posted (edited)

Игорь, не имеет смысла, это происходит абсолютно на любом проекте и любой сложности
Проблема или в настройках кама или в конфигурации компа, но уверен не в проекте

Edited by Pochinix

Share this post


Link to post
Share on other sites

ID: 13   Posted (edited)

2 минуты назад, Pochinix сказал:

Игорь, не имеет смысла, это происходит абсолютно на любом проекте и любой сложности

ПРЕДПОЛАГАЮ что это все связано с дровами 

какая версия SW SC ?

Edited by Makar32

Share this post


Link to post
Share on other sites

ID: 14   Posted (edited)

Только что, Pochinix сказал:

Игорь, не имеет смысла, это происходит абсолютно на любом проекте и любой сложности

Попробуй  Накатить последнюю сборку через репаир ? 

Edited by Frezer_PU

Share this post


Link to post
Share on other sites

@Frezer_PU Всмысле? 

Share this post


Link to post
Share on other sites
2 минуты назад, Pochinix сказал:

@Frezer_PU Всмысле? 

не обновить, а исправить 

Share this post


Link to post
Share on other sites

ID: 17   Posted (edited)

Только что, Pochinix сказал:

Всмысле? 

В прямом я у тебя выше спрашивал 

Только что, Frezer_PU сказал:

Какая сборка (SC).. SP... HF  стоит ?

Накати  сверху последнюю сборку не удаляя эту что у тебя стоит (если она не последняя) не модифицируя а с исправлением ошибок может поможет если нет откатишься обратно! 

А последняя как говорят источники из семейства 16-х это SC16 SP3HF3

Edited by Frezer_PU

Share this post


Link to post
Share on other sites

Не могу, мне нужно работать на этой сборке, так как должен иметь возмодность обмениваться проектами с другим компом моего сотрудника

SolidCAM.2016.SP3.HF2.Win64-SSQ

Share this post


Link to post
Share on other sites
1 минуту назад, Pochinix сказал:

Не могу, мне нужно работать на этой сборке, так как должен иметь возмодность обмениваться проектами с другим компом моего сотрудника

тогда обновляй DELL на 7510 ))) 

Share this post


Link to post
Share on other sites

ID: 20   Posted (edited)

Только что, Pochinix сказал:

Не могу, мне нужно работать на этой сборке, так как должен иметь возмодность обмениваться проектами с другим компом моего сотрудника

Обменивайся обновление на это не влияет ты ж не новую 2017 версию ставишь а просто сервиспак обновляешь а версия остается той же просто с исправлением возможных ошибок!

Только что, Frezer_PU сказал:

А последняя как говорят источники из семейства 16-х это SC16 SP3HF3

 

Edited by Frezer_PU

Share this post


Link to post
Share on other sites
1 минуту назад, Pochinix сказал:

Не могу, мне нужно работать на этой сборке, так как должен иметь возмодность обмениваться проектами с другим компом моего сотрудника

SolidCAM.2016.SP3.HF2.Win64-SSQ

ну дык обнови на всех компах и будет тебе СЧАСТЬЕ!!))

Share this post


Link to post
Share on other sites
4 минуты назад, Pochinix сказал:

SolidCAM.2016.SP3.HF2.Win64-SSQ

точно трабл не с версией, это рабочая 

1 person likes this

Share this post


Link to post
Share on other sites

ID: 23   Posted (edited)

Только что, Pochinix сказал:

SolidCAM.2016.SP3.HF2.Win64-SSQ

Я в этой сборке работал пока не установил 17-ю и до сих пор она у меня стоит и норм пашет ! 

Тогда сделай просто перенакат попробуй этой же сборки но только с исправлением ошибок репаир, может и вылечит! 

Edited by Frezer_PU

Share this post


Link to post
Share on other sites

что за репаир? где это? 

 

я же написал, что переустанавливал винду из-за этой проболемы и ставил солидкам заново на новую винду, зачем переустанавливать?

 

у меня тоже мысли на шалости дров, хотя удивительно ведь ноут под CAD и дрова с его сайта..

 

Share this post


Link to post
Share on other sites
5 минут назад, Pochinix сказал:

что за репаир? где это? 

 

я же написал, что переустанавливал винду из-за этой проболемы и ставил солидкам заново на новую винду, зачем переустанавливать?

 

1) до того как ты начал на этом ноуте работать , все было ОК? у предыдущего владельца? 

2) у тебя БАГ именно ЖЕЛЕЗА (компа) а не САМ

3) ты когда переустанавливаешь SC . у тебя уже стоит одна из версий этого продукта, SC спрашивает во время установки, ОБНОВИТЬ , ИСПРАВИТЬ, ? выбираешь ИСПРАВИть

Share this post


Link to post
Share on other sites

1. Да
2. я так думаю тоже, на это и создал топик,  может кто панацею знает 

3. Уже догадался, но смысла не вижу в следствии того, что кам так лагал и сразу после первой установки на чистую винду

В общем спасибо всем кто отозвался, но проблема все еще есть

 

Share this post


Link to post
Share on other sites

 

Только что, Pochinix сказал:

солидкам заново на новую винду, зачем переустанавливать?

Переустанов это после полного удаления и перенакат это наложение типа сверху ! 

В общем вот посмотри чтоб не мусолить этот момент! 

 https://yadi.sk/i/NBprDU8Z32sfrr

На инглише это так 

Modify -модификация 

Repair - ремонт (исправление)

Share this post


Link to post
Share on other sites

вернусь опять к ДРОВАМ, попробуй поставить более старые , с того же сайта DELL 

или обновления винды произведи 

Share this post


Link to post
Share on other sites

ID: 29   Posted (edited)

Коллеги!. ВИЖУ "ПРОЩУПАЛИ" ВСЕ, ЧТО МОЖНО В ЭТОМ ВОПРОСЕ. ЧТО-ТО НЕ ВИДНО ВОПРОСОВ ОБ ОПЕРАЦИОННОЙ СИСТЕМЕ (лицензия или сборка, то какя если не секрет). У меня при обновлении фреймворка (последних и не очень версий) начинает плохо работать коп-р. Грешу на несоответствие железа и обновлений операционной системы (т.е. WINDOWS). На старой версии операционки (а у меня весьма древний по нынешним понятиям комп-р (собирал из комплектующих еще в 2010 году -  до сих пор актуальны некоторые вещи по железу,  т.к. AMD Athlon,  А ОН В НЕКОТОРЫХ ВЕЩАХ ПРОРИЗВОДИТЕЛЬНЕЙ  пентиума (можете протестовать, все равно не поверю, - опробовано и сравнено с аналогамим призводительности CAD & CAM  систем не однократо - по крайней мере лет 7 назад) все работало хорошо.  Принимаешь обновления - начинются проблемы с производительностью. DELL конечно круто, но проверьте видео карту на соответствие требованиям  к железу производителем SolidCAM. На офсайте есть раздел по железу (требования минимальные).

Edited by sennik53

Share this post


Link to post
Share on other sites

Лицензия виндовс про 64. на сайте солидкам написано что именно Quadro видеокарта работать должна любая объемом от 512мб,  а у меня Quadro m2000 (2ггб) Сама машина работает безупречно и солидкам не тормозил ни разу, только вот выкидывает часто очень и при этом ни проц, ни оператива не нагружается до половины даже

Share this post


Link to post
Share on other sites

Проверьте наличие установленных версий  нетфреймворка. Бывают аналогичные проблемы по этой  несвязухи операционки.

Share this post


Link to post
Share on other sites

@sennik53 @Makar32 @Frezer_PU @pavel-kpll  Ребята спасибо за суету, я разобрался. По настоянию Макара  изменил версию драйвера видеокарты и вот в течении сегодняшнего рабочего дня уже привычных мне выкидышей не встречал, всё клёво! 

Вот на затравочку фото детали, что я сегодня обрабатываю:

RQ9ZEISmleI.jpg

2 people like this

Share this post


Link to post
Share on other sites
Только что, Pochinix сказал:

всё клёво! 

OK!

Share this post


Link to post
Share on other sites
1 час назад, Pochinix сказал:

@sennik53 @Makar32 @Frezer_PU @pavel-kpll  Ребята спасибо за суету, я разобрался. По настоянию Макара  изменил версию драйвера видеокарты и вот в течении сегодняшнего рабочего дня уже привычных мне выкидышей не встречал, всё клёво! 

Вот на затравочку фото детали, что я сегодня обрабатываю:

RQ9ZEISmleI.jpg

Когда у тебя будут спрашивать , каким "Макаром " это сделать , 

посылай их ко мне :biggrin:

2 people like this

Share this post


Link to post
Share on other sites

solid cam 2018 HF3 после создания обработки и последующим сохранением при новом открытии вылазит ошыбка из непонятных причин заново выбрать поверхности для обработки не всегда помогает в чем причина 

 

Безымянный.png

Share this post


Link to post
Share on other sites
Только что, Ryslan сказал:

solid cam 2018 HF3 после создания обработки и последующим сохранением при новом открытии вылазит ошыбка из непонятных причин заново выбрать поверхности для обработки не всегда помогает в чем причина

нужно перейти на solidcam 2019 последней версии.

Share this post


Link to post
Share on other sites
Цитата

нужно перейти на solidcam 2019 последней версии.

Нужно перейти на лицензионное ПО

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Сообщения

    • Mr. Tim
      Всем привет! Занялся изучением программирования на Delphi под Вертикаль 2011. Создавать свои ActiveX формы и кнопки я научился, но стоит задача расширения функционала встроенного модуля "библиотека пользователя" и "архив ТП".  Судя по документации, в поставке с вертикалью есть библиотеки, используя которые можно сделать своё приложение с необходимыми функциями, зарегистрировать его и пользоваться, НО можно ли каким-то образом подключиться и расширить функционал самих модулей Вертикали("библиотека пользователя" и "архив ТП" ??? Буквально не хватает парочки кнопок в этих модулях, но не могу к ним подсоединиться никак.... Подскажите пожалуйста как это можно сделать?     п.с. кто программирует под Вертикаль на Delphi - пообщаюсь в лс для обмена идеями, опытом
    • Sergey2
      ну типа того. Я впринципе все уже "наладил", остались мелочи :) да мне в модели и нужно. Вид то появился, а как его в макросе вызвать?
    • Di-mann
      Вирус скотского самолетонеприятия ИМХО похлеще будет. Были людьми, а стали ублюдками... 
    • AlexKaz
      Если искать просто "дефектоскоп Рельс-6", то находятся принципы работы и лабораторные работы с ним. Здесь 120-я страница и далее http://vtgtvolgograd.ru/sveden/Metod/Metod_81.pdf Здесь 69-я http://www.rgups.ru/site/assets/files/92193/metod_prakt_rab_mdk.03.03_08.02.10_stroiteljstvo_geleznyh_dorog-_putj_i_putevoe_hozaistvo_rostov_30.08.2016.pdf Здесь https://rzd-puteetz.ru/ultrazvukovoj-defektoskop-rels-6/ и т.д.  
    • Fedor
      Пусть ездит в экспедиции, а не халтурит. Нечего баловать :) 
    • Di-mann
      Значит экспедитору двойную, чтоб поддерживал концентрацию паров в салоне. 
    • Fedor
      На работе автомобилистам, им за рулем нельзя :) 
    • Claus
      Спасибо, интересно.   Можно было и одну окружность отзеркалить, проблем нет.
    • Oleganchik
      Всем привет. Обращаюсь ко всем любителям и хранителям информации. Достался мне дефектоскоп по металлу. А так как я сам в машиностроении, отказываться от сие прибора не стал. Именуется прибор УД-13УРВ1П1 "Рельс-6". Поюзав инет, инфы как сие прибором пользоваться, не нашёл. Может кто поделится информацией? Спасибо.
    • Ветерок
      Объясните как при помощи вспомогательных линий построить вот такой простейший эскиз. Две прямые я построить могу, а вот дуги построить не могу. Вспомогательной дуги нету, есть окружность, но она строится по узлам. А узлы строятся не где попало, а в точках пересечения. Получается, чтобы построить окружность мне надо сначала построить две вертикальные линии, потом в точках пересечения этих линий с горизонтальными построить узлы, а потом по этим узлам построить окружность. Так? А как потом получить зеркальную копию этой окружности? Она у меня не зеркалится.