oleg74spb

CEBELEC DNC 60

1,289 posts in this topic

Dman, сфоткайте фото страницы Input до сброса фотозащиты.

Share this post


Link to post
Share on other sites


@Dman , у Вас всё хорошо по предоставленной информации. Значит, нужны подробности. Меня бы устроило видео из электрошкафа при нажатии на педаль, где было бы видно, какие лампочки и в какой момент светятся а также комплект электрических схем. Или выезд специалиста на место. Это при условии, что Вы делаете всё правильно - включаете станок, сбрасываете защиту, включаете гидравлику, выбираете ручной режим работы, подсвечиваете курсором поле Y1 и нажимаете педаль хода балки вниз.

Share this post


Link to post
Share on other sites
11 minutes ago, Tad said:

Или выезд специалиста на место

Да, вы правы. Я тоже к этому склоняюсь. 

По порядку:

включил, переключил на ручной режим, включил фотозащиту, включил гидравлику, подвел курсор на странице N к Y, нажал педальку.

Видео - https://yadi.sk/i/3WZtDmRZ3SCiXv

До включения защиты и гидравлики сделал фото.

 

2018-02-08 12-58-15_.JPG

2018-02-08 12-58-08_.JPG

Share this post


Link to post
Share on other sites

Не та страница Input, надо mb6, а не mio.

Share this post


Link to post
Share on other sites

@vad0000 увы не понял. там всего 2 страницы input на второй фотке есть mb6 j10, или это не то?

Share this post


Link to post
Share on other sites

Я вторую не заметил, у Вас почему-то не меняется сигнал на 6-й линии.

Share this post


Link to post
Share on other sites

Значит где-то проблема в линии линейки. Будем искать.

Схема MB6J10.jpg

Share this post


Link to post
Share on other sites

У Вас нет в ЧПУ input 7, Автомат включён постоянно. Чтобы включить медленную скорость по всей видимости должно прийти 24 В на 2-ю линию. Выкладывайте электросхемы, будем разбираться. :smile:

Share this post


Link to post
Share on other sites
14 часа назад, Dman сказал:

У меня есть вот этот файлик со схемами и настройки наверное.

Несоответствие схем и параметров.

По параметрам - линия 5 INPUT - DNC OK

По схемам - ее нет.

 

По схемам - есть 7-я линия

По параметрам - нет.

Share this post


Link to post
Share on other sites
2 hours ago, vad0000 said:

Несоответствие схем и параметров

Спасибо, но увы, я не знаю чему верить.

Попробовать выставить параметры по исходным - вдруг зашевелится?

Share this post


Link to post
Share on other sites

В первую очередь надо разобраться с 5-й линией. В электросхемах dnc ok есть только в output. Если dnc ok есть и в input и в output, то как правило выход соединяют со входом напрямую. Откройте и посмотрите, соединен ли выход dnc ok со входом dnc ok. Если нет, то удалите из input - dnc ok.

Share this post


Link to post
Share on other sites
1 hour ago, vad0000 said:

соединен ли выход dnc ok со входом dnc ok

На 5 линию идет белый провод, на 9 - серый, все проводки уходят в жгут. Тут не проследить напрямую ли они соединены или нет.

2018-02-09 10-29-13_.JPG

Share this post


Link to post
Share on other sites
4 часа назад, vad0000 сказал:

В первую очередь надо разобраться с 5-й линией. В электросхемах dnc ok есть только в output. 

По схеме 5-й вход посажен на +24 В через контакты реле. При включении гидравлики он должен быть активен (изменится значение с 0 на 1). Если так происходит, то ничего менять не надо.

Share this post


Link to post
Share on other sites

Input.JPG

Share this post


Link to post
Share on other sites

@Tad  у меня на передней панели 3 кнопки - photocell restart, hyd start, hyd stop.

когда жму photocell restart - появляется 1 как на рисунке. на выходных параметрах 1 появляется на dnc ok 9 линии

Share this post


Link to post
Share on other sites

Поэтому надо или искать откуда идёт input dnc ok, или его удалить.

Share this post


Link to post
Share on other sites

@vad0000 удалил. не понятно что после этого должно получиться. не запустился, движения никакого.

Share this post


Link to post
Share on other sites
1 час назад, Dman сказал:

когда жму photocell restart - появляется 1 как на рисунке

На каком рисунке?

Share this post


Link to post
Share on other sites

ID: 940   Posted (edited)

При сбросе фотозащиты, включенной гидравлике и нажатой педали движения балки вниз активны должны быть 4,5 и 6 входы, если Вы оставили первый провод на J10 неподключенным: 00011100. У Вас так? 

Edited by Tad

Share this post


Link to post
Share on other sites

@Tad увы, проверил только 1 в 5-й линии. остальное теперь уже в понедельник

Share this post


Link to post
Share on other sites

Здравствуйте, у меня проблема с листогибом Hb 320-3100 с управлением DNc 60ps,  слетели базовые параметры станка, хотел узнать нет ли у вас каких либо данных по этому станку

Share this post


Link to post
Share on other sites
On 09.02.2018 at 6:04 PM, Tad said:

При сбросе фотозащиты, включенной гидравлике и нажатой педали движения балки вниз активны должны быть 4,5 и 6 входы

Только добрался до листогиба. 4 по нажатию педальки приходит, 5 - есть, а 6 - 0.

Share this post


Link to post
Share on other sites
5 часов назад, Dman сказал:

Только добрался до листогиба. 4 по нажатию педальки приходит, 5 - есть, а 6 - 0.

На 6 - 0 при включенной фотозащите - так и должно быть. Скорее всего, раньше я был неправ. Единица на этом входе должна появляться при нарушении фотобарьера. А вот со входом 7 неясно. Наверное, как пишет уважаемый @vad0000, на нём должна быть единица при включении гидравлики.  Проверьте работу концевика 9S8, если это не так.

Share this post


Link to post
Share on other sites

@Tad увы, не нашел этот концевик в реальности. Есть датчик на подъем балки, но он почему-то дал 1 на 7 позицию. Хотя я могу и ошибаться, может не тот датчик нашелся.

Share this post


Link to post
Share on other sites

Приветствую. В продолжение истории. Пригласили электронщика, проверил все цепи по схемам, говорит все в порядке, но ребёночек не наш. При нажатии педали щёлкают реле в ящике, на экран 1 в 4 регистре не приходит. Кнопка старт не гаснет. Уже даже не представляю куда копать. Может есть мысли почему старт не тухнет и не происходит калибровки балки?

Share this post


Link to post
Share on other sites

ID: 948   Posted (edited)

Потому, что балка индексируется снизу вверх. Сначала надо её опустить вниз, а потом индексировать.

Edited by Tad

Share this post


Link to post
Share on other sites
On 01.02.2018 at 8:48 PM, vad0000 said:

Я естественно скидывал, мне не жалко. Проходило некоторое время, и меня просили приехать на станок.

После приезда и обучения работе на станке, мне говорили следующее  - "Мы за несколько часов узнали больше, чем за все предыдущее время самообучения".

Вот и мы дошли до этой же стадии. Готовы пригласить специалиста для наладки станка и минимального обучения. Товарищи из официального сервиса запросили сумму не малую, но не заоблачную. Но к ним веры не много, так что на перепутье.

Share this post


Link to post
Share on other sites

ID: 950   Posted (edited)

День добрый уважаемый ГУРУ. Прошу помощи. Станок работал без проблем. В один определенный момент оператор не опустил нож и выключил станок. В итоге нож с одной стороны провис. Включили станок нож установили на место и после этого станок перестал работать. Я лично с этой историей не знаком. Так объяснил хозяин станка. Подскажите, пожалуйста, в чем может быть причина? Куда копать? Сбросил все параметры и ввел их заново. При включении станка гидравлика включается, но больше ничего не происходит. Станок Knuth AHK D 2680 CNC 3. Система ЧПУ DNC 60PS.

 

Edited by Kriguran1

Share this post


Link to post
Share on other sites

В стойке ЧПУ нашел не подключенную скрутку проводов на ней черным маркером написано "Yetek" и один проводок, цвет ближе к серому, на разъёме J15 не припаян.

Share this post


Link to post
Share on other sites

Очень мало информации. Станок пытались опускать в ручном режиме?

Share this post


Link to post
Share on other sites

ID: 953   Posted (edited)

Я первый раз столкнулся с данным оборудованием. Есть опыт работы на токарных и фрезерных с чпу. К этому станку очень краткая инструкция, усложняет еще малое знание языка. Нож в данный момент находится в нижнем положении. При включении, станок должен механически начать двигаться? Хозяин вообще не разбирается, подсказать некому(

Может есть на эту стойку инструкция на русском языке?

Edited by Kriguran1

Share this post


Link to post
Share on other sites

В инструкции на английском не могу разобраться, как управлять станком в ручном режиме(

Share this post


Link to post
Share on other sites

Давайте почту, спину мануал.

Share this post


Link to post
Share on other sites

@vad0000 , спасибо еще раз за руководство. Буду разбираться и вникать, работать мне дальше с этим станком, поэтому хочется разобраться с возникшими вопросами. Станок доложен начинать движение после включения? 

Share this post


Link to post
Share on other sites

Да, кстати, светодиод на клавише запуска постоянно горит.

Share this post


Link to post
Share on other sites

Да, это значит, что оси не инициализированы. Вы должны перейти в автомат, и нажать Старт. Балка должна подняться вверх, а ось Х отъехать назад. Тогда индикатор должен погаснуть.

Share this post


Link to post
Share on other sites

Съезжу сейчас попробую. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.