Jump to content

Проблема отображения поверхности в чертеже


Recommended Posts

PlanetaC

Здравствуйте.

Помогите разобраться с проблемой. Создал деталь поверхностями, при попытке создать чертеж из этой модели, не все кромки отображаются, см.вложение. Потом придал толщину поверхностям, но это не помогло. Приложил ссылку на модели поверхность  и с толщиной (SolidWorks2016).

f539fdd482d0.png

3Д модели

Вставка -> Элементы модели... и там поставить крыжик на поверхности не помогло.

Заметил, что бывает вид на чертеж вставляется и все кромки прорисованы, но потом пропадают. При распечатке их нет(

Link to post
Share on other sites


UnPinned posts
PlanetaC

Еще заметка, можно вставить два одинаковых вида, на одно отрисовано все, на другом не все кромки.

Link to post
Share on other sites
Plumber

Похоже на глюк - в поверхностях SW упорно воспринимает проблемную кромку как невидимую, в твёрдом теле отображает.

Clip415.png

Link to post
Share on other sites
PlanetaC

@Plumber  спасибо за уделённое время.на твердом теле иногда были проблемы.

 

Поиграл сшитием.нашел вариант где проблема отсутствует.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

11 часов назад, Plumber сказал:

в твёрдом теле отображает.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...