Jump to content

Глюк анимации?


Nsp

Recommended Posts

Друзья, прошу помощи. Возможно, подобное обсуждалось, направьте...

 

Итак, делаю простые анимации в 2021й версии  - простые мультики - сборки из разнесенных видов.

И постоянно сталкиваюсь с тем, что один-два компонента "прыгают" на свои "собранные" места, хотя их время еще не подошло. Происходит это, когда двигаешь ползунок временной шкалы. Именно двигаешь!

Но пощелкав одиночными кликами по временной шкале вперед-назад часто он приходит в чувство. До следующего движения ползунком.

Прикладываю картинки: время одинаковое, но желтый вал на одной уже запрыгнул в синюю скобу. Щелкнул влево-вправо по шкале - и вот он уже на правильном месте на том же тайминге. Подвигал ползунок - опять глюк...

Но самое плохое, что это глюк переходит в итоговый мувик: компонент с самого начала уже в собранном состоянии, затем резко "отпрыгивает" перед заданным движением, после задвигается как запланировано.

 

С чем может быть связано такое безобразие?

Всем спасибо!

 

Как должно_1.jpg

Глюк_1.jpg

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Сообщения

    • Сергей Медведев
      https://disk.yandex.kz/i/aW3ilE8BZH6aNQ connect не пишет но передача файла идет
    • lexx174
      Ну rac api или SOA мне кажется удобней и проще чем wsdl заморачивать
    • VldLg
      Извините за глупый вопрос, а где то смотреть? в параметрах или в ладдере? Я так понмаю что # - это биты в параметрах?
    • vad0000
      Как выглядит эта страница?
    • rasta89
      Мужики, я уже LS-Dyna освоил. Не получается скрепить наружное кольцо с сеткой SPH, не смотря на правильно заданные контакты. Я препосте воркбенча уже и сниппеты все перемолол от дайны, не пашет. Сделал проект в самой дайне- не пашет. Сделал гибрид, подготовил все в препосте воркебенча, закинул в дайну подкорректировал - не пашет. Кто сможет посмотреть проект у себя на ПК?
    • VldLg
      Я обязательно отвечу, но сегодня воскресенье... В этот день я не подхожу к станку, иначе жена перестает мне готовить :)
    • Сергей Медведев
      https://disk.yandex.kz/i/4yY7cSY6kcJmFA https://disk.yandex.kz/i/EnGFYC8hAg40RQ https://disk.yandex.kz/i/iQhXyMJb-yu4ZQ мож что не так делаю единственное что не вижу чтоб писал контрольную сумму по завершению
    • vad0000
      Вы даже не начали прошивку. ЧПУ не с линковалось с РС.
    • gudstartup
      Проверьте состояние этих сигналов All axes Interlock signal *IT<G008#0 если = 0 то оси блокированы. Interlock signal for each axis *IT1 - *IT8<G130#0-G130#7> Вас интересуют  X,Z G130#0 G130#1  
    • gudstartup
      Появилось бы сообщение об ошибке или  слетело статическое ОЗУ в зависимости от того в какой момент выключить станок! Она ни коим образом не влияет на перемещение осей. Вы так и не ответили у вас есть импульсы от маховичка CNC их считывает? 
×
×
  • Create New...