Jump to content

Токарный станок SINUMERIK 840D sl


Василий72836

Recommended Posts

Василий72836

Здравствуйте. Такая Ситуация выдает такие ошибки на ЧПУ токарном станке SINUMERIC 840D: 201507,207800,201481,201482,201315,25201. Почитал по способам устранения ошибок, пробует сбросить основные ошибки по приводу, но опять всплывают за счет оставшихся 3х. Привод горит красным, не выходит в готовность, 380 на вход есть. В чем может быть причина?

 

Link to post
Share on other sites


UnPinned posts
Anat2015

Не лишним будет рассказать историю развития процесса: сбой во время работы, свет в цехе погас, купили уже такой  и т.д.

С моделью ЧПУ путаетесь, то просто D, то Dsl? Какое все-таки реально, там приводы разные.

Link to post
Share on other sites
Anat2015

У вас неполное обозначение ошибок. Номера, приведенные выше - это общее описание ошибок, еще должно быть указание конкретных осей. Фото экрана алармов выложите, больше пользы будет. Кабели проверьте, передерните. ЧПУ ругается на топологию, т.е. или видит что-то не то, или не видит то, чего должно быть. На ошибку 25201 не обращайте внимание, это следствие других ошибок.

Link to post
Share on other sites
Василий72836

Это я понял что это последствие ошибок. Во время обтачивания резец, резко остановился и произошел сбой, выключение. При повторном пуске было время пар секунд чтобы отвести резец. Потом перестал запускаться.

модель станка ТС1625Ф3 с чпу sinumerik 828d Сам SINAMICS S120 Combi SL3111-3VE21-6FA0

Link to post
Share on other sites
Anat2015
41 минуту назад, Василий72836 сказал:

Это я понял что это последствие ошибок.

Вы - оператор?

Link to post
Share on other sites
Василий72836

Я инженер, но по ремонту, старых станков(НЦешок), которым уже по 30 лет, попросили посомтреть, первым делом попытался сбросить ошибку программно, 3 ошибки по приводу(по 1 на каждую ось  X Z S) . Главные ошибки понятно что не сбрасываются, из-за других 3х. В программу не лезу. Может быть проблема типовая и это точно программная часть, тогда вызов специалиста. Или возможна проблема в самом приводе, и требует ремонт именно он.

Link to post
Share on other sites
andrey2147
3 часа назад, Василий72836 сказал:

старых станков(НЦешок), которым уже по 30 лет

Я конечно помню что там параметр 15 показывает рассогласование,

но все ваши номера ошибок не собираюсь лопатить в мануалах если вам лень писать текст.

Link to post
Share on other sites
Anat2015

У вас ЧПУ неправильно видит конфигурацию приводов. Возможно, проблема в кабелях, соединяющих приводы и ЧПУ (что чаще всего бывает), возможно, слетела конфигурация в программном обеспечении.

Еще раз повторяю, найдите экран "Alarm" (кнопочка такая на пульте ЧПУ), сфотографируйте и выложите сюда.

По идее, надо бы архивы сделать (бэкап ПО), пока ситуация не ухудшилась. Или они есть со станком?

Link to post
Share on other sites
andrey2147

Я работал с такими "дедушками СССР станкостроения ".

Одна фраза " Я знаю отлично 2Р22, НЦ-31, а импорт не знаю".

И не желают ничего узнавать.

Edited by andrey2147
Link to post
Share on other sites
Василий72836

Проблема в том, что не имею возможности сфотографировать. Сами коды, скины сканы по каждой ошибки отдельно, чуть позже

Link to post
Share on other sites
andref
22.04.2021 в 07:54, Василий72836 сказал:

Привод горит красным, не выходит в готовность

На каждом модуле 2 светодиода Ready и DC Link На каком именно модуле и какой светодиод горит красным? При нормальной работе RDY зеленый DC Link оранжевый

Link to post
Share on other sites
Anat2015
2 часа назад, Василий72836 сказал:

Проблема в том, что не имею возможности сфотографировать.

Как на Уралвагонзаводе мобильники сдаете при входе?

По развитию проблемы больше похоже на то, что при работе от вибрации какой-то шлейф/разъем перестал контачить.

Link to post
Share on other sites
Василий72836

Шлейфы которые на самом приводе и на пульту я все проверил. На самих двигателях я не проверял, да и врядли бы ошибки были сразу по 3 движках. На приводе DC Link вообще не горит/ready горит красным но зеленым не загорается из-за ошибок. 201507,207800,201481,201482,201315,25201 - последняя ошибка 3 раза, на каждую координату S Z X. https://wampi.ru/image/RvhU67s
https://wampi.ru/image/RvhUz68

 

Шлейфы которые на самом приводе и на пульту я все проверил. На самих двигателях я не проверял, да и врядли бы ошибки были сразу по 3 движках. На приводе DC Link вообще не горит/ready горит красным но зеленым не загорается из-за ошибок. 201507,207800,201481,201482,201315,25201 - последняя ошибка 3 раза, на каждую координату S Z X. https://wampi.ru/image/RvhU67s
https://wampi.ru/image/RvhUz68

Продублировал на другом обменнике

di-9F7K.jpg

 

di-6QU4.jpg

Link to post
Share on other sites
Борис Уралмаш
Только что, Василий72836

Шлейфы которые на самом приводе и на пульту я все проверил. На самих двигателях я не проверял, да и врядли бы ошибки были сразу по 3 движках. На приводе DC Link вообще не горит/ready горит красным но зеленым не загорается из-за ошибок. 201507,207800,201481,201482,201315,25201 - последняя ошибка 3 раза, на каждую координату S Z X. https://wampi.ru/image/RvhU67s
https://wampi.ru/image/RvhUz68

 

Шлейфы которые на самом приводе и на пульту я все проверил. На самих двигателях я не проверял, да и врядли бы ошибки были сразу по 3 движках. На приводе DC Link вообще не горит/ready горит красным но зеленым не загорается из-за ошибок. 201507,207800,201481,201482,201315,25201 - последняя ошибка 3 раза, на каждую координату S Z X. https://wampi.ru/image/RvhU67s
https://wampi.ru/image/RvhUz68

Продублировал на другом обменнике

di-9F7K.jpg

 

di-6QU4.jpg

А на NCU какие светодиоды горят/моргают и какая цифра?

Link to post
Share on other sites
andref

 

@Василий72836  у вас привод похож на этот?

Скрытый текст

6SL3111-3VE21-6FA0_P_NC01_XX_00957J.jpg

Сопротивление изоляции  всех двигателей проверили ? Красный светодиод обычно это перегрузка или перегрев. Если с движками все нормально то похоже сам блок требует ремонта.

Link to post
Share on other sites
andrey2147

Раз работал и напряжение мигнуло, сперва надо архивы поднять.

Потом дальше думать.

такое ,вероятно, первое действие.

Edited by andrey2147
Link to post
Share on other sites
Anat2015
6 часов назад, andref сказал:

Красный светодиод обычно это перегрузка

Обычно это не включен привод (не подано силовое напряжение). Читайте мануал.

Link to post
Share on other sites
Василий72836

Вроде при старте должны гореть оба красным. Как ЧПУ загружается то реади переходит в зеленый. У меня DC LINK вообще не горит

 

Link to post
Share on other sites
andref
22.04.2021 в 07:54, Василий72836 сказал:

380 на вход есть.

А внешние 24 V на привод подаются ?

Link to post
Share on other sites
andrey2147
2 часа назад, andref сказал:

А внешние 24 V на привод подаются ?

Если в ошибке ругается на топологию при чём тут 380 и 24 вольта ?

Link to post
Share on other sites
gudstartup
11 часов назад, Василий72836 сказал:

Вроде при старте должны гореть оба красным. Как ЧПУ загружается то реади переходит в зеленый. У меня DC LINK вообще не горит

Какой у вас модуль питания бывают (Активный модуль питания книжного формата, Модуль питания Basic книжного формата, Модули питания Smart книжного формата 5 кВт и 10 кВт, Модули питания Smart книжного формата 16 кВт и 55 кВт, Однодвигательный модуль / двухдвигательный модуль / блок питания, Модуль питания Smart книжного компактного формата и т.д. ) их как видите у siemens  целый зоопарк и оттого какой модуль в вашей системе зависит диагностика по светодиодной индикации

Подробнее описано тут ->https://chastotnik.pro/upload/iblock/c8d/c8daf55f44113c8feb203375668a130e.pdf

Если свет мигнул при работе шпинделя  то вероятен выход из строя блока питания и как следствие нарушение топологии  возможно отсутствуют какие либо важные напряжения или кз на выходе dc линии.

 

Link to post
Share on other sites
andref
3 часа назад, andrey2147 сказал:

при чём тут 380 и 24 вольта

Внешние 24V питают большую часть управляющей электроники привода. Соответственно если их не будет то и отвечать на запросы ЧПУ о топологии будет некому

Link to post
Share on other sites
andref
1 час назад, gudstartup сказал:

Какой у вас модуль питания

автор темы пишет что у него ТС1625Ф3 с чпу sinumerik 828d , то есть примерно это  ссылка

Link to post
Share on other sites
andrey2147
7 часов назад, andref сказал:

Внешние 24V питают большую часть управляющей электроники привода

А ругается не на всю топологию.

Link to post
Share on other sites
gudstartup
7 часов назад, andref сказал:

автор темы пишет что у него ТС1625Ф3 с чпу sinumerik 828d , то есть примерно это

Тогда так image.png

Link to post
Share on other sites
Hitchok

Извиняюсь, что не в тему...

А вот есть такая фигня: когда дверью хлопнешь, то бывает выдает ошибки по осям и только перезагрузка помогает.

Я короче тупо там контакт замкнул на концевике, теперь всегда работаю с "закрытой" дверью, а саму дверь просто не до конца закрываю. 

Что это за напасть такая?

---------

P.S. А еще бывает что ось Х "падает". Тоже что-то с системой безопасности связано. Особенно когда дверью хлопнешь, а она "бум" на пару миллиметров вниз падает. Ну т.е. турель по оси Х вниз падает. Бывает что и в заготовку так может воткнуться...

Edited by Hitchok
Link to post
Share on other sites
Anat2015
10 часов назад, gudstartup сказал:

Какой у вас модуль питания бывают

Автор же написал в самом начале:

22.04.2021 в 14:02, Василий72836 сказал:

SINAMICS S120 Combi SL3111-3VE21-6FA0

 

Link to post
Share on other sites
gudstartup

А вы вот написали что 

23.04.2021 в 21:35, Anat2015 сказал:

Обычно это не включен привод (не подано силовое напряжение). Читайте мануал.

Хотя это означает  из одного руководства по S120 Combi

image.png

А вот вам выдержка из другого

image.png

Непонятно на что смотреть но если верить картинке

image.png

то правильная таблица 2 как видите состояние DC Link вообще неопределенно

 

 

 

Edited by gudstartup
Link to post
Share on other sites
andref
3 часа назад, Hitchok сказал:

когда дверью хлопнешь, то бывает выдает ошибки по осям и только перезагрузка помогает.

А какое у вас ЧПУ? Случайно не Sinumerik 810D c PCU20 ?

Link to post
Share on other sites
Hitchok
5 минут назад, andref сказал:

А какое у вас ЧПУ? Случайно не Sinumerik 810D c PCU20 ?

840D PCU20

Link to post
Share on other sites
andref

Тогда ничего не могу сказать. На 810d в блоке  ССU на нескольких станках я релюху на 24v менял. Симптомы были  примерно как у вас.

Link to post
Share on other sites
Anat2015
4 часа назад, gudstartup сказал:

то правильная таблица 2 как видите состояние DC Link вообще неопределенно

Все правильно, согласен. Я, конечно, в первую очередь имел ввиду, что доки читать надо, вместо того чтобы какие-то обрывки информации извлекать из глубин сознания, не всегда правильные.

2 часа назад, andref сказал:

А какое у вас ЧПУ? Случайно не Sinumerik 810D c PCU20 ?

 

5 часов назад, Anat2015 сказал:

SINAMICS S120 Combi SL3111-3VE21-6FA0

Мне раньше казалось, что 840D шли с Simodrive-611, а Sinamics-S120 пошли с серией Dsl.

Link to post
Share on other sites
Василий72836

Завал на работе. Вроде как выяснилось что такой набор ошибок возникает когда нет свзяи ЧПУ с приводом, т е кабель в обрыве, НО даже при этом при старте индикация работает как обычно(обе горят желтым), при дальнейшей загрузке, реади переходит в красный и DC вроде тоже. А у меня DC LNK вообще не горит. Сейчас привод сняли и принесли ко мне. Подал на плату драйвера 24 вольта, жрет около ампера. Загорелись обе, и DC потухла через 5 сек, повторный запуск даже не загоралась. Видимых повреждений от КЗ не видно, ничего не греется.

828_panel.jpg

Вот это точно мой экспонат. Автоматика срабатывает как надо, подает на вход 380.

Link to post
Share on other sites
Anat2015

На Сименс денег хватило, а отстойный IEK - зачем ставит было? Не по фен-шую сделано.

Link to post
Share on other sites
gudstartup
2 часа назад, Василий72836 сказал:

А у меня DC LNK вообще не горит.

А вы вот эту табличку изучили 

image.png

Видите что в состоянии DC link для вашего модуля - или у вас есть другая информация?

2 часа назад, Василий72836 сказал:

Вроде как выяснилось что такой набор ошибок возникает когда нет свзяи ЧПУ с приводом, т е кабель в обрыве, НО даже при этом при старте индикация работает как обычно(обе горят желтым), при дальнейшей загрузке, реади переходит в красный и DC вроде тоже.

Поместили бы фото после запуска ЧПУ было бы понятнее а то вот вы и сами сомневаетесь в состоянии светодиодов ( DC вроде тоже.) а у нас вообще никакой доп. информации

Link to post
Share on other sites
Василий72836

Фото приложить не могу. Просто узнал как работал раньше. Что индикация все время горит постоянно. Сменяясь с красного на оранжевый и зеленый. Когда-то(до поломки) говорят откидывали связь с ЧПУ и все равно горели обе, но в готовность не переходил, обе горели красным.

Питание привода 380(сила) в норме

 

Link to post
Share on other sites
gudstartup
2 часа назад, Василий72836 сказал:

Питание привода 380(сила) в норме

А какое напряжение у вас на DC линии?  Есть ли напряжение предварительной зарядки.

3 часа назад, Василий72836 сказал:

Фото приложить не могу.

Но это же смогли 

828_panel.jpg

Link to post
Share on other sites
andref
1 час назад, gudstartup сказал:

Но это же смогли 

А это ссылка на сайт производителя этих станков . Там эта картинка и находится :)

Link to post
Share on other sites
gudstartup
16 минут назад, andref сказал:

А это ссылка на сайт производителя этих станков .

А я думал автор все таки смог снять станок каким то шпионским способом (например очки с фотокамерой)!:smile:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...