Sign in to follow this  
Followers 0
Moti Gabidini

Обзор модели баганул

Pinned posts

ID: 1   Posted

Доброго времени суток!

 

столкнулся с такой проблемой:

В определенной 3D-ешке у меня не корректно работает обзор модели, а именно, при приближение/отдаление модель приближается/отдаляется относительно системы координат, при перемещение модель ни как не реагирует, как будто зафиксирована. По сути она и зафиксирована, но при нажатие колесика мыши в других моделях происходит смещение (смещение обзора, а не модели), а тут ноль реакции. Это мешает!

Что это такое???

Сама проблема появилась после того как я включил на слабом..., относительно слабом пк (без видеокарты), эту самую модель и просто попытался ее провернуть, после чего она просто исчезла с экрана! я нажал "отразить нормально спереди" и вот она родимая... вместе с этим багом...

или это просто какая функция подрубилась...

В общем как это лечится или может отключается??? мешает УЖАС!

Share this post


Link to post
Share on other sites


UnPinned posts

ID: 2   Posted

и не важно в каком софте

Share this post


Link to post
Share on other sites

ID: 3   Posted

Имеете в виду в какой версии компаса?

Если да, то не знаю, потому что в наличии только V18

Share this post


Link to post
Share on other sites

ID: 4   Posted

3 минуты назад, Moti Gabidini сказал:

Имеете в виду в какой версии компаса?

А где в исходном тексте слово "компас"?

Share this post


Link to post
Share on other sites

ID: 5   Posted

В теге указал

40 минут назад, Moti Gabidini сказал:

Доброго времени суток!

 

столкнулся с такой проблемой:

В определенной 3D-ешке у меня не корректно работает обзор модели, а именно, при приближение/отдаление модель приближается/отдаляется относительно системы координат, при перемещение модель ни как не реагирует, как будто зафиксирована. По сути она и зафиксирована, но при нажатие колесика мыши в других моделях происходит смещение (смещение обзора, а не модели), а тут ноль реакции. Это мешает!

Что это такое???

Сама проблема появилась после того как я включил на слабом..., относительно слабом пк (без видеокарты), эту самую модель и просто попытался ее провернуть, после чего она просто исчезла с экрана! я нажал "отразить нормально спереди" и вот она родимая... вместе с этим багом...

или это просто какая функция подрубилась...

В общем как это лечится или может отключается??? мешает УЖАС!

Компас-3D V18

Share this post


Link to post
Share on other sites

ID: 6   Posted

Только что, Moti Gabidini сказал:

В теге указал

ты слишком хитрый

Share this post


Link to post
Share on other sites

ID: 7   Posted

Хотел указать в текст, но забыл... извиняюсь

Share this post


Link to post
Share on other sites

ID: 8   Posted

15 часов назад, Moti Gabidini сказал:

просто попытался ее провернуть, после чего она просто исчезла с экрана!

"F9" - показать всё. 

А вообще на слабых компьютерах при попытке покрутить тяжёлую модель она сначала исчезает, а потом появляется в новом положении.

15 часов назад, Moti Gabidini сказал:

я нажал "отразить нормально спереди"

зачем? не помню, что-то такой команды. случаем она не отзеркалила сборку? в любом случае, глюк в командах просмотра не должен (в теории) быть связан с этим.

Share this post


Link to post
Share on other sites

ID: 9   Posted

"Показать все" включал, не помогает. 

2 часа назад, Udav817 сказал:

зачем? не помню, что-то такой команды. случаем она не отзеркалила сборку? в любом случае, глюк в командах просмотра не должен (в теории) быть связан с этим.

Нажал чисто на интуитивном уровне. Нет не отзеркалила.

Еще есть такая команда как "преспектива" при активации модель снова исчезает, при отключении появляется с тем же багом(если это конечно баг). Так то все работает, просто какая то не здоровая привязка системе координат при обзоре

Share this post


Link to post
Share on other sites

И это только с одной моделью? Другие файлы (подобного же уровня сложности и количества мелких элементов, если они там есть) нормально работают?

Share this post


Link to post
Share on other sites

Нет.  это может быть с любой более мене сложной моделью! (конкретно речь о сборке)

Share this post


Link to post
Share on other sites

Есть подозрение, что на этих двух компьютерах разные версии компаса или разные конфигурации. И на втором (который типа слабый) вы не просто открыли, но потом ещё и сохранили файл. Предварительно ещё и применив к модели ту самую команду (хотелось бы увидеть скрин с меню или кнопкой вызова этой команды, а то столько лет в компасе работал, а такого названия не припомню, даже несмотря на полгода работы в 18 версии).

15 часов назад, Moti Gabidini сказал:

это может быть с любой более мене сложной моделью! (конкретно речь о сборке)

ну тогда и говорите - сборка. А то модель в терминологии САПР подразумевает, что это отдельная деталь (не сборка и не деталь выполненная в файле сборки).

 

И всё это происходит именно если вы открываете на втором компьютере или просто после одного такого файла стали глючить все сборки, даже вновь созданные и не открывавшиеся на других компьютерах?

Share this post


Link to post
Share on other sites
2 часа назад, Udav817 сказал:

Есть подозрение, что на этих двух компьютерах разные версии компаса или разные конфигурации. И на втором (который типа слабый) вы не просто открыли, но потом ещё и сохранили файл. Предварительно ещё и применив к модели ту самую команду (хотелось бы увидеть скрин с меню или кнопкой вызова этой команды, а то столько лет в компасе работал, а такого названия не припомню, даже несмотря на полгода работы в 18 версии).

Версии одинаковые, а конфигурации возможно отличаются, но это очень маловероятно, потому что все недавно обновились, только привыкаем. Да я его потом сохранил на сервере! И теперь эта сборка тупит у всех! Правда надо проверить наличие .BAK файла))

Скинул картинку этой функции, наверника она вам знакома)

Другие Файлы, будь это сборка или деталь, ни чего не тупит.

раю. стол..png

Share this post


Link to post
Share on other sites
4 минуты назад, Moti Gabidini сказал:

Скинул картинку этой функции, наверника она вам знакома)

Ааааа, вот эта... Никогда не задумывался, как она называется. А она правда так называется?

Для меня это всегда было что-то типа "Показать вид спереди". "Отразить" и "показать" - смысл слишком разный.

 

Вообще странно, что при этом всё пропадает. Если попробовать применить эту команду и нажать F9 должно всё отобразиться, даже если модель уехала в лес от глобальной системы координат. 

Я понимаю, когда вот так исчезает что-то оболочечное (то есть не твердотельная модель). Но и там это решаемо.

Share this post


Link to post
Share on other sites

Перечитайте, пожалуйста, еще раз все сначала) мне кажется вы уже потеряли суть проблемы и путаетесь)))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Сообщения

    • Di-mann
      Где всё это в СВ? Постройте такое двумя операциями С Даже в компасе, одних только способов построения эллипсов. В солиде вроде только три...
    • Maik812
      13 лет назад было деле :)  Уже давно это все в отдельной теме макросы Леона.
    • vasillevich68
        ну как мне кажется не сильно отличается, разве что выбор больше чем у SW
    • vik_q
    • SAPRonOff
      выше под спойлером я привел видео в сравнении местонахождения 2D-примитивов в СВ и ТФ, можете назвать пару отличий?(кроме иконок). Интерфейс = субъективность, функциональность = наше всё(найдёте в СВ 3D-примитивы?)  а сами не пробовали в ней строить/редактировать/вращать что-то масштабное , а-ля больше 100 000 компонентов (может существует видео в "реал-тайме"?) То что в Асконе лучшие маркетологи в мире = постулат... Кстати, на 30-дневной версии 50 000 компонентов вращались бодро(субъективно - быстрее, чем в SW), но когда дело дошло до редактирования - бросил идею смотреть дальше(правда хотел раньше это забросить : когда начал импортировать всякие 3D сборки и увидел качество импорта.)    
    • boomeeeer
      @SKTBSPU Была похожая проблема на 18i. В итоге вызывали официалов из Fanuc в Москве, проблема оказалась в материнской плате. Вот ссылка на видео процесса загрузки станка с данной проблемой https://drive.google.com/file/d/1BfiCcdxs0Wbtt2g3Bh79QoBoh0-pUrFX/view Если открыть заднюю стенку, то будут видны индикаторы состояния данной платы, в нашем случае горел светодиод SYSFAIL
    • РоманВ
      из отсутствующих в SW возможностей увидел только обечайку и буртик. ИМХО узкоспециализированные вещи. В моей практике ни разу не понадобилось. А вот друг мой работает в конторе по листовой лазерной резке и гибке, они в основном SW пользуются.
    • Di-mann
      Стараюсь подчинённых грузить реальными задачами.
    • IgorT
      Да ну! Аскон утверждает, 18 версия К мега скоростная, супер комфортная, нацеленная на будущее засилие 4К мониторов.  Про глюки у них ни слова! Странно... Мне это "практически так же" отбило всякое желание пытаться его осваивать. Это у SW пара точек. У меня нет на работе ТФ. Может выложите здесь скрин панели рисования отрезка у ТФ? А ещё сравнить как SW накладывает размер на объект "Путь" и как аналогичная функция у TF выглядит.
    • Di-mann
      Считаю абсолютно бесполезной функцией.