brshatcher

Сдвигается база на haidenhain 410

Pinned posts

Доброго времени суток, друзья! 

 

проблема такая:

 

в начале смены после прогрева станка запускаем пограмму получасовую в холостую с достаточно большим кол-во коротких перемещений. После завершения программы проверяем базу, смещена. Далее после каждого "прогона" программы смещается следующим образом:

 

+0,04

+0.02

+0,02

+0,015 в 15.00

+0,005 (тут допускаем ошибку замера)

+0,01

+0,01

-0,005 (возможно ошибка замера)

 

при этом X стоит как вкопаная. Компенсаторы люфтов отрабатывают, т.е. при смене знака станок без люфтов. Повторяемость так же присутствует, проверенно на разные дистанциях.

 

смещение только по Y, на ней вся креставина. Кто что думает? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


UnPinned posts

судя по номеру стойки станок у тебя конец 90-х \\начало 2000-х. В принципе станок свой ресурс отпахал.

 

берешь магнитную стойку с микронным или 2х-микронным индикатором.

 

измерение 1.

ставишь магнит на стол, индикатор подводишь на конус шпинделя и одним пальцем (рукой) пытаешься продавить шпиндель.

 

измерение 2.

ставишь магнит на шпиндель, индикатор на деталь. И пытаешься продавить деталь тем же способом.

выясняешь где люфты.

 

а лучше сразу звонить оффам. Один хрен сами не почините.

 

---

И проверь состояние труб с горячей водой и отопления в подвале.

 

Аналогичная беда вылезала на новом эрозионном станке из-за поводок грунта на неподготовленном фундаменте.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу