Sherman

Ошибка ex1200

44 сообщения в этой теме
Pinned posts

Здравствуйте я новичок в ЧПУ так что прошу строго не судить! Возникла ошибка ex1200 и с ней ряд других ошибок,которые появляются при включении станка и исчезают после перезагрузки! Подумал что нужно разбираться с первой ошибкой ex1200! Так вот начал искать в документации на станок написано что нужно проверить низкую обмотку и высокую обмотку шпинделя.проверить x.4.3 x 4.4 ,y 3.0 y3.1! А где эти x и y найти,ведь это я так понимаю не маркеровка клемников а сигналы? Нашёл их на схеме а как проверить не знаю! Подскажите!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


UnPinned posts

Вы для начала укажите модель своего станка, тип ЧПУ, фото ошибок неплохо бы приложить, или хотя бы их текст, т.к. эти ошибки у каждого производителя оборудования разные.

Заодно можно и рассказать, после чего ошибки стали появляться, и как работало до этого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

https://drive.google.com/file/d/16L0a4RNoj7oyBTEj4cglq9AXSK0wI_UX/view?usp=drivesdk ссылка на ошибки

https://drive.google.com/file/d/1y6QpRot-3Nh9PNWQragD-0SIOQ3N67pJ/view?usp=drivesdk ссылка на фото схемы станка

Станок mcv1020  dahlih

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ошибка возникает сразу после включения станка или после каких-то действий?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Например после попытки задать какое-то количество оборотов шпинделю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет включаем станок тут же появляются ошибки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Шпиндель у Вас с переключением обмоток звезда-треугольник. Соответственно имеет три контактора.

1.Основной

2.Звезда

3.Треугольник

Так вот исходное положение этих контакторов не удовлетворяет ЧПУ. Каждый контактор имеет допконтакты через которые идет информация в ЧПУ о состоянии контактора.

После включения станка если не заданы обороты, должны быть включены скорее всего основной и контактор звезды. Или вообще все выключены. В зависимости от программы станка. Так что берите электросхему и проверяйте допконтакты контакторов шпинделя

Попробуйте запустить ЧПУ с нажатым красным грибком. Ошибки тоже появляются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
31 минуту назад, Sherman сказал:

https://drive.google.com/file/d/16L0a4RNoj7oyBTEj4cglq9AXSK0wI_UX/view?usp=drivesdk ссылка на ошибки

https://drive.google.com/file/d/1y6QpRot-3Nh9PNWQragD-0SIOQ3N67pJ/view?usp=drivesdk ссылка на фото схемы станка

Станок mcv1020  dahlih

А что за ошибка по магазину маячит? предысторию не расскажете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Предъистория такова : погнулся кожух по оси x!отогнали стол в противоположное положение для удобства выключили станок сняли кожух отремонтировали поставили обратно! Включаем вылезает ошибка перебегать по оси х и станок ни туда ни сюда не идёт! Поставили перемычку на концевик ( на плате) включили отогнали станок в ноль, перемычку убрали! Поганяли туда сюда все нормально работало)! На следующий день включаем там ошибки!!!

Как определить приходят ли сигналы с y3.0y 3.1?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так думаю раз катушки реле к15 и к 16 не включены то сигналы не приходят???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Sherman сказал:

Я так думаю раз катушки реле к15 и к 16 не включены то сигналы не приходят???

Реле К15 и К16 должны включать контакторы, чьи контакты могут быть МСС1 и МСС2, контролирующие переключение. Судя по пояснительным обозначениям, они могут быть нарисованы рядом на листе, часть которого вы сфоткали.  Если реле не включены, то на Х4.3 и Х4.4 не должно быть сигнала. А это вы уже сможете проверить в экране состояния входов-выходов или в ладдере на ЧПУ. Может контактор залип и даёт ошибочный сигнал.

Знакомая картинка? Нашёл в своей картотеке)) Там дальше и схемы переключения обмоток мотора...

IMG_20180516_113509.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну получается нужно отслеживать в ладаре сигналы y3.0 y3.1? Y это ведь сигналы исходящие от pmc к станку?) А pmc это контроллер так? Получается нужно отследить программу  контроллера? Возможно там на вход контроллера не приходит какой-то сигнал x от станка ? С какого нибудь концевика? Я правильно мыслю вообще ?))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Правильнее было бы найти в ладдере цепочку формирования ошибки, и определить, что её вызывает. Для начала проверить состояние Y3.0, Y3.1, X4.3, X4.4.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорошо. Спасибо вам! Завтра посмотрю!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня и ладдер есть с такого станка, но он может не соответствовать Вашему, т.к. стойка там вроде 18 или 21. Как будет время, могу посмотреть, но сейчас это проблемно. Разбирайтесь, удачи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообщем так проверил я сигналы! Y 3.0 -0.; y3.1-1; x 4.3-0; x4.4-0. получается раз сигнал на x3.1 есть, значит катушка к16 должна включиться , но она отключена, следовательно возможно нет замкнутого контакта на к15 поэтому пускатель мсс1 не включается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну вот проверяйте всю цепочку, если  Y3.1 включен. Может нет контакта, может сгорела катушка реле, обрыв проводов и т.д.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут ещё по мимо мсс 1 и мсс2 есть пускатель мсс и он тоже не включается! Тут по схеме два варианта схем один для fanuc hv amp с двумя пускателями мсс1 и мсс2  и с одним пускателем мсс для fanuc amp ,а у меня на деле все три присутствуют и не один не включается?

Так же показано что катушка мсс 1 питается о power supply module разъем cx3

https://drive.google.com/file/d/1r5fx4wKBMWGYr-puLzDGJhDlOlmf_LdS/view?usp=drivesdkhttps://drive.google.com/file/d/1W-hC6Ogt8TVBz3VUXWdW9Y_z2gUI1NBw/view?usp=drivesdk

Катушки я пробовал переставлять! Та на плате вообще ни одна катушка не включается кроме стоп!https://drive.google.com/file/d/11lF3yI515cHvJprq4_N8hceeoClJb4ws/view?usp=drivesdk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте снова! Прозвонил я цепочку кроме одного разъемаhttps://drive.google.com/file/d/1Pt7a5ZOSrWlR39ssafW-V665lFWfZO7o/view?usp=drivesdk

Не знаю как вообще позвонить!

И ещё кое что заметил включаю станок выходят ошибки стоим ждём минут 5-10 загарается на панели лампочка питание, после чего если выключить станок ( главный выключатель и включить все снова все ошибки исчезают) ещё отследил сигнал самой ошибки ! Не знаю правильно или нет но дошел до таймера который включает сигнал ошибкиhttps://drive.google.com/file/d/1JR2FxlIUqeTBi5j6yuowDX2Ca0y0R6SY/view?usp=drivesdk 

Подскажите! И ещё на сервоусилителе горит по 15

https://drive.google.com/file/d/1kU4mCheOquRswOzhAxsDoDPeRLyNqSGj/view?usp=drivesdk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Индикация на модуле шпинделя 15 - это и есть ошибка 9015 у вас на экране. Вот описание.

3.4.8 Alarm Code 15
In output switching control or spindle switching control, the switching
operation sequence was not executed correctly.
This alarm is issued if one second or more elapses from the transition of
a switch request signal (SPSL or RSL) until a power lead state check
signal (MCFN, MFNHG, RCH, or RCHHG) makes a transition.
(1) Troubleshooting when this alarm is issued
(a) The magnetic contactor (switch unit) for power lead
switching is faulty.
If the contact is inoperative, check the power supply of the
magnetic contactor. If the magnetic contactor is still
inoperative, replace the magnetic contactor.
(b) The I/O unit or wiring for checking the contact of the
magnetic contactor is faulty.
If a defect is found in the I/O unit or wiring, replace the I/O
unit or wiring.
(c) The sequence (ladder) is incorrect.
Modify the sequence so that switching is completed within 1
second

 

Т.е. ошибки появляются только при первом включении после долгого простоя? Потом если выключать и включать всё нормально и станок работает? Какая лампочка питание загорается через 5-10 минут? Почему не сразу после включения? Если включаете станок без ошибок, она сразу загорается? Все питающие напряжения замеряли сразу после включения? Тяжело, когда не находишься у станка... Вопросов больше, чем ответов)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

НеНе включается лампочка power кроме того не горит табло с номером инструмента!

https://drive.google.com/file/d/16x-03tmiV51bTsvWYfS-b1A-Tbyx3dqL/view?usp=drivesdk

https://drive.google.com/file/d/1Wz-LMCewak868iOFvu5Pkq7EAYPpFg2y/view?usp=drivesdk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Sherman сказал:

Подскажите! И ещё на сервоусилителе горит по 15

Контакторы (switch) переключения звезда-треугольник не в исходном.

Ищите эти три контактора о которых я писал в начале, смотрите их состояние, по схеме смотрите на какие входя приходят сигналы с их допконтактов либо НО либо НЗ смотрите по схеме. Они явно не в исходном. Должны быть все выключены пока POWER не подадите

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По схеме чтобы включились контактор мсс1 должно включиться реле к16 ,которое заменяет свои контакты и включить мсс1https://drive.google.com/file/d/1KC8lqYK_nPXRtdBAKQxb8ECW5wSX8tYm/view?usp=drivesdk

Реле то не включается! Хотя если смотреть по mntlad сигнал y3.1 -истина

Я прозвонил от ms28 до k16(1) все норм

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что бы включился контактор, надо сначала POWER включить. А у Вас ошибки выпадают еще до включения POWER

Сами же писали что ошибки сразу после включения ЧПУ.

X4.3 X4.4 точно нули там? Где смотрели?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да показывает 0 на х4.3х4.4

Смотрел mnt pmc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
43 минуты назад, Sherman сказал:

Реле то не включается! Хотя если смотреть по mntlad сигнал y3.1 -истина

Тогда скорее всего сдох предохранитель на модуле ввода-вывода на котором сидит Y3.1

Реле 15 и 16 местами пробовали менять?

Изменено пользователем Viktor2004

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так если он сдох  то вообще бы не включался тогда, а он ведь по прошествии 10-15 минут и повторного включения начинает работать))!??

Так если он сдох  то вообще бы не включался тогда, а он ведь по прошествии 10-15 минут и повторного включения начинает работать))!??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Sherman сказал:

а он ведь по прошествии 10-15 минут и повторного включения начинает работать))!??

И реле ваше включается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да все включается и все работает))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда блок питания с которого напруга идет на релюхи проверить надо. Подключить вольтметр и смотреть в момент включения

Сразу напряжение появляется или постепенно растет

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, Sherman сказал:

НеНе включается лампочка power кроме того не горит табло с номером инструмента!

https://drive.google.com/file/d/16x-03tmiV51bTsvWYfS-b1A-Tbyx3dqL/view?usp=drivesdk

https://drive.google.com/file/d/1Wz-LMCewak868iOFvu5Pkq7EAYPpFg2y/view?usp=drivesdk

а вы можете ответить на мои вопросы поэтапно, по каждому пункту? или это проблемно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Станок выдает ошибки после простоя порядка 4 часов, причем только если был полность отключен (отключен главный выключатель) 

При включении появляются ошибки

https://drive.google.com/file/d/15exZe1s8HGcqxZoGLmAUPFs7TlZTw-vN/view?usp=drivesdk

Дальше пока я ковыряюсь в ладаре ( порядка 10-15 минут) замечаю ,что загорелась лампочка на панели оператора power

https://drive.google.com/file/d/16x-03tmiV51bTsvWYfS-b1A-Tbyx3dqL/view?usp=drivesdk

Иду к электрошкафу и вижу ,что реле  включились, ( загорелась индикация включения нескольких реле включая к 16) также включается мсс1 ,но ошибка на сервопривода по 15 остаётся! После этого я иду выключают станок ( отключают главный выключатель) и включаю его снова ! Все ошибки пропадают! 

Лампочка power загорается сразу после включения ЧПУ стойки

Проводил измерения напряжения сети и наличие 110 с трансформатора в которые идут на пускатель мсс1 

Блоки питания не замерял т.к думал что дело в сигнплахy3.0 y3.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте) произвел замеры источников питания и обнаружил, что на одном из них нет выхода 24 vhttps://drive.google.com/file/d/1N6lt2YfVJVEXe2u87lxstavOPWNNvI8_/view?usp=drivesdk

По схеме это блок питания i/o

https://drive.google.com/file/d/1EHjvznPR3JIPcYfu8bQGIdmcEChFJPu8/view?usp=drivesdk

На соседнем  источнике питания выход 24 v есть! Запитаны они одинаково!) Спустя минуты 3 появилось 24 v и на этом источнике ,посмотрел на лампочку power на панели оператора она тоже загорелась ,( когда включил не горела) 

Выключил станок и включил его снова 24v на обоих источниках появилось сразу же и после загрузки ЧПУ ошибки пропали) 

Вопрос :может быть вся эта неисправность из за источника питания? И почему он включается с запаздыванием? В чем может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Sherman сказал:

В чем может быть причина?

 

Если 2 БП одинаковые, просто поменяйте их местами. И увидите БП виноват или схема

На вход БП напряжение сразу приходит? Оно такое же как и на другом БП? В реальности я имею в виду, на клеммах

 

Изменено пользователем Viktor2004

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Питание БП с двух фаз идет, там 200В ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Питание БП да сдвух фаз! Да напряжение на вход бп приходит сразу и оно такое же! Для достоверности попробую поменять БП местами как вы советуйте) но это уже в понедельник будет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похоже, вышли на финишную прямую))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Сообщения

    • iluxa123
      Инструкция которую прислали нам менеджеры не совсем та  у нас kvara 5.0  а прислали на на kvara 18.0(в ней ничего не видел по воду машинных параметров.Машинные данные смогу посмотреть теперь только в понедельник(вопрос как понять что они слетели?.По поводу батарейки ничего вам сказать не могу может быть станок где то долго хранился на складе.Я так понимаю что это довольно старая модель?!  
    • Konstruktorius
      с прямолинейным сильфоном наверное получиться сделать переменной формы, а вот чтобы он изгибался я сомневаюсь... Как реализовать - посмотрите пружину - практически сильфон - только нужны перепонки, это если сильфон спиральный. Если как выше нарисован - то  нужно делать переменные радиусы гофры.
    • vad0000
      Читайте инструкцию   Надо смотреть машинные параметры, и если они слетели, надо их сперва восстановить, а уж потом калибровать. Почему так быстро села батарейка? Она рассчитана на 3 года. S 530 Hardware Manual 12-2011.pdf
    • Mishatgn
               Добрый вечер. Поздравляю всех с наступающим праздником! При работе в NX возникают ситуации, когда приходится часто «скрывать» и «показывать» компоненты. Как лучше это делать? Я нашел 3 метода, но ни один не отвечает моим требованиям. Сейчас опишу проблемы более подробно:     1-й метод – создавать «группы элементов». На первый взгляд все хорошо, но когда я пытаюсь «показать» определенную «группу элементов», показывается ВСЯ ее история построения и приходится вручную скрывать ненужную геометрию.     2-й метод – работать на разных слоях. Но это выходит очень долго и не совсем понятно ( слои можно обозначать только цифрами и тд. )     3-й метод – работать в сборке. Здесь неудобно то, что можно работать только с одной деталью ( а мне, например, нужно пересечение 2ух деталей и тд )            Подскажите пожалуйста, что я делаю не так или просто посоветуйте что-нибудь из личного опыта. Хотелось бы по этому вопросу провести параллель из catia в NX. В ней это выглядит так:  
    • FrezerAST
      Пока не напишет, москали наждак в подвале не вырубают
    • iluxa123
      Я понимамаю что надо менять батарейку только как это сделать я не знаю.Да и организация наша не так проста)))).Мне могут просто не позволить это сделать. Листогиб еще на гарантии.Начальники старой закалки и для них это темный лес они боятся этого станка как огня.Еле добился сегодня чтоб включить его фотки сделать.А мне жалко что оборудование стоит.Мне кажется что  машинные данные уже слетели включив его в понедельник обнаружил что меню все были на английском перевел его обратно на русский. И кажется что калибровка траверсы не проходит как надо.Вообщем как то так.Буду вам презнателен очень если просветите как поменять батарейку и как откалибровать траверсу. 
    • GS
      привереда какой.... чтоб "пробить" тут Парфеновым не отделаешься, Ростоцкого уже нет ((, надо звонить Лассе Халльстрёму  и %% требовать за "Котико" ...
    • NCC_@RAMBLER.RU
    • lowboard
      Вот например образмеренный чертёж в стиле солидворкс со всеми нужными взаимосвязями. А можно ли создать уравнения, чтоб управляющему размеру ровнялись другие размеры или например один размен = другому + 20мм например?     
    • vad0000
       Почему Вы не меняете батарейку, могут слететь машинные параметры. И сфоткойте еще страницу Пользовательских настроек.