Machinist

Окно приветствия (заставка) PowerMill 2018

Pinned posts

Всем привет!

Господа, как отключить заставку которая появляется при запуске PowerMill/PowerShape 2018?

z.jpg.2e2083c728a0c527b5b0e605fc9187af.jpg

 

В версиях от Делкама достаточно было переименовать папку (c:\Program Files\Delcam\PowerMILL 20.0.10\file\ или c:\Program Files\Delcam\PowerSHAPE16126\file\) splash например в splash1.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


UnPinned posts

ID: 2   Опубликовано: (изменено)

15 часов назад, Machinist сказал:

Всем привет!

Господа, как отключить заставку которая появляется при запуске PowerMill/PowerShape 2018?

z.jpg.2e2083c728a0c527b5b0e605fc9187af.jpg

 

В версиях от Делкама достаточно было переименовать папку (c:\Program Files\Delcam\PowerMILL 20.0.10\file\ или c:\Program Files\Delcam\PowerSHAPE16126\file\) splash например в splash1.

 

Бестолковая заставка, которая висит поверх всех окон. У Делкама хоть версия программы была написана.

Убрать можно так:

1. Идем в папку C:\Program Files\Autodesk\PowerMill 2018\sys\misc

2. Открываем файл graphics.con в блокноте

3. Почти в самом конце убрать комментарий (символ #) в строке splash_screen_hide: 1

Изменено пользователем Kinematik
5 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ID: 3   Опубликовано: (изменено)

Раз пошла такая пьянка...

 

Всю дорогу были клавиши на каркас и закраску F2 и F3 (Shape, Mill).

А тут вдруг F3 и F4. 

За 15 лет так уже привык к старому варианту, что сейчас до сих пор парюсь. Где вернуть взад эти настройки?

Изменено пользователем Pingvin man

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ID: 4   Опубликовано: (изменено)

Kinematik Благодарю!

А В шейпе не знаете как отключить? 

Изменено пользователем Machinist

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, Pingvin man сказал:

Раз пошла такая пьянка...

 

Всю дорогу были клавиши на каркас и закраску F2 и F3 (Shape, Mill).

А тут вдруг F3 и F4. 

За 15 лет так уже привык к старому варианту, что сейчас до сих пор парюсь. Где вернуть взад эти настройки?

Это, кстати, попроще будет)

Файл - Опции - Настройка сочетания клавиш - Лента - Вид - Внешний вид

 

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kinematik , Вы случаем не знаете, как отключить заставку в Featurecam? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Metal_Cutter сказал:

@Kinematik , Вы случаем не знаете, как отключить заставку в Featurecam? 

Открываем в блокноте %PROGRAMDATA%/FeatureCAM/ezfm.ini и ищем параметр ShowSplash. Ставим значение 0.

 

2 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
38 минут назад, Machinist сказал:

Kinematik А шейп?

Эх. Без понятия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, Kinematik сказал:

Эх. Без понятия.

Ок, и на том спасибо)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, Kinematik сказал:

Открываем в блокноте %PROGRAMDATA%/FeatureCAM/ezfm.ini и ищем параметр ShowSplash. Ставим значение 0.

Большое спасибо, помогло. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, Kinematik сказал:

Это, кстати, попроще будет)

Файл - Опции - Настройка сочетания клавиш - Лента - Вид - Внешний вид

 

Ооо, спасибо.
Я не там искал раньше.
Можно горячие клавиши повесить на операции...
Пасип!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно кому-нибудь пригодится:

Нашёл как отключить заставку в Exchange 2018.

Нужно переименовать или удалить файл splash.bmp, (C:\Program Files\Autodesk\Manufacturing Data Exchange Utility 2018\sys\schemas\xrc\splash.bmp).

 

2 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  Всем привет.
Возможно, вопрос уже всплывал, если да, то не пинайте сильно.

В PowerMILL 2017 при открытии параметров активной траектории проходит секунд 20-25, прежде чем окошко с параметрами траектории таки открывается. Замечал это и на другой машине, но там задержка была не такая большая. 

Компьютер не слабый, это рабочая станция Dell M4600, i7, 4 ядра, видяха нормальная и все дела.

 

Внимание вопрос: что нужно подкрутить\запретить чтобы убрать эти тормоза?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
51 минуту назад, Pingvin man сказал:

  Всем привет.
Возможно, вопрос уже всплывал, если да, то не пинайте сильно.

В PowerMILL 2017 при открытии параметров активной траектории проходит секунд 20-25, прежде чем окошко с параметрами траектории таки открывается. Замечал это и на другой машине, но там задержка была не такая большая. 

Компьютер не слабый, это рабочая станция Dell M4600, i7, 4 ядра, видяха нормальная и все дела.

 

Внимание вопрос: что нужно подкрутить\запретить чтобы убрать эти тормоза?

Обновил дрова для видяхи - всё норм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Сообщения

    • Ectoplaza
      Sarcasm on   Ох, беда-беда, огорчение. Суровые олдскульные кнопочки испортили :( Как будто больше не к чему придраться. Sarcasm off     Первое что сделал после установки SW2016 вернул классическую цветовую схему.
    • Юрий Лукьянов
      Всем привет! Решили мы немного поднять свой уровень и перейти на более серьёзную технику. По случаю приобрели с завода пару старых фрезерных обр. центров. Один из которых "Chiron FZ18s" 1996г.в., со стойкой "Sinumerik 840d". Подключение и освоение начали с него. В первую очередь необходимо было поднять голову по Z в референт, дабы открутить защитную шторку направляющих для устранения кое-каких механических дефектов, и тут на старте столкнулись с ошибкой 700153. По мануалу она сообщает о незапертости двери. Ошибка не сбрасывается. В замке торчит открученная от двери заглушка. Подёргали её туда-сюда, ничего не происходит. Включили станок без неё, потом вставили, опять подёргали - ничего. Та же ошибка и станок стоит как вкопанный. Полезли в этот замок/концевик, разобрали его. Там имеется подвижный механизм с контактами и блокирующий его соленоид. Который, как я понимаю, должен приходить в действие при включении питания, но этого не происходит, 24в на питающих его проводах нет. Вобщем вопрос: можно ли каким-то образом сбросить эту ошибку програмно, либо каким-то другим способом. Спасибо.   P.S.: При покупке проверяли работоспособность станка, всё было нормально. На данный вопрос заводские операторы и электрики разводят руками. 
    • Frantic
      Есть ли возможность спрятать модули Teamcenter от всех пользователей, кроме определённой группы (групп)? Знаю, что пункты меню можно прятать, а вот модули как, не нашёл.
    • Владимир56
      У наших слесарей. На 3 года меня младше:
    • Maik812
      да не удобно ! и не только значки там голубые! даже с цветовой схемой старых значков много голубого появилось в дереве построения!
    • NeedMoreLODs
    • Владимир56
      В общем покритиковать просьба. Просверлил 14 отверстий Ф5 в каждом кармане, крайнии в точках размеров кармана минус 0.05мм. Сделал выступы.  Далее думал пятёркой Геринг, залил парафином, но засомневался в износостойкости фрезы, дали одну штуку.  Прошёл фрезой 10 Р6М5 до дна без обработки  боковых стенок.  Далее думаю в несколько этапов. Насколько хватит длины фрезы. Выбрал вчистую на глубину 26.5 2 кармана, за 2 прохода -черновой, чистовой. Обороты 1200, больше нет. Подача 110-120 соответственно. По слоям 0.7мм. Сдвинул заготовку в тисках ещё на 2 кармана. Выбрал десяткой, оставил до понедельника. Далее думаю за 1-2 раза выдвигать фрезу и фрезеровать до дна с уменьшением съёма, подач. Зажим за остаток 7мм приблизительно. Визуально фреза износилась одним зубом больше, образовалось притупление 0.3, можно переточить на фаску 0.3, но наверное покрытие там. Лучше торец сточить.
    • Arkhipkin_Pavel
      Всем Здравствуйте!!! Подскажите, где в солиде имеется настройка по выбору плоскостей через прозрачность. Суть такая, есть модель, она вписана в габоритную модель, заготовку, все это нужно для solidcam, так вот, при выборе геометрии у основной модели солид не может выбрать плоскости за прозрачностью заготовки, выбор можно осуществить только путем нажития правой кнопки и выбора  команды другие, и там уже из предложеного списка можно выбрать необходимую плоскость, как настроить чтоб не нажимать каждый раз на команду другие, а  в графической области через заготовку выбирать нужную плоскость? 
    • nbg
      Благодарю всех! Пользуюсь логированием.
    • nbg
       Доброго времени суток! может кто сталкивался с подобной проблемой. написал Handler, который в зависимости от вида извещения формирует определенной сообщение и отправляет его по внутренней почте. при компиляции, нет ни каких ошибок. при использовании handler-а в процессе. он отрабатывает, но иногда teamcenter просто отваливается. если использовать на 4 звенном теряется связь с сервером. нет никакой закономерности, может отвалится и на 2, и на 10 раз. с помощью логера отследил, где все валится       SAFE_CALL(EPM_ask_root_task(task, &root_task), ifail, root_task); logger::print_log(">> get root task\n"); if (ifail != ITK_ok || root_task == NULL_TAG) return; logger::print_log(">> perem\n"); SAFE_CALL(EPM_ask_attachments(root_task, EPM_target_attachment, &targets_count, &targets), ifail, targets_count); logger::print_log(">> get attacment\n"); SAFE_CALL(AOM_ask_value_string(*targets, "ekp7_CMType", &type_izv), ifail, type_izv); logger::print_log(">> get type izv\n"); logger::print_log(" ekp7_CMType - %s\n", type_izv); что то происходит в : SAFE_CALL(EPM_ask_attachments(root_task, EPM_target_attachment, &targets_count, &targets), ifail, targets_count);  хотя выше точно такая же строчка выполнялась без проблем. teamcenter  отваливается, с сообщением подробности в системном журнале. в котором вижу только такие ошибки: ERROR - 2018/11/16-13:42:22.483 UTC -  - The loginUser is null, this is unexpected at this point in the Session.
      The Session State will not be updated with information from the client service request.   ERROR - 2018/11/16-13:42:30.431 UTC -  - 65: CFI error: -65.
      ERROR - 2018/11/16-13:42:30.431 UTC -  - loginUser::initialise failed for 515007 - Teamcenter at d:\workdir\tc114w1201_64\src\core\tc\loginuser.cxx(582)    ERROR 26003 ITK_internal_error: Unclassified error/exception. See system log file for possible explanation.
             ERROR515007 POM has not started.   которые не очень информативны для меня.     может кто сталкивался с подобной проблемой. если ошибка в коде, тогда почему хэндлер отрабатывает. вообще в какую сторону копать? EPM_ask_attachments использую выше этого места, там все отрабатывает. Поэтому решил, получить нужные мне свойства, тогда когда она отработала без проблем. для этого переписал , но в итоге точно такая же ошибка возникла: SAFE_CALL(AOM_ask_value_tags(*atts, "CMHasProblemItem", &n_problem, &CMHasProblemItem), ifail, n_problem); хотя выше AOM_ask_value_tags выполнялось без ошибки. в системном журнале те же сообщения:  The loginUser is null, this is unexpected at this point in the Session.   За раннее благодарен за любую подсказку!