Борис_нск

FeatureCAM Ultimate 2017-2018

Pinned posts

 При изменении настроек ( постпроцессор, ед. измерения, цвета и др. технолог. установки) не по умолчанию, и при следующем входе в программу не сохраняются.

 Что возможно сделать для исправления этой "забывчивости"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


UnPinned posts

А как же Параметры-Сохранить настройки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 часа назад, Борис_нск сказал:

 При изменении настроек ( постпроцессор, ед. измерения, цвета и др. технолог. установки) не по умолчанию, и при следующем входе в программу не сохраняются.

 Что возможно сделать для исправления этой "забывчивости"?

Запустить программу от имени администратора

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, cepr сказал:

А как же Параметры-Сохранить настройки?

 

10 часов назад, pavel_nlom сказал:

Запустить программу от имени администратора

Ни то, ни другое не помогает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Однажды было подобное - снес и переустановил заново. Естественно, на предложение компа перезагрузиться - обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фьючик сохраняет настройки в системную папку ProgramData. Надо снять галочку в свойствах папки с "только чтение". 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, wirt82@mail.ru сказал:

Фьючик сохраняет настройки в системную папку ProgramData. Надо снять галочку в свойствах папки с "только чтение". 

    

 Не помогает. В какую (точное название) папку сохраняются настройки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я менял свойства всей папки Autodesk и как тут советовали запускаю с правами администратора - все работает.

C:\ProgramData\Autodesk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 часа назад, wirt82@mail.ru сказал:

Я менял свойства всей папки Autodesk и как тут советовали запускаю с правами администратора - все работает.

C:\ProgramData\Autodesk

 Спасибо)

 Все сработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ID: 10   Опубликовано: (изменено)

4 часа назад, Борис_нск сказал:

 

 Пробуйте запускать без админ. Так тоже работает.

Изменено пользователем Борис_нск

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Реклама

  • Сообщения