Coneri

DECA MP10-30 Fanuc io ошибка 1026 H+L Error

На координатно пробивном прессе DECA MP10-30 при включении переодически появляется ошибка 1026 H+L Error и станок отказывается работать. Он может постоять выключенным до обеда и при включении заработать. Сейчас зачастила появляться, может кто сталкивался с такой проблемой.

Share this post


Link to post
Share on other sites


Ищите H+L клапан с сенсором и меняйте его.

Share this post


Link to post
Share on other sites

Там только линейка магнитная есть, её сенсором или датчиком. Клапана вроде работают

Share this post


Link to post
Share on other sites

Cфоткайте клапана и покажите.

Share this post


Link to post
Share on other sites

Да, гидравлика H+L. Нижнее фото, где основной цилиндр с демпфером, можно поподробнее, не видно клапанов во всех ракурсах. У Вас показан только вид сверху, наименее информативный.

Share this post


Link to post
Share on other sites

Туда нереально подлезть, по моему там 2 клапана с катушками (с красными гайками 1 и 2)

Я думал не работает линейка (нижнее фото)

3.jpg

4.jpg

Share this post


Link to post
Share on other sites

Спасибо, но, увы, того, что я ожидал, не наблюдается.

Советую поискать того, кто может проследить условие возникновения этой ошибки в программе PMC, если нет её описания в документации и техподдержка не реагирует.

Share this post


Link to post
Share on other sites

Есть ли у кого - нибудь программа punchmaster подходящей версии для диагностики блока управления гидравлики HS3-A Profibus. У кого нибудь есть опыт его перепрошивки?

Share this post


Link to post
Share on other sites

Блок HS3 выдает просто сигнал о отсутствии ошибок на блок входов фанук. У меня было на прессах AdvancedMachinery такая же тема. Возможно у вас просто перестал работать датчик давления. Он находится под манометром и заглушен пластиковой крышкой (заглушен болт, который настраивает порог срабатывания). Попробуйте покрутить этот болт, только запоминайте, какое количество оборотов шестигранника вы сделали!! чтобы вернуть все назад. Датчик этот это простой микровыключатель, можно в фишке клапана замкнуть контакты, и будет видно, уйдет ли ошибка. Блок я прошивал и по RS232 и по LAN, но никогда это ничего не меняло.

Так же еще обратите внимание на следующее. При включении гидравлики боёк делает движения вверх, делая индексацию. Если это происходит, это хорошо, значит серьезных проблем нет. Так же необходимо проверить зазор между линейкой и считывающей головкой. По мануалу он должен быть 0.2 мм. Но китайцы делали при мне 0.1 мм, просовывая в зазор сложенный вдвое лист бумаги. Так же помогал переворот самой линейки вверх ногами (на совсем старом станке).

Share this post


Link to post
Share on other sites

Датчик давления крутил, но не сильно буквально на четверть оборота, линейку переворачивал в итоге поменяли на новую. Зазор выставлял, по мануалу гидравлики от 0,2 - 0,8 по паспорту производителя линейки и датчика 0,8+/-0,1. Сейчас станок сам по себе заработал, при включении бывает делает движение вверх, а бывает ничего не происходит, а бывает так, что просто давит на пуансон до упора вниз.

Share this post


Link to post
Share on other sites

ID: 12   Posted (edited)

Прошёл год, станок опять встал, таже ошибка 1026 H+L error, что-то, как-то не желает станок зимой работать (

При выполнении программы юстировки бойка, он делает движение вверх, сразу вниз и появляется ошибка H+L error

Edited by Coneri

Share this post


Link to post
Share on other sites

Может кто подскажет проверенную фирму откуда вызвать ремонтников, гидравлика H+L стойка FANUC

КАМИ не предлагать

Share this post


Link to post
Share on other sites

Здравствуйте! У меня точно такая же проблема на таком же станке появилась вчера. Станок стоит. Два дня мы вокруг него танцевали. Ничего не вышло. Если вдруг у Вас что нибудь получится, или найдете нормальных гидравликов, буду очень признателен, если поделитесь со мной.

Share this post


Link to post
Share on other sites

Тут не факт, что дело в гидравлике

Share this post


Link to post
Share on other sites

Напрямую замыкал контакты в электрошкафу,  бойок поднимается, опускается и бьёт. Всё нормально срабатывает, а когда в режиме auto программу пытаешься выполнить появляется ошибка, в ладдера пытался понять от чего она формируется,  нифига не понятно, там несколько условий и какое то не выполняется.

Share this post


Link to post
Share on other sites

Я вчера на разъеме катушки на гидравлике нашел свободный провод, обрадовался, думал, что оторвался, Оказалось, китайцы по три провода на катушку заводили, а этот просто запас. Сейчас буду снова все перковыривать, Если вдругчто то у Вас получится, напишите, пожалуйста. Могу свою электронку дать. pvas06@mail.ru.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.