sychev11

finn power
Проблемы с Finn Power E-brake 80-2500 TS1

Здравствуйте Уважаемые Господа!

Прошу помочь! Имеем станок Finn Power E-brake 80-2500 TS!, при включении и прохождении инициализации ни чего не происходит(часики крутятся но станок не начинает обнуляться). Методом включения выключения рубильника питания раза с 5-10(когда как) станок инициализируется и работает какое-то определенное время(т.е. гибка деталей , все как положено) но в какой-то момент(всегда по разному) начинает маргать кнопка MUTE на пульте управления и станок становится не активным.( в основном прекращение работы происходит во время гибки деталей с задействованием оси R.) 

Если кто -нибудь в курсе как это исправить - раскажите пожалуста !!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


Первым делом проверьте датчик провисания ремьня, возможно попала грязь на передатчик или оражатель. 2. Проверьте как закреплены линейки (потенциометры), под боковыми крышками. 3. Как запускаются Lenze серво-привода? Снизу под серво-приводами есть пускатили- проверьте по схеме...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На нашем 65-2500 подобный симптом возникает при провисании ремня и загрязнении линеек (протереть пыль ветошью). Выше правильно советуют направление. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenTeh @brat83 спасибо что откликнулись на помощь, такой вопрос еще где находится датчик провисания ремня и какого именно ремня(оси R или Y или X)? линейки смотрел, продувал, протирал. Схемы не смог найти в свободном доступе в интернете, при покупке станка нам их не предоставили, если имеются и готовы поделиться, то буду только рад помощи)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, sychev11 сказал:

@DenTeh @brat83 спасибо что откликнулись на помощь, такой вопрос еще где находится датчик провисания ремня и какого именно ремня(оси R или Y или X)? линейки смотрел, продувал, протирал. Схемы не смог найти в свободном доступе в интернете, при покупке станка нам их не предоставили, если имеются и готовы поделиться, то буду только рад помощи)

Просто выполните процедуру натяжения ремня верхней балки, датчик искать не нужно, если реакция от него есть, то он работает.

На ваш станок схем к сожалению нет.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Датчик провисания ремня осей Y, находится внутри нижняя часть балки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 02.03.2017 в 11:26, DenTeh сказал:

Просто выполните процедуру натяжения ремня верхней балки, датчик искать не нужно, если реакция от него есть, то он работает.

На ваш станок схем к сожалению нет.

 

 

22 часа назад, brat83 сказал:

Датчик провисания ремня осей Y, находится внутри нижняя часть балки.

 Спасибо будем смотреть разбираться далее по вашим рекомендациям. О результатах сообщу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как успехи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 06.03.2017 в 22:34, brat83 сказал:

Как успехи?

Все так же. Датчик нашли, протерли его и ремни, прозвонили, все работает он, но станок все так же не желает корректно работать. Бывает что весь день работает и не каких ошибок и проблем, а бывает по 10 минут работает, оси размыкаются и приходится перезагружать т.к. он становится не активным. Когда с 3-го, когда с 5-го раза проходит иницизация,   а бывает и вообще пол дня не проходит.(раза это в смысле перезагрузки) Мистика какая-то если честно. Жду еще советов, может кто чем еще может помочь, буду очень благодарен)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, sychev11 сказал:

Все так же. Датчик нашли, протерли его и ремни, прозвонили, все работает он, но станок все так же не желает корректно работать. Бывает что весь день работает и не каких ошибок и проблем, а бывает по 10 минут работает, оси размыкаются и приходится перезагружать т.к. он становится не активным. Когда с 3-го, когда с 5-го раза проходит иницизация,   а бывает и вообще пол дня не проходит.(раза это в смысле перезагрузки) Мистика какая-то если честно. Жду еще советов, может кто чем еще может помочь, буду очень благодарен)

Возможна проблема питания бортового компа или платы ЧПУ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 часа назад, brat83 сказал:

Возможна проблема питания бортового компа или платы ЧПУ.

Тоже такая мысль была, прозвонили блок питания и действительно напряжение выдавал чуток ниже. Заменили на новый. Так же прозвонили всю материнку, плату ЧПУ, СОМ порты и ни чего неисправного не нашли. Как-то так.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, sychev11 сказал:

Тоже такая мысль была, прозвонили блок питания и действительно напряжение выдавал чуток ниже. Заменили на новый. Так же прозвонили всю материнку, плату ЧПУ, СОМ порты и ни чего неисправного не нашли. Как-то так.

 

Оптимальное напряжение для листогиба 400В, нижний придел 380В на подключение. Мы когда-то поставили обычный компютерный безперебойник на бортовой комп и это решило наши проблемы с запуском...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 часов назад, brat83 сказал:

Оптимальное напряжение для листогиба 400В, нижний придел 380В на подключение. Мы когда-то поставили обычный компютерный безперебойник на бортовой комп и это решило наши проблемы с запуском...

Только что попробовал по твоему совету, но все так же, ни чего не изменилось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, sychev11 сказал:

Только что попробовал по твоему совету, но все так же, ни чего не изменилось

Ок. Очень окуратно достаньте Chip Card из блока PNOZ- есть вариант что плохой контакт (НА ВЫКЛЮЧЕНОМ СТАНКЕ!!!). Выгладит как SIM карта. Вверхней левой части блока....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 часов назад, brat83 сказал:

Ок. Очень окуратно достаньте Chip Card из блока PNOZ- есть вариант что плохой контакт (НА ВЫКЛЮЧЕНОМ СТАНКЕ!!!). Выгладит как SIM карта. Вверхней левой части блока....

ок, нашел, и что с ней делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, sychev11 сказал:

ок, нашел, и что с ней делать?

Протереть контакты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.03.2017 в 15:43, brat83 сказал:

Протереть контакты.

неа, не помогло( все так же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда рекомендую связатся с представителями Lenz, для диагностики серво-приводов. Нужно проверить ёмкости ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-Всем спасибо за помощь, проблема решена. Оказалось вся причина была в плате ЧПУ, хотя отдавали местным кулибинам на прозвонку, говорили всё исправно, все-таки решились купить новую и все заработало)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужно было наверное на сайте компании какой почитать, обычно описывают типичные проблемы, вроде такого продавца finn power. Или вообще позвонить, все же люди там разбираются и наверняка с такими проблемами не раз сталкивались)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
49 минут назад, alex.maximova1 сказал:

Нужно было наверное на сайте компании какой почитать, обычно описывают типичные проблемы, вроде такого продавца finn power. Или вообще позвонить, все же люди там разбираются и наверняка с такими проблемами не раз сталкивались)

Эта фирма с гибочными станками не работает, не путайте божий дар с яичнецей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 18.07.2017 в 08:54, alex.maximova1 сказал:

Нужно было наверное на сайте компании какой почитать, обычно описывают типичные проблемы, вроде такого продавца finn power. Или вообще позвонить, все же люди там разбираются и наверняка с такими проблемами не раз сталкивались)

Это дилер отдельного подразделения Finn Power по обжимке. К листогибам не имеет отношения.

В 31.05.2017 в 04:22, sychev11 сказал:

-Всем спасибо за помощь, проблема решена. Оказалось вся причина была в плате ЧПУ, хотя отдавали местным кулибинам на прозвонку, говорили всё исправно, все-таки решились купить новую и все заработало)))

В итоге сервис Примы избавил от проблемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

главное, что дедушке полегчало :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Я занимался этим вопросом, это сигнал готовности к гибу  платы станка (KP 95 ) перестаёт выдаваться на плк безопасности, поэтому mute мигает. Неисправность в плате .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Сообщения

    • Мишенев Борис
      Бэкапы SRAM точно есть, есть ещё файлы, которые я накопировал из загрузчика NCBOOT32, которые на фото ещё
    • LekomkaAnn
      Ещё не пробовала ваш метод, но выглядит так, что это должно сработать. Спасибо!  Спасибо! 
    • AlexKaz
      На форуме? сохранилось?   Подозреваю, что железобетонный аргумент будет только один - как избаваться от лишних проблем в жизни, поиметь много бабла, виллу на карибах и прочее бла-бла-бла... Стандартщина - она такая. Пока зависаешь в ней - всё кажется идёт как по маслу. А как только делаешь шаг влево или вправо - понимаешь что нихера не понимаешь, и тебя бьют головой об стол.
    • doctorbit
      да при попытке генерации УП
    • KsunReh
      Вы импортозамещаете европейские з/п к лентам? Из чего лить собираетесь?   Документации случайно нет. Но форм на эти ленты видел полтора десятка разных. Когда элемент длинный, то можно либо поставить на форму очень длинный гидроцилиндр для извлечения знаков, либо два "встречных". При варианте со встречными знаками делают так чтобы не было консоли, т.е. знаки встречаются друг с другом в металле, а не в полости для пластика - посмотрите внимательно на звено ленты, у него петли по краям не сплошные, а в шахматном порядке. Понятно, где встречаются знаки? Плюс такой момент, что цилиндры только двигают стержни, но на самой планке крепления стержней обычно сделан клин (как на обычных классических ползунах) и при закрытой форме знаки в упор держат не цилиндры, а эти клинья, что намного надежнее.   В целом плюсы и минусы можно найти у обоих вариантов. Конкретно на эти сегменты бывают и такие формы и такие... 
    • beamray
      Это не совсем вопрос новичка, но что-то идет не так) Суть проблемы: Есть куча документации выполненной в 10, 12, 14 Кадах. Все виды и разрезы берутся с честных моделек в этих же файлах. Но есть проблема. Каждый раз, когда заходишь в файл сбрасываются масштабы. Не важно стоит или снята галка "автоматически" в обозначении размера, стоят или нет галки в обозначении вида "отслеживать масштаб" и "отслеживать обозначения" в настройках документа и листа. При этом не важно масштаб дописывался руками в обозначении вида. В итоге, что бы получить документацию правим все руками, делаем ПДФки и молимся что бы ошибок не было, так как если что-то найдут,а файл закрыли - все масштабы надо проставлять заново. При этом, с выносными видами чуть-чуть проще. Там можно автоматом проставить масштаб, но в разрезах и сечениях - нет.   Вопросы: Можно ли сделать что бы при открытии КАДа не сбрасывались масштабы (читай не обновлялись обозначения видов) и как? Можно ли как-то сделать, что бы масштабы подтягивались к разрезам? (просто у нас есть детали у которых последний разрез Ю2-Ю2, а это значит, что там все грустно будет, если слетят масштабы).   Кад 15й на данный момент.
    • agering
      Копия системного софта и SRAM значит есть? Заходи в личку, поговорим...
    • vad0000
      Если завод-изготовитель редактировал секвенсер, то он то же потеряется.
    • mannul
      Нужно активировать команду Dwell в дереве постпроцессора и настроить вывод параметра Dwell. 4axis Clever CNC A+Y_-X-Y(DWELL).pmoptz
    • General Dead
      Уверены? Т.е повернуть В на 90гр и вертеть по С как на токарном и одновременно фрезеровать никак? Странно, а зачем там циклы типа transmit, tracyl? Кажется в лицензии они установлены.