Здравствуйте. Не работает станок ROBOFIL 190. Проблема состоит в следующем:

- в корзине ЧПУ вышел из строя блок питания, заменили на новый.

- на управляющем компьютере вышла из строя плата портов связи ПК со стойкой ЧПУ, заменили весь комьютер на новый с новой платой портов.

- перестраховались и заменили еще в стойке ЧПУ плату периферии на новую.

-произвели инициализацию станка со старых родных дискет плюс дискета с каким то патчем которая шла с новым ПК.

-запустили внутреннюю диагностику станка . результат: тест доходит до  канала UPA16, RUPA выдается аварийное сообщение «SYSERR: D008 D009 D008» и тест останавливается, таким образом нет возможности полностью произвести диагностику станка.

- если перейти в ручной режим оси перемещаются, при включении режима обработки детали ЧПУ выдает ошибку "E903"- REGULATOR ERROR UPA.

Проверяли все питающие напряжения все в норме, проверили силовые элементы на платах UPA, RUPA все живое.

Подскажите где копать, зашли в тупик. а станок очень нужен да и денег уже вложили в ремонт много.

 

1 person likes this

Share this post


Link to post
Share on other sites


Приветствуем! Да, понятны Ваши затраты(как новый китайский станок почти..), но Вы не первый и не последний наступаете на грабли супер сервисного обслуживания Шармилей опосля слияния...! Прежде чем покупать новый сис блок надо было по уму проконсультироваться где нить, хотя бы здесь типа можно ли покупать супер современный сис блок на Атоме(проц- не замечали на матушке?!) для серии 190/250/350?! Вам бы сразу сказали осторожно...грабли..

      Я решал подобную задачу после аварий после потопа... тоже притаскивают супер современный квадатный ящик с Атомом, с новыми дискеттами и говорят ни работает станок-что делать?! В общем новый ящик у них так и лежит.. а систему я запустил на старом(благо их было 2 неисправных..). Попробуйте на старом(переставив туда связную плату(не бойтесь это древний ISA стандарт мезонины..)) и должно быть счастье..

Share this post


Link to post
Share on other sites

Большое спасибо за ответ, я уже и сам подумывал о данной манипуляции - будем пробовать. О результате отпишусь.

1 person likes this

Share this post


Link to post
Share on other sites

Здравствуйте , может кому пригодятся дискеты инициализации на ROBOFIL 190 могу в личку скинуть.

1 person likes this

Share this post


Link to post
Share on other sites

Да в принципе не помешают( по правилу чтобы не думалось - что то , на какие то и даже в нескольких экз. хранятся, но как обычно под рукой вот так сразу и сей час нет и невозможно сказать какие есть а каких нет. Одно помню что в основе их два A и В, а остальные вдовесок( технология, языки ( русский как всегда с траблой и козюльками) тестовая и ..! А на твой Атом (супер..?..) еще и другой комплект должен быть и не только 1 дискетта. В общем я не возражаю..супротив образов сих дискет.(Пока Вам не надоело раздавать(потом замучают(и мне и мне имне...)!

Share this post


Link to post
Share on other sites

Ну да, в принципе такие же по названию как и на 290, не помню в чем они отличаются, но разобраться можно, да и особого секрета в них нет кроме как с установкой русского языка(перемудрили) ну и про пароли тоже не надо забывать. Про засаду с современными версиям CSL  фирма скромно умалчивает(или не знает после слияния(мож спецов уволили или ушли..?). Кстати так и нет ответа удалось запустить со старой корзиной и новой платой интерфейса (от нового атома?). мы так и запустили со старой корзиной с 486 процем(фото )

CSL2.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Поставил задаче перед руководством , а они решают. Новый комп на гарантии, думают снимать плату портов или нет. если надумают о результате отпишусь. Но я думаю должно все получиться.

 

Share this post


Link to post
Share on other sites

Ну а старая родная такая как на фото?! Я думаю что да.(здесь просто интерфейсная плата(с разьема PC104(логически и эл.-чистая ISA шина (кстати на чуть более древних системниках у шармилей так и було...!) снята. В нашем случае на родной этой PC104 плате 2 микросхемы были просто взорваны от перегрева(КЗ из за воды на клавиатуре(после дождя и дырявой крыши..). Со старыми системниками тоже были траблы( с БП и почему то с линейками памяти (заменили на побольше..)), но с тех пор таки работает (и системник и станок), а с гарантией на новый блок на аж на целый год что делать ?? Мы наплевали..(что толку от неё возвратить нельзя, эту интерфейсную плату отдельно мы так и не нашли и микросхем тоже нет..эта хрень так и лежит уже 4-5 лет на складе..! Тем более на эти блоки (кроме блока питания и кондеров) я бы давал за эти цены почти что пожизненную гарантию. На память же дают Life Time(Но опять же кроме России( в сносках(**) для России 10 лет)!

Share this post


Link to post
Share on other sites

Да мать один в один(в смысле родная), а с родной платой PC104 мать не заводится, если отключить шлейф AUX , начинает грузится BIOS и мать становится в стоп. Если снять PC104 мать грузится ,софт работает, все ОК. Т.Е. надо ставить с нового плату та и все, но руководство менжуется, буду ждать когда они родят, инициатива наказуема. Вот так, спасибо за дискуссию  . 

Share this post


Link to post
Share on other sites

ID: 11   Posted (edited)

Да, Вы напомнили сударь, (всего же не запротоколируешь), так оно и было.. пока мертвые микрухи стояли на плате, у нас софт не грузился, как только их выпаяли, сразу все стало грузиться. В связи с тем просьба, чтобы не искать  фото по кругу среди своих архивов, не могли бы вы сосканировать(сфотографировать (но с хорошим качеством ..)) эту  плату так, чтобы можно было разобрать типы микросхем на этой плате...вдруг повезёт и можно будет найти сии микрухи на текущий день(неисправная плата так и валяется..(но без микросхем..,)

Edited by SerandKir
грамматические и стилистические ошибки

Share this post


Link to post
Share on other sites

Хорошо сделаю фото и вышлю.

Share this post


Link to post
Share on other sites

@SerandKirДа попутно можете скинуть фото своей платы портов с выпаянными микросхемами, хочу тоже повозится может свою восстановлю, чтобы в запасе была.

Share this post


Link to post
Share on other sites

Приветствую, итак:

1 да у вас такая же матушка и точно также можете даже память нарастить, место есть и плат памяти таких сейчас вагон.!

2 на текущий момент у меня платки интерфейсной под рукой нет и фотки нормальной нет, некачественную ежли найду могу приложить, хотя вроде в ней как то и смысла нет уже...потому что микросхемы один в один с Вашими, а наклейки разные, что за собой они несут инфы нет..можно только ексрементами узнать что в них серийник или привязка..можно ли микросхемы перекидывать с платы на плату или нет, или если новую покупать чистую что в них заливать... например в середине две одинаковые 455 универсалные ппалки....( что в них залито, можно ли прочитать и залить? пока тайна. одно ясно что в них с одной стороны интефейс ISA  выходит на разьем PC 104.).  И.. мне показалось или как(как раз там нерезко как то..), просмотрите через микроскоп внимательно на микросхему 455 вторую которая снизу...что то структура внешнего вида у нее несколька другая чем еёё родня сверху..может и у Вас она того???

Share this post


Link to post
Share on other sites

Приветствую, а подскажите какие протоколы присутствуют на плате портов с PC/104 ISA. Есть возможность подобрать модуль , ну нужно знать конфигурацию обмена данных.Это так на перспективу и для общего развития.

 

Share this post


Link to post
Share on other sites

Приветствую, а подскажите какие протоколы присутствуют на плате портов с PC/104 ISA. Есть возможность подобрать модуль , ну нужно знать конфигурацию обмена данных.Это так на перспективу и для общего развития.

 

Share this post


Link to post
Share on other sites
В 17.02.2017 в 12:54, Klimm72 сказал:

 

 

Share this post


Link to post
Share on other sites

ID: 19   Posted (edited)

В 01.03.2017 в 10:47, Klimm72 сказал:

Да мать один в один(в смысле родная), а с родной платой PC104 мать не заводится, если отключить шлейф AUX , начинает грузится BIOS и мать становится в стоп. Если снять PC104 мать грузится ,софт работает, все ОК. Т.Е. надо ставить с нового плату та и все, но руководство менжуется, буду ждать когда они родят, инициатива наказуема. Вот так, спасибо за дискуссию  . 

Доброго времени суток, Господа. На нашем производстве имеется станок Robofil 290P с точно такими же симптомами, как написал уважаемый @Klimm72. Судя по фоткам, плата ввода-вывода и мать идентичны. Читая тему задался вопросами - уважаемый @SerandKir, какие именно умирали микрухи? Мы отправляли плату с матерью в Польшу на ремонт, те денег взяли, а результата "0", после в штаты слали плату, те якобы её проверили, протестировали, вернули, денег взяли еще больше, а проблема как была, так осталась. Вот и надеюсь я уже только на "народную медицину", т.к. Шармиль нас послал лесом.

Edited by emelint

Share this post


Link to post
Share on other sites

Robofil 290P с точно такими же симптомами, а именно с какими??! Каждый симптом имеет свой номер ошибки. Судя по неоднократной отсылке в  разные страны (и опять непонятно, что конкретно отсылали?!) Вы должны были наизусть знать проблемы  и ошибки.

В этом ящике (который называется CSL..)ничего особого нет,  Обычный компутерный блок с матушкой в котором распаян интеhфейс PC 104( та же самая что и ISA//)  интерфейсная плата связи с платой CNC  и требуха компутерная(Блок питания, винчестер,etc...). Так вот ВЫ ящик  в сборе отправляли?! Или как?

Не факт ещё что и фирмы врали, неисправность может быть и со стороны CNC.  А со стороны ЧПУ ничего не отправляли?!

 

 

 

Share this post


Link to post
Share on other sites

Симптомы - тоже, что и в цитате, с полностью подключенной платой PC104 компьютер полностью не включается, черный экран и вой вентиляторов. Если откинуть AUX кабель - включается, проходит первичный экран, а после сразу же выдает fatal error CC07. Ну а если полностью снять плату PC104, то включается, запускает программу и в режиме самодиагностики вываливает кучу ошибок, что понятно. В CNC часть не лезли, т.к. мы не можем самого первичного, запустить компьютер.

Share this post


Link to post
Share on other sites
В 07.02.2018 в 10:50, emelint сказал:

Доброго времени суток, Господа. На нашем производстве имеется станок Robofil 290P с точно такими же симптомами, как написал уважаемый @Klimm72. Судя по фоткам, плата ввода-вывода и мать идентичны. Читая тему задался вопросами - уважаемый @SerandKir, какие именно умирали микрухи? Мы отправляли плату с матерью в Польшу на ремонт, те денег взяли, а результата "0", после в штаты слали плату, те якобы её проверили, протестировали, вернули, денег взяли еще больше, а проблема как была, так осталась. Вот и надеюсь я уже только на "народную медицину", т.к. Шармиль нас послал лесом.

День добрый, проблема не плате PC104,  а в плохом контакте в корзине ЧПУ. Я передернул плату I/0 Pilot  и ошибки пропали. Произвел повторную инциализацию. Станок в работе. А Галика нам новый комп впихнула, но зато теперь ЗИП есть.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.