andreiss1975

Помогите с установкой Solid Edge ST8

Здравствуйте! Возникла такаая проблема. Установил Solid Edge ST8, вроде всё работало,но потом перестал запускаться. Удалил,но видимо не совсем корректно. При попытке установить заново, пишет что продукт уже установлен и надо удалить существующую версию. Никакие деинсталяторы не помогают, реестр весь прошерстил и все равно такая же ситуация. Что ещё предпрринять даже не знаю. Винду сносить не хотелось бы. Может кто подскажет что ещё возможно сделать, желательно конечно малой кровью. Заранее ВСЕХ БЛАГОДАРЮ!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обычно в этом случае помогает удаление ветвей HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge и HKEY_LOCAL_MACHINE\Software\Unigraphics Solutions\Solid Edge. Ещё хвосты могут сидеть здесь HKEY_LOCAL_MACHINE\Software\Wow6432\Unigraphics Solutions\Solid Edge.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо! Проблема уже решена. Установил jv16PowerTool и ей всё вычистил. Ёжик установил без проблем

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • реклама

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. billismilleer
      billismilleer
      (48 лет)
    2. bogaa
      bogaa
      (34 года)
    3. djDan
      djDan
      (37 лет)
    4. eterreliobext
      eterreliobext
      (30 лет)
    5. EvilBear
      EvilBear
      (38 лет)
    Просмотреть все