notariys

Не работает Анализ напряжений Inventor

Всем привет!

Столкнулся с такой проблемой!

Стоит Autodesk Inventor Professional 2016. Решил провести анализ простого стержня (диаметр 20 мм, длина 300 мм). Задал материл стержня, зашел в Анализ напряжений, нажал "Создать моделирование", проверил материал, задал "Зависимость фиксации" на торцах стержня, задаю "Сила" на поверхности стержня, после этого жму "Вид сети" Inventor открывает окно "Сетка" и пишет что создание сетки завершено, при этом не показывает сетку, пытаюсь нажать "Моделирование", такая же проблема, пишет что моделирование Успешно завершено, но результатов в дереве событий нет никаких!!!!

Подскажите в чем проблема и как решить???

 

P/S Нашел в сети, что в справке Inventor такое пояснение: 

Autodesk Inventor Professional 2016

Анализ напряжения

    • Функция анализа напряжений не работает, если в имени пользователя Windows используются символы двухбайтовых языков или расширенного языка ASCII, поэтому перед использованием этой функции необходимо войти в систему под именем, где используются только однобайтовые символы.

Если проблема в этом, то подскажите как изменить имя компьютера и на какие символы? (Система Windows 10)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

3 минуты назад, notariys сказал:

Если проблема в этом, то подскажите как изменить имя компьютера и на какие символы?

Хм....:g: Ну можно попробовать так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал сгенерить новое имя по ссылке, и переименовал комп с этим именем. Результат остался тот же.

Вот что задано до анализа напряжений

 

 

до1.jpg

После анализа результат так же не появился, сетка так же не отображается! 

Имя поменял с учетом генератора, что вы дали и перезагрузил комп!

Есть еще какие варианты решить проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 минуты назад, notariys сказал:

Имя поменял с учетом генератора, что вы дали и перезагрузил комп!

Мдя...пошутить не удалось :no:

18 минут назад, notariys сказал:

Есть еще какие варианты решить проблему?

Вариантов больше нет. Кроме как приободрить тебя фразой "чудес не бывает" и "держись там!".

Можно было бы файло у тебя попросить вместо масенького скриншота. ........ Но нет, не буду просить.... унижаться. :no_1:

А так-то вот есть 2017-ый без кириллицы в интерфейсе и в прочих именах компа и директорий. Но почти уверен, что проблема не там.

0_d97ee_b977e304_S.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ID: 5   Опубликовано: (изменено)

Сам я новичок и не особый профессионал в Inventor)))) Так что спасибо за советы, было полезно))))

Попробую установить 2017-ый! 

А что касается файла, то может быть я что то не так задаю

 

Стержень1.ipt

Сам я новичок и не особый профессионал в Inventor)))) Так что спасибо за советы, было полезно))))

Попробую установить 2017-ый! 

А что касается файла, то может быть я что то не так задаю

 

Стержень1.ipt

Изменено пользователем notariys

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, notariys сказал:

Попробую установить 2017-ый! 

Да ты погоди с крайностями. Открыл твое файло. Ничего больше не делая просто тыкнул в Simulate. 297.gif

0_d97ef_f08a6579_S.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблему решил!!!!

Все таки проблема была связана с именем Пользователя! 

Имя компьютера я поменял, но вот если идти в директорию C:\Users\    то в ней папка Пользователя не поменяла свое Имя (осталось прежним на Кириллице). 

Удалось поменять имя папки с помощью данного видео 

Далее зашел в настройки Inventor, там во вкладке Файлы еще оставался путь со старым именем Пользователя, поменял путь вручную и после это снова попробовал сделать анализ балки результат на лицо!)))

 

Безымянный.jpg

Blurp, спасибо огромное за помощь, и что уделил столько времени!

2 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@notariys Молодца! :clap_1:

Тебе тоже спасибо за раскрытие проблемы! :boxed: Не думал, что Inventor последних версий чувствителен к кириллице.

Больше все же склонен спереть на Win 10 в этом конкретном случае. Хотя ХЗ. Где можно, у себя пользую латиницу и win 7 покамест.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • реклама

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. _Shadow_
      _Shadow_
      (104 года)
    2. DenishaBer
      DenishaBer
      (27 лет)
    3. fabmokko
      fabmokko
      (29 лет)
    4. Karlik
      Karlik
      (36 лет)
    5. LARADIADLOVE
      LARADIADLOVE
      (31 год)
    Просмотреть все