NickEL1000

SolidWorks 2017. Проблемы и баги

52 сообщения в этой теме

Случайно не добавили ли  в 3-D Эскиз объект "Путь"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Солид виснет.

Открываю 3Д-модель созданную в солид2016, пытаюсь отредактировать какой-либо элемент или эскиз и солид сразу виснет.

При чем происходит не на всех моделях, некоторые редактируются нормально.

Система - Win7sp1 x64.

В чем может быть проблема, подскажите?

у меня наверно такая же проблема была. до обеда сборки которые полностью с нуля были сделаны в 2017 солиде. перестали автоматически перестраиваться. Иногда вообще при попытке отредактировать объект ребро-кромку (работаю только с листовым металлом) просто зависает, после обеда само стало перестраиваться и без зависаний. Мистика блин. Ну и вообще конечно очень глючная вещь. по сравнению с 2016сп4. Немного жалею что перешел так рано. может сыроват. но в 2016 проблем не знал. а тут работаешь и не знаешь откроется ли завтра твоя сборка. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня наверно такая же проблема была. до обеда сборки которые полностью с нуля были сделаны в 2017 солиде. перестали автоматически перестраиваться. Иногда вообще при попытке отредактировать объект ребро-кромку (работаю только с листовым металлом) просто зависает, после обеда само стало перестраиваться и без зависаний. Мистика блин. Ну и вообще конечно очень глючная вещь. по сравнению с 2016сп4. Немного жалею что перешел так рано. может сыроват. но в 2016 проблем не знал. а тут работаешь и не знаешь откроется ли завтра твоя сборка. 

 

Да я немного поспешил с ответом на свой вопрос. Проблема у меня так и осталась, свежие обновления и драйвера мало чем помогли.

Когда только запустил солид и открываю любую деталь, начинаю ее редактировать, происходит зависание солида минут на 15-20. По истечении этого времени солид "отвисает" и начинает нормально работать.

Но стоит солиду вылететь или закрыть его и перезапустить заново, то опять приходится ждать 15-20 минут....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да я немного поспешил с ответом на свой вопрос. Проблема у меня так и осталась, свежие обновления и драйвера мало чем помогли.

Когда только запустил солид и открываю любую деталь, начинаю ее редактировать, происходит зависание солида минут на 15-20. По истечении этого времени солид "отвисает" и начинает нормально работать.

Но стоит солиду вылететь или закрыть его и перезапустить заново, то опять приходится ждать 15-20 минут....

 

та же беда... виснет ни с того ни с сего... хорошо что в последнее время вроде реже... работаю как на минном поле))) 

только у меня теппения и времени ждать по 15 минут нет(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
то опять приходится ждать 15-20 минут..
 это у вас инфу скачивают на резервное хранилище на сервере в штате Вашингтон :smile:
4 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У Вас устаревшие данные). Теперь в соответствии с ФЗ-374 все качается на наше)

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так же безумно часто выскакивают ошибки при отрывании деталей из листового металла старых версий Solid. не говоря уже об их редактировании. С 2015 на 2016 перешел вообще без проблем правда на сп3 гдето...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при попытке открыть на редактирование эскиз в детали, созданной в 2016, все виснет насмерть, созданные в 2017 редактируются норм, от сложности деталей не зависит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

11. Возможность регистрации в SWE-PDM измененного документа без увеличения номера версии документа.- Неиспользуем.

 

Разве такой подход - правильный? Для этого, как я понимаю, ещё и PDM нужен 2017.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день,

Проблема с добавлением библиотеки материалов в SolodWorks 2017 (WIN10x64).

Никто не сталкивался с проблемой когда при добавлении своей библиотеки материалов невозможно выбрать необходимый материал, не раскрывается библиотека?

 

UJCN.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Забыл уточнить: SolidWorks 2017 SP2 Full Premium x64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Разобрался сам. Проблема решилась подключением библиотеки из другого места на диске.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • реклама

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. a_a_a
      a_a_a
      (55 лет)
    2. Aleksandr27
      Aleksandr27
      (40 лет)
    3. Anton_Efremov
      Anton_Efremov
      (32 года)
    4. Bully
      Bully
      (41 год)
    5. DenNik
      DenNik
      (44 года)
    Просмотреть все