yuri-pet

Проблемы SW2015

366 сообщений в этой теме

Ещё один баг найден в simulation (обнаружен в 2014, в 2015 SP 1.1 проверен, что не исправлен)

Если это лицензия, то что мешало сообщить об этом в support в прошлом году?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


 

Ещё один баг найден в simulation (обнаружен в 2014, в 2015 SP 1.1 проверен, что не исправлен)

Если это лицензия, то что мешало сообщить об этом в support в прошлом году?

 

То, что это не лицензия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
что мешало сообщить

 

Я иногда над вами удивляюсь)) А что мешало внести группу позиций с нормальной выносной линией в течении 15 лет? Или вы думаете мало просили? )))

2 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или вы думаете мало просили? )))

В общем то да. Приоритет в реализации отдается по направлениям, собравшим б'ольшее число запросов. Мало запросов - мало шансов на исполнение. Не думаю, что Вы об этом не знали, размещая свой пост))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

:biggrin:  Можете мне хоть в ЛС сказать, сколько записей у вас по CRM и, созданных по ней компанией SWR, Enhancement Requests на доработку группы позиции, начиная с основания SWR? Пожалуйста. Хоть примерно понять, что такое приоритет и почему он так долго игнорировался. Разглашать никому не буду :ninja:  честное пионерское.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отправил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема вот в чем. В 2013 при перетаскивании детали с ctrl создавалась копия детали и таким образом не нужно было жать кнопку "вставить компоненты". 

Так вот в 2015 sp1.1  солид тупо зависает при перетаскивании детали с ctrl!

 

Было ли у кого такое и как бороться?

 

Win 7x64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема вот в чем. В 2013 при перетаскивании детали с ctrl создавалась копия детали и таким образом не нужно было жать кнопку "вставить компоненты". 

Так вот в 2015 sp1.1  солид тупо зависает при перетаскивании детали с ctrl!

 

Было ли у кого такое и как бороться?

 

Win 7x64

Именно такая операция у меня работает без глюков. Но 2015-й глючит постоянно: зависает, вылетает просто спонтанно. Можно словить лагалища даже при манипулировании вида.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть такое. А как вы его ставили, на голую систему? Просто я чистил реестр после удаления 2013, но не доконца почистил.

 

Проблема вот в чем. В 2013 при перетаскивании детали с ctrl создавалась копия детали и таким образом не нужно было жать кнопку "вставить компоненты". 

Так вот в 2015 sp1.1  солид тупо зависает при перетаскивании детали с ctrl!

 

Было ли у кого такое и как бороться?

 

Win 7x64

Именно такая операция у меня работает без глюков. Но 2015-й глючит постоянно: зависает, вылетает просто спонтанно. Можно словить лагалища даже при манипулировании вида.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На чистую систему, но совместно с 2014-м SP5

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заметил еще косяк: при копировании проекта заглавные буквы в названии файла заменились на маленькие. А если учесть что имя файла соответствует ОБОЗНАЧЕНИЮ детали...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На чистую систему, но совместно с 2014-м SP5 

ТАКЖЕ СТОИТ НА КОМПЬЮТЕРЕ В ТАКОЙ КОМБИНАЦИИ, ПОДВИСАНИЯ И ВЫЛЕТОВ НЕ БЫЛО.

НО ПОКА ОБЪЕМНЫХ СБОРОК НЕ КРУТИЛ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а с копированием проекта проблем не было?

На чистую систему, но совместно с 2014-м SP5 

ТАКЖЕ СТОИТ НА КОМПЬЮТЕРЕ В ТАКОЙ КОМБИНАЦИИ, ПОДВИСАНИЯ И ВЫЛЕТОВ НЕ БЫЛО.

НО ПОКА ОБЪЕМНЫХ СБОРОК НЕ КРУТИЛ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

а с копированием проекта проблем не было?

На чистую систему, но совместно с 2014-м SP5 

ТАКЖЕ СТОИТ НА КОМПЬЮТЕРЕ В ТАКОЙ КОМБИНАЦИИ, ПОДВИСАНИЯ И ВЫЛЕТОВ НЕ БЫЛО.

НО ПОКА ОБЪЕМНЫХ СБОРОК НЕ КРУТИЛ.

 

SW 2015 sp1.1 стоит совместно с SW 2014 sp5. Проблем с копированием проектов нет, заглавные буквы на маленькие не заменились.

По ощущениям, SW 2015 - работает стабильнее, чем SW 2014. Глюков и лагов при вращении видов не наблюдаю. Думаю, что основная причина описанных выше вылетов и подвисаний в графической области - это видеокарта и драйверы под неё. У меня установлена GeForce GTX 660 + подобрал под неё драйверы. Сейчас графика в 14-м и 15-м - на высоте.

Делал в 15-м большой и достаточно сложный, как по 3D, так и по чертежам, проект, где-то на 65-70 часов чистой работы. 15-й Солид вылетел всего пару раз. В 15-м наблюдаю очень серьезный, как по мне, плюс. На 3D моделях сложной геометрии 14-й, при перестроении, постоянно теряет кромки привязки для операции "Заполнить поверхность". SW 2015 отрабатывает все чисто, поэтому я и выполнил проект в нем, хотя пока не спешу переходить на новую версию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас на фирме на двух компах проблемы с заменой больших букв на маленькие, при копировании проекта. На остальных пока не пробовали. На счет производительности согласен 2015 работает лучше.

 

 

а с копированием проекта проблем не было?

На чистую систему, но совместно с 2014-м SP5 

ТАКЖЕ СТОИТ НА КОМПЬЮТЕРЕ В ТАКОЙ КОМБИНАЦИИ, ПОДВИСАНИЯ И ВЫЛЕТОВ НЕ БЫЛО.

НО ПОКА ОБЪЕМНЫХ СБОРОК НЕ КРУТИЛ.

 

SW 2015 sp1.1 стоит совместно с SW 2014 sp5. Проблем с копированием проектов нет, заглавные буквы на маленькие не заменились.

По ощущениям, SW 2015 - работает стабильнее, чем SW 2014. Глюков и лагов при вращении видов не наблюдаю. Думаю, что основная причина описанных выше вылетов и подвисаний в графической области - это видеокарта и драйверы под неё. У меня установлена GeForce GTX 660 + подобрал под неё драйверы. Сейчас графика в 14-м и 15-м - на высоте.

Делал в 15-м большой и достаточно сложный, как по 3D, так и по чертежам, проект, где-то на 65-70 часов чистой работы. 15-й Солид вылетел всего пару раз. В 15-м наблюдаю очень серьезный, как по мне, плюс. На 3D моделях сложной геометрии 14-й, при перестроении, постоянно теряет кромки привязки для операции "Заполнить поверхность". SW 2015 отрабатывает все чисто, поэтому я и выполнил проект в нем, хотя пока не спешу переходить на новую версию.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я копировал проекты только с помощью SW Explorer. Из под самого Солида не пробовал, возможно именно он отрабатывает задачу не корректно.

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Я копировал проекты только с помощью SW Explorer. Из под самого Солида не пробовал, возможно именно он отрабатывает задачу не корректно.

Солид бывает некорректно ссылки на уравнения  отрабатывает при копировании проекта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Солид бывает
 

Такой глюк встречался. В версиях x64 до 2013.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас как раз и стоял до 2015-ого солид 2013 х64. Может это от него привет?

 

Солид бывает
 

Такой глюк встречался. В версиях x64 до 2013.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет!
Проблема такая: Солид очень нестабильно работает.Постоянные вылеты (Особенно при работе с чертежами).
Рисуем модель-делаем чертеж-Вставить вид-Вылет. И так постоянно... Но не на всех моделях, что странно. Никак не могу понять закономерности. СП2-не помог. Начинаю грешить на Винду.
Вылетов не бывает в том случае, если конвертнуть модель в х_t, например, потом обратно. Распознать, сделать с распознанной чертеж, а потом-подменить модель в чертеже.
Что характерно, при создании новых видов, коли потребуются, он вылетает. Но, блин, изометрию рисует, а остальные-нет.

Итак Получает вот что:

 

Рис.1 

post-25329-0-26565900-1424847798_thumb.png

Это чертеж (На масштаб пока не смотрим) сделан с конвертнутой модели. Рисовал модель в 2015СП1.1, конвертил в STEP, разпознавал и делал чертеж. ПОДМЕНИЛ модель.

 

 

Рис. 2.

post-25329-0-06618300-1424847870_thumb.png

Создаем новый вид сверху. Без проблем размещается до нажатия О.К.

Рис. 3.

post-25329-0-08433000-1424847874_thumb.png

Нажали О.К. Такое впечатление, что появилась "Маска" на мониторе. Чертеж не перемещается и не масштабируется.

Рис. 4.

post-25329-0-72516000-1424847877_thumb.png

Нажимаем СОХРАНИТЬ!

 

В отчетах солида нарыл, что он обращается к куче библиотек. Может одна глючит? Может Винда криво стоит, но дома на 2014 все работало на 5 баллов, а тут-хрень какая-то....Винда одна и та же.

 

У кого было и кто сможет найти причину проблемы и ее решение-буду признателен. Ковыряюсь пока сам...

 

 

ДОБАВЛЕНО!

Попробовал на другой машине. Мощнее и быстрее. Сборка Win7 7601 SP1, ver 6.1

Те же яйки. Даже не в профиль =(

Изменено пользователем RP_SPB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашел!

Все дело в волшебных отверстиях.

Отверстия сделаны инструментом "отверстия под крепеж".

Переделал "вырез-вытянуть" - работает.

 

ХЕРЬ!  :wallbash:

 

ДОБАВИЛ!!!

Точно! Виновато отверстие под крепеж! Они мелкие, их много. Делал массивом. Плюс зеркало. В общем - 100%-они виноваты!

Изменено пользователем RP_SPB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И, дабы поставить окончательную точку в решении своей проблемы...

Массивы солид не любит. Причем массивы эскиза, а не элемент "Массив". 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SP 1.1

в сборке добавлено отверстие под крепеж

post-24300-0-69514200-1426149768_thumb.jpg

 

после распространения в деталь

почему-то становится так.

post-24300-0-08190700-1426149777_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, кто в 2015 работает - там такие же проблемы с перестроением, как и в 2014? Когда есть несколько конфигураций деталей и сборок - пока все сборки не перестроишь, есть вероятность, что где-то или обозначение не подхватится (особенно, если обозначение подхватываешь с названия конфигурации с помощью  $PRP:"SW-Configuration Name"), или отверстие, построенное по сопрягаемой детали, будет совсем не там, где нужно. В общем, есть смысл на 2015 переходить, или придется отказаться от того, что не будет в солиде работать какая-никакая, но автоматизированность?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нажимаем СОХРАНИТЬ!

В 14-ом тоже мучился с такой проблемой.

Сохранить как - и вылет, какой бы простой модель не была.

Решил вопрос установкой более нового драйвера на видеокарту. Как это связано - не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опять про "Отверстие под крепеж":

post-24300-0-12501500-1429071210.jpg

в сборке добавлены 2 отверстия

как видно в детали уже 6 отверстий

причем 2 с ошибкой - не пересекают деталь.

 

Может вообще эту функцию удалить,

если не можете до ума довести!

чего народ-то смущать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опять про "Отверстие под крепеж":

attachicon.gif2156.JPG

в сборке добавлены 2 отверстия

как видно в детали уже 6 отверстий

причем 2 с ошибкой - не пересекают деталь.

 

Может вообще эту функцию удалить,

если не можете до ума довести!

чего народ-то смущать.

Часто пользуюсь этой операцией. Глюки случаются, но не фатальные. Особенности построения сборки тоже влияют на выполнение этой операции, поэтому лучше пример привести в натуре, выложив сборку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Допуск пересечения осей на чертеже. Невозможно указать значение допуска. Этот глюк только у меня?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@@ivdel, ага, не пашут допуск пересечения и продольный. Перемудрили индусы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Допуск пересечения осей на чертеже. Невозможно указать значение допуска. Этот глюк только у меня?

да. не дает вводить значения допуска и базы => сначала нужно ввести значения допуска и базы и только потом выбрать допуск пересечения (X). такова селяви... smile23.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SW2015SP3x64

Вставляю таблицу параметров. Таблица Excell появляется и....что дальше? Раньше я просто кликал мышкой по таблице и действо по созданию конфигурация продолжалось. Сейчас нет. Что делать? Как сделать чтобы система перешла к созданию конфигураций?

Нашёл такой способ: файл-выход. Конфигурации создаются SW закрывается. Но это временное решение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SW2015SP3x64

Вставляю таблицу параметров. Таблица Excell появляется и....что дальше? Раньше я просто кликал мышкой по таблице и действо по созданию конфигурация продолжалось. Сейчас нет. Что делать? Как сделать чтобы система перешла к созданию конфигураций?

Нашёл такой способ: файл-выход. Конфигурации создаются SW закрывается. Но это временное решение.

Разобрался, это не глюк. Просто таблица вылетает слишком большая, некуда ткнуть мышкой за пределы таблицы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наконец-то поставил себе на Win7x64 SW2015SP3 и обнаружил досадную (для меня) особенность - оказывается DS кардинально изменили формат файлов :g:

Раньше, вплоть до SW2014SP5, можно было открыть файл в 7zip как архив. Не часто этим пользовался, но иногда выдирал оттуда превьюшки, которые так же отображались и в плагине SLDPreview для Total Commandera. А сейчас фигушки - Commander (вернее плагин) уже картинки не показывает  :no: что (опять же для меня) крайне не удобно. Предпросмотр теперь возможен только в виндовом проводнике (недоразумении  отдаленно напоминающее файлменеджер) или SWExplorere :cry_1:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наконец-то поставил себе на Win7x64 SW2015SP3 и обнаружил досадную (для меня) особенность - оказывается DS кардинально изменили формат файлов :g:

Раньше, вплоть до SW2014SP5, можно было открыть файл в 7zip как архив. Не часто этим пользовался, но иногда выдирал оттуда превьюшки, которые так же отображались и в плагине SLDPreview для Total Commandera. А сейчас фигушки - Commander (вернее плагин) уже картинки не показывает  :no: что (опять же для меня) крайне не удобно. Предпросмотр теперь возможен только в виндовом проводнике (недоразумении  отдаленно напоминающее файлменеджер) или SWExplorere :cry_1:

Windows 8.1 вам в помощь, там в проводнике есть всё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
уже картинки не показывает
 формат файлов они поменяли. Теперь его открыть можно только с помощью API. Ну, теоретически...не копал. Может просто шифранули то что было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
в сборке добавлены 2 отверстия как видно в детали уже 6 отверстий причем 2 с ошибкой - не пересекают деталь.

такие вещи бывают от "нерационального моделирования". В основном когда вы делаете отверстия в сборке и распространяете видимость в детали. и при этом у Вас распространение идет на 2 и более детали, являющиеся массивом.

Могу предположить, что у Вас именно этот случай.

Решение:

1. делать отверстия не в сборке а в детали

2. делать отверстия в сборке и распространять действие (отображать в дереве детали) только на одну деталь массива (а не на весь массив)

3. Учитывать последствия распространения элемента на массиве в исходной (родителе) детали

 

p.s. надеюсь доступно расписал :g:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Windows 8.1 вам в помощь, там в проводнике есть всё.

В проводнике и в Win7 все отображается, просто проводник сам по себе большое Г и я им практически не пользуюсь. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не редактируется таблица!!! solid 2015 sp3.0  win8.1x64 exel 2013

post-37406-0-21496800-1434529541_thumb.jpgpost-37406-0-11333700-1434529555.jpg

 

Вот файл

https://yadi.sk/d/We2m22vnhJGXd

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Не редактируется таблица
 

Пути-решения:

1) Тупо перезагрузить комп.

2) открыть деталь, сохранить таблицу во вне "сохранить таблицу...", удалить таблицу из детали, сохранить-закрыть-открыть деталь, вставить таблицу из ранее сохраненного файла.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу



  • Сообщения

    • zerganalizer
      Да ну? А как быть с давлением света? Как минимум - фотон в движении имеет массу, воздействуя на объекты подобно дуновению ветра, так что есть проекты двигателя в космосе на основе паруса для солнечного света. И гравитация не может притягивать безмассовые объекты? Как тогда черная дыра притягивает свет насмерть? Наверно, поэтому и ввели понятие реляционной массы. Ну вот 2 варианта вашей и моей задачки: 1. Скорость света относительно движущейся фары (красной точки) равна 1с, тогда для стороннего наблюдателя в хвосте движения событие включения фары не наступит никогда. Но фара испустит свет в обе стороны со скоростью 1с и события наступят одновременно. 2. А если все то же, но скорость света относительно стороннего наблюдателя равна 1с, то свет вперед не испустится (фотоны в фаре застрянут), а назад улетят со скоростью 1с, и передняя дверь по датчику света никогда не включится.   Что вы выберете? У меня свое, третье объяснение. Но свою теорию я тут обсуждать не буду. Ну почти так и есть.
    • Machinist
      Такое вполне могло быть, ибо Г807 и 6П3С самые ходовые лампёшки шарманщиков... 
    • Горыныч
      На тиски (патрон) губки накладные, в них фрезеруем посадочное место и вперед.
    • tm-ares
      Там задан инструмент большого диаметра (0,5-0,8). Операция FLOWCUT_SINGLE. Тогда всё получается красиво. С вашим инструментом (Ø0,1) это не прокатит. Если хотите одним проходом в углах, то нужны дополнительные построения. Создал 5 прямых в углах и операцией CONTOUR_AREA (метод управления Кривые/Точки) можно получить что-то удобоваримое. Во всяком случае, больше пока ничего в голову не приходит. Типа такого.   Hide  
    • vasillevich68
      А я боялся, Вы скажите что это лампа, и мне надо будет искать фото лампочки 
    • Paladin_Of_War
      Показать содержимое   Отвод.sldprtОтвод.sldprt Hide   Гуру SW, ищу помощи и знаний в области банальных (это не ракетостроение, всего лишь стандартные детали) построений, а именно - необходимо создать отвод (колено) с заданными параметрами по известным размерам: Z=47.5 мм, L=51 мм, d=90 мм, E=108 мм. Угол колена соответственно 90 градусов (см.приложение)....
      На выходе должно быть что-то похожее на уже существующий отвод (см.приложение)
      PS при самостоятельных попытках сделать сие чудо появляются не объяснимые деформации детали с изменением радиусов скруглений.... Не могу понять, в чём проблема...
    • frei
      да стопудова работает, твёрдотельнее не бывает, если не забыть запечь   Hide  
    • grek96
    • fantom.ul
      Боюсь вас огорчить, но это аж тетрод!  Не сильно помню, старость, маразм, и Альцгеймер, но вроде на нем шарманку делал... 
    • vasillevich68
      а чего его представлять, у меня даже его фото есть