Jump to content

Recommended Posts

vad0000
16 минут назад, GenK сказал:

а если терминатора нет вообще

У Вас же есть другой станок, возьмите заглушку оттуда.

Share this post


Link to post
Share on other sites


Tad
8 часов назад, GenK сказал:

Скажите, а если терминатора нет вообще (я там его не видел, может и был раньше) это может быть причиной такой ошибки?

Я бы не исключал такую возможность.

Share this post


Link to post
Share on other sites
vad0000
18 часов назад, GenK сказал:

Скажите, а если терминатора нет вообще (я там его не видел, может и был раньше) это может быть причиной такой ошибки?

У меня был ERMAK без заглушки, все работало.

 

Попробуйте зайти в режим Диагностики, и проверить HSB.

 

Share this post


Link to post
Share on other sites
GenK

Проблема в том, что неисправный станок у меня в одном цеху, а исправный - в - другом цеху, который на другом конце города.. При этом исправный работает аж в 2 смены, а цех с неисправным и открыт не всегда (работают там теперь не постоянно)..

 

vad0000 - а тот Ермак у Вас без терминатора - сколько имел модулей на HSB?

У меня на неисправном всего два модуля на нем (и вроде не было терминатора). А на исправном станке с терминатором - 5 модулей.

Edited by GenK

Share this post


Link to post
Share on other sites
vad0000
1 час назад, GenK сказал:

тот Ермак у Вас без терминатора - сколько имел модулей на HSB?

От ЧПУ провод шел на DM-103VA, от него -  на DM-101. У DM-101 должна быть заглушка, но ее не было.

 

Поэтому рекомендую протестировать петлю HSB.

Share this post


Link to post
Share on other sites
Tad

Провести диагностические тесты всегда полезно. А вот условия передачи ВЧ сигнала по шине очень даже зависят от конкретного месторасположения машины. Поэтому в одном случае всё будет работать без терминатора, в другом - нет. 

Share this post


Link to post
Share on other sites
vad0000

Тогда терминатор надо сделать самому. 

Share this post


Link to post
Share on other sites
Tad

Можно, это резистор номиналом 120 Ом.

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

Спасибо за подсказки!

А резисторы в терминаторе ставятся между контактами каждой (витой) пары или в HSB используется меньше, чем все пары?

Edited by GenK

Share this post


Link to post
Share on other sites
Tad

Используется одна пара - по сути это CAN Bus шина.

  • Нравится 1

Share this post


Link to post
Share on other sites
vad0000
14 часа назад, GenK сказал:

А резисторы в терминаторе ставятся между контактами каждой (витой) пары или в HSB используется меньше, чем все пары?

Выньте заглушку из второго выхода  HSB в ЧПУ, и посмотрите между какими номерами подключено сопротивление.

 

 

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

Прошу прощения за вопрос лоха - а диагностика ХСБ - это где-то в меню станка?

Share this post


Link to post
Share on other sites
vad0000
2 часа назад, GenK сказал:

а диагностика ХСБ - это где-то в меню станка?

В главном меню набираете 50 - ВВОД - Пароль 741 ВВОД

de99-2.jpg.dd0ddfc4016cc929d68192b0d0f892b9.jpg

 

4-й пункт меню.

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

  Странная вещь: сделал этот тест ХСБ на исправном станке несколько раз, и каждый раз получал ошибку, о непрохождении теста, система ругается на один из модулей, который в цепочке стоит предпоследним. Хотя после теста станок работает замечательно.. Неужели это слишком старая версия? (2003год) 

Share this post


Link to post
Share on other sites
vad0000

Тест не так надо делать. Надо взять кабель и соединить им два выхода hsb напрямую.

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

Чем дальше в лес.. 

- Пробовал включать терминаторы в пустые гнезда HSB- ничего не дало,

- Запустил тест HSB, воткнув в оба выхода DM69 патч-корд (кот.соединяет модули DM103 с DM101 -для проверки на всякий этого кабеля) - ТЕСТ ОК.. - т.е. чпу DM69 - по обмену HSB - норма;

- Сделал апдейт прошвок модулей из лежащего по умолчанию (в каталоге /фирмваре) - прошилось ОК, но после перезагрузки вылезла уже другая ошибка:

-на дислее -    " D0424 Ошибка связи DM (модуль 6010652) "

. на самом DM103 после загрузки кратковременно появляется "минус", затем "Е", а затем горит постоянно "А", на DM101 после загрузки постоянно горит "минус" (до перепрошивки на обоих высвечивалось "Е31")

Перепрошивку делал ДВА раза - результат тот же, 

Перебрасывал кабеля ХСБ меду 101 и 103 по разному - с терминатором и без - ничего не помогло...

Кстати, когда в Тестовой стр., в "Проверка модуля ДМ", высвечиваются все входы-выходы (по обоим модулям) - но везде "нули" (на испр.станке кое-где "1").

Где копать?...

Edited by GenK

Share this post


Link to post
Share on other sites
Tad
27 минут назад, GenK сказал:

- Запустил тест HSB, воткнув в оба выхода DM69 патч-корд (кот.соединяет модули DM103 с DM101 -для проверки на всякий этого кабеля) - ТЕСТ ОК.. - т.е. чпу DM69 - по обмену HSB - норма;

Проведите этот  тест со всеми модулями, то есть воткните этот шнур в последний модуль DM  101, если тест не пройдет, то в предпоследний DM103.

41 минуту назад, GenK сказал:

на самом DM103 после загрузки кратковременно появляется "минус", затем "Е", а затем горит постоянно "А"

Возможно, не та прошивка. Как делали процедуру?

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

@Tad не совсем понял как это сделать...

Бросить кабель от первого гнезда HSB DA69 к модулю DM101, а от него кабель воткнуть во 2-е гнездо HSB DA69?

Прошивку делал по стандартной схеме: в маш.параметрах (вход по 19) - Конфигурация модуля - Обновить ПО - Обновить все. Потом пробовал обновить только DM103 - ничего не изменилось..

Share this post


Link to post
Share on other sites
vad0000

Это имеется ввиду следующее:

1. ЧПУ- 103 - 101 - ЧПУ

2. ЧПУ - 103 - ЧПУ

3. ЧПУ - 101 - ЧПУ

 

Тест ЧПУ-ЧПУ Вы уже делали.

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

Проделал наконец-то эти тесты с ХСБ. Все в норме, тесты прохдят ОК - и отдельно ЧПУ-ДМ101, и ЧПУ-ДМ103, и вся связка ЧПУ-ДМ101-ДМ103.

Перепрошивка в действительности была не удачной - оказалась не апгрейдом, а даунгрейдом: т.к. изначально заводом-изготовителем на модулях ДМ была установлена версия 3.7 (сделал фото вначале), а та, что была на родной флешке в папке /делем/фирмваре оказалась версией 3.17, которую (незная того) и перепрошил - поэтому наверное  на ДМ103 теперь горит ошибка "А"

И что делать? Искать более новую прошивку и заливать ее на ДМ103 ?

А где ее взять? 

Но мне все-таки кажется, что проблема не в прошивке, а в железе - глючит где-то в ДА69 или память (может кэш) или что-то еще, т.к. модули исправные.

Кстати, не написал, что при включении станка, выскакивает надпись об ошибке в секвенсоре в строке 27. Там эта строка - это первая строка описания оси Х. Но после нажатии любой клавиши выдает ошибку связи с модулем ДМ103, который и отвечает за ось Х.

Фото страницы файла SEQ_INP_DM0x.txt  тут:

https://yadi.sk/d/khWpd12jjI8ZcQ

Edited by GenK

Share this post


Link to post
Share on other sites
vl_cnc
1 час назад, GenK сказал:

Проделал наконец-то эти тесты с ХСБ. Все в норме, тесты прохдят ОК - и отдельно ЧПУ-ДМ101, и ЧПУ-ДМ103, и вся связка ЧПУ-ДМ101-ДМ103.

Перепрошивка в действительности была не удачной - оказалась не апгрейдом, а даунгрейдом: т.к. изначально заводом-изготовителем на модулях ДМ была установлена версия 3.7 (сделал фото вначале), а та, что была на родной флешке в папке /делем/фирмваре оказалась версией 3.17, которую (незная того) и перепрошил - поэтому наверное  на ДМ103 теперь горит ошибка "А"

И что делать? Искать более новую прошивку и заливать ее на ДМ103 ?

А где ее взять? 

Но мне все-таки кажется, что проблема не в прошивке, а в железе - глючит где-то в ДА69 или память (может кэш) или что-то еще, т.к. модули исправные.

Кстати, не написал, что при включении станка, выскакивает надпись об ошибке в секвенсоре в строке 27. Там эта строка - это первая строка описания оси Х. Но после нажатии любой клавиши выдает ошибку связи с модулем ДМ103, который и отвечает за ось Х.

Фото страницы файла SEQ_INP_DM0x.txt  тут:

https://yadi.sk/d/khWpd12jjI8ZcQ

Извиняюсь, что влажу в обсуждение не имея опыта в данных вопросах, а то, что в строке 27 прописано X, а не X1, это никак не влияет?

Share this post


Link to post
Share on other sites
vad0000

Там должен быть именно Х, а не Х1.

Share this post


Link to post
Share on other sites
Tad
3 часа назад, GenK сказал:

Но мне все-таки кажется, что проблема не в прошивке, а в железе - глючит где-то в ДА69 или память (может кэш) или что-то еще, т.к. модули исправные

Вам на месте, конечно, виднее. Но из того, что сказано тут, мне кажется, что неисправен DM103.

Share this post


Link to post
Share on other sites
GenK

Был бы крайне признателен, если бы Вы пояснили почему ДМ103 подозреваете в неисправности. Ведь при подключении его в исправный станок он не выдавал никаких ошибок обмена - ни на дисплее оператора, ни на своей индикации (там устойчиво горел "минус")..

Edited by GenK

Share this post


Link to post
Share on other sites
Tad

Я ссылаюсь на то, что шины HSB в порядке и после перезаливки софта DM101 заработал корректно, а на 103-м появилась индикация уже другой ошибки. То, что на карточке размещена неверная версия софта для перезаливки - почти невероятно. Я за всю свою практику такого не встречал. 

  • Нравится 1

Share this post


Link to post
Share on other sites
GenK

Значит выходит, что перезаливка софта (который по опыту плохим быть не может) на ДМ103 как бы вскрыла его неисправность? Но почему же он тогда на исправном станке (до перезаливки) вел себя корректно - там ни ЧПУ, ни он сам не выдавал ошибки?..

Кстати, заметил, что "минус" на ДМ101 через некоторое время пропал и там вновь появилась таинственная Е31, а на ДМ103 все время ошибка "А".. может его еще раз попробовать на исправный станок подключить?

 

Share this post


Link to post
Share on other sites
vad0000
7 минут назад, GenK сказал:

Кстати, заметил, что "минус" на ДМ101 через некоторое время пропал и там вновь появилась таинственная Е31, а на ДМ103 все время ошибка "А".. может его еще раз попробовать на исправный станок подключить?

Какие модули Вы собираетесь подключать на исправном станке?

Share this post


Link to post
Share on other sites
Tad
40 минут назад, GenK сказал:

еще раз попробовать на исправный станок подключить?

Почему бы нет?

Но индикация буквы А может означать неисправность софта.

Share this post


Link to post
Share on other sites
GenK
11 час назад, vad0000 сказал:

Какие модули Вы собираетесь подключать на исправном станке?

Собираюсь еще раз подключить только ДМ103 к исправному станку.. Но мне все-таки кажется, что это безполезно, т.к. наверное там софт неподходящий оказался залит?..

11 час назад, Tad сказал:

Почему бы нет?

Но индикация буквы А может означать неисправность софта.

А где можно взять корректный софт? Туркам писать? А может кто-нибудь знает адрес их РЕАЛЬНО-ПОМОГАЮЩЕГО офиц. сервиса в СНГ?

Share this post


Link to post
Share on other sites
Tad
3 часа назад, GenK сказал:

А где можно взять корректный софт? Туркам писать? А может кто-нибудь знает адрес их РЕАЛЬНО-ПОМОГАЮЩЕГО офиц. сервиса в СНГ?

Я думаю, что софт корректный, может быть неисправна сама флеш-память или что-то подобное. А насчет софта следует обращаться к производителю. Должны выслать апдейт.Территория СНГ большая. Назовите поконкретнее свое местоположение.

А еще можно привести примеры реально-непомогающих официалов. Всем будет интересно)

  • Нравится 1

Share this post


Link to post
Share on other sites
Vladikas

Проблема с гибочным станком TrumaBend V85S с Delem DA65.

Была проблема на станке, сгорел привод Z, хорошо сгорел с огоньком. Всё это дело восстановили/починили, но станок при запуске немного поднял балку и выдал ошибку E9003: Y-axis angle lower. На PCSS написано 9005. При этом гидравлика не запускается.

Что значит эта ошибка?

Share this post


Link to post
Share on other sites
Vladikas

PS Видел похожую жалобу в этом топике и пытаюсь найти что-то похожее в схеме, но схема на немецком, так что поиски затягиваются в связи с незнанием языка... И автор вопроса не написал решил ли проблему и как (к сожалению).

Share this post


Link to post
Share on other sites
Vladikas

PPS Нашёл. На пульте оператора есть специальная кнопка для обхода перекоса балки (про которую никто не знает...).

qY7FNL5.jpg

 

photo_2019-11-19_14-57-34.thumb.jpg.2669d53f27f8192c7537c9f607006d7d.jpg

 

 

Share this post


Link to post
Share on other sites
dami12

Please help !

I need operation manual for Trumabend C110 . 

Many Thanks,

  

Share this post


Link to post
Share on other sites
Нафаня
В 24.02.2020 в 04:44, dami12 сказал:

Please help !

I need operation manual for Trumabend C110 . 

Many Thanks,

  

а что там непонятного? 

Share this post


Link to post
Share on other sites
dami12

There is no electric schematics of the machine . After transformer and propotional valve was repaired the machine can not work properly . I think something go wrong with electrics connections . 

Share this post


Link to post
Share on other sites
dami12

I just have got schematics of Trumabend C series. Thank You very much . Many thanks to @slonikdva. I love You all . 

Share this post


Link to post
Share on other sites
pas_tol
23 часа назад, dami12 сказал:

There is no electric schematics of the machine . After transformer and propotional valve was repaired the machine can not work properly . I think something go wrong with electrics connections . 

Serial number machine ? Year ?

Edited by pas_tol

Share this post


Link to post
Share on other sites
dami12

It was TrumabendC60 year 2003 . Is use delem DA619T with DM602 , DM605 ... The electric cabinet and hydraulics system .

 

delem DM602-jpg.jpg

delem DM602-p2.JPG

display.jpg

hydraulics.JPG

Share this post


Link to post
Share on other sites
dami12

Do not see the machine nameplate . But there was some of boards and cylinder . 

control board.JPG

cylinder1.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Сообщения

    • AlexKaz
      Перечень товаров первой необходимости изменился, удалили технику http://government.ru/docs/39306/
    • karachun
      @Нумер Скиньте модель, я не помню всех настроек солида наизусть а делать пример для Вас мне лень.
    • Ferumxrom
      Практически всё исправил спасибо огромное ребятам которые помогли написав в личку особая благодарность sennic53, человек прислал готовый пост и перевёл его, редко встречаю людей готовых безвозмездно помочь, ещё раз ОГРОМНОЕ СПАСИБО.
    • Maik812
      Лучше в рот тоже :)
    • Ветерок
      А информации из Хелпа не достаточно?
    • Нумер
      ну нужные поверхности я могу выделить. Только вот не знаю, что с ними делать. По идее, как-то запретить контакт. В статическом исследовании это обеспечивалось пунктом "не допускать проникнования". А как это сделать в нелинейном? 
    • karachun
      Там же в настройках контакта можно вручную задать нужные поверхности.
    • vasillevich68
      Уважаемые, подскажите пожалуйста по такому вопросу. Нет ли какого пособия по написанию формул в редакторе переменных. Наличие помощника это конечно хорошо, но порой по некоторым функциям не помешала бы подсказка, да и набор функций, мне кажется не весь. 
    • artem-nafanya
      Один из вариантов. 1.zip
    • Нумер
      ну хорошо, а как настроить контакты? 
×
×
  • Create New...