Half

Pro/intralink 3.4

139 сообщений в этой теме

Мы тоже достали вроде бы ВСЕ необходимые диски:

2 CD - Pro/Intralink3.4 F000 - собственно интралинк 3.4

1 CD - PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0 CD - помощник для установки Oracle

3 CD - ORACLE 9.2.0.1.0 FOR WINDOWS CD SET - собственно оракл

1 СD - R9IR2 ORACLE 9.2.0.4.0 PATCH FOR WINDOWS CD - патчсет оракл, повышающий его версию до 9.2.0.4

Ставлю серверную часть под Win2kSP4eng все по фирменной инструкции (pdf файл на первом диске Pro/Intralink3.4 F000). Сначала файлсервер с перезагрузкой, чтобы запустилась его служба. Затем оракл с помощью ORACLE SOFTWARE ASSISTANT. Все хорошо, не ругается. Но датасервер не становится ни в какую :wallbash::sad: . Затык при конфигурации ораклиной базы.

Люди добрые, ПОМОГИТЕ!!! Может есть секрет какой в этом во всем?!

Привет,всем,

только сейчас нашлась "форточка" , чтобы паопробовать поставить Pro/Intralink3.4 . Но опять столкнулась сразу жк с какой-то Бякой, не могу запустить PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0,Я ему каких только JRE е ставила : j2re-1_4_0_02;2jre-1_4_0_04; j2re-1_4_1_07 но никак не запускается. Подскажите, пожалуйста :surrender:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет,всем,

только сейчас нашлась "форточка" , чтобы паопробовать поставить Pro/Intralink3.4 . Но опять столкнулась сразу жк с какой-то Бякой, не могу запустить PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0,Я ему каких только JRE е ставила : j2re-1_4_0_02;2jre-1_4_0_04; j2re-1_4_1_07 но никак не запускается. Подскажите, пожалуйста :surrender:

[color="#000080]Наконец PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0 запустился. Но опять затык при Oracle не хочет повышаться до до 9.2.0.4. а просит Просит диск Oracle 9.2.0.5.0 Patch Set 5 for Windows вместо Oracle 9iR Patch Set 2.0.4.0, вы такое наблюдали? :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если используется PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0 -- значит идет установка Pro/INTRALINK 3.4 M12 (или выше -- в зависимости от build установщика). Естесственно нужен патч 9.2.0.5 (или 9.2.0.7 -- если ставится М040, к примеру). В чем проблема то? Какой ИНТРАЛИНК ставим? В чем проблема внимательно посмотреть в матрицу совместимости там все расписано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если используется PRO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0 -- значит идет установка Pro/INTRALINK 3.4 M12 (или выше -- в зависимости от build установщика). Естесственно нужен патч 9.2.0.5 (или 9.2.0.7 -- если ставится М040, к примеру). В чем проблема то? Какой ИНТРАЛИНК ставим? В чем проблема внимательно посмотреть в матрицу совместимости там все расписано?

Cпасибо за отклик. В файле First инсталляционного диска Pro/INTRALINK 3.4 речь все время идет о версии интралинка F000. и там говорится , что нужен RO/INTRALINK ORACLE SOFTWARE ASSISTANT 2.0 и патч 9.2.0.4. Но действительно , при запуске диска вижу, что диск Pro/INTRALINK 3.4 F001. А что для него нужен другой ORACLE SOFTWARE ASSISTANT ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые коллеги, правда ли, что в Интралинк 3.4 невозможно сделать чекин парта WF3, имеющего таблицу семейства? Если это так, то с какой версии (датакода) интралинка эта проблема с WF3 решена?

Иначе нет смысла заниматься установкой илинка 3.4:)...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые коллеги, правда ли, что в Интралинк 3.4 невозможно сделать чекин парта WF3, имеющего таблицу семейства? Если это так, то с какой версии (датакода) интралинка эта проблема с WF3 решена?

Иначе нет смысла заниматься установкой илинка 3.4:)...

Все прекрасно работает и с Family Table. В приложенном файлике -- матрица совмстимости продуктов. Для тех кто упорно не желает знакомитсья с документацией привожу выдержку:

ВФ3 F000+ совместим с Pro/I M030

ВФ3 М040+ совместим с Pro/I М040

ВФ3 М050+ совместим с Pro/I М050

ВФ4 официально не будет работать с Pro/I 3.4.

SWCompatibility3.4_M050.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В дополнение к предыдущему посту -- матрица совместимости для Oracle Software Assistent.

OSACompatibilityMatrices80M045.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, я смигрировал dataserver с 3.3 на 3.4.

ORACLE SOFTWARE ASSISTANT (OSA) не требуется, от него больше проблем чем пользы. Достаточно поставить Oracle, используя скрипт OSA для установки ORACLE. Кому нужна помощь - пишите в ПМ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не подскажете, какая версия Оракла необходима для Pro/I 3.4 М070 ?

Также, интересно было-бы увидеть актуальную версию файла SWCompatibility3.4_M0х0.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Также, интересно было-бы увидеть актуальную версию файла SWCompatibility3.4_M0х0.pdf

Вот...

OSACompatibilityMatrices34061809.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо! Но я также имел ввиду таблицу совместимости с разными версиями ПроЕ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Устанавливал Pro/I 3.4 070 без OSA. Естественно, не знаю как связать это в Oracle. При запуске DataServer пишет:

E:\ProI_dataserver\intralink\bin>dbstart_ilink

Scratch path provided by environment variable TMP (C:\DOCUME~1\USER\LOCA

LS~1\Temp)

-dbServiceName INTRALINK -mode startup

Initializing package for database Service Name = INTRALINK

Initialization failed. Can't determine Oracle SID for INTRALINK

1



	Please, make sure database exists.

	This error caused by:



TNS Ping Utility for 32-bit Windows: Version 10.2.0.1.0 - Production on 13-JAN-2

010 12:02:06



Copyright (c) 1997, 2005, Oracle.  All rights reserved.



Message 3511 not found; No message file for product=NETWORK, facility=TNSTNS-035

05: Message 3505 not found; No message file for product=NETWORK, facility=TNS

child process exited abnormally

Может можно ручками создать базу данных или какой добрый человек даст свою копию маленькой такой базы :), а уж при крутить, думаю, получится...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У вас в каталоге %installdir%\dataserver\intralink\dbs лежат скрипты по созданию БД. Запускаются через install_ilink.bat с атрибутами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас для упрощения входа пользователя в систему Pro/INTRALINK 3.4 используется следующая

системная переменная: intralink_default_user со значением имени пользователя.

Так, вот, эти же самые пользователи настолько обленились, что им не хочется вводить не только логин, но и пароль.

Может есть в INTRALINKE на такой случай имеется аналогичная переменная для пароля, или другая возможность полностью автоматизировать

вход пользователя в систему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В принципе это запрещено правилами безопасности.

Я сделал автоматический ввод через макрос в виндусе.

Если интересно могу скинуть макрос.

Специально для таких ленивых пользователей, к коим отношу и себя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите пожалуйста, как разрешить проблемму.

Имеем:

1. Intralink 3.4

2. Pro\Engineer wf5_m070

В WorkSpace и CommonSpace при вызове информации о файле в префью детали ничего не видно, а красуется фраза Graphics Data not Available.

Что сделать, как исправить?

Ну уж очень надо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Народ помогите кто может.

Проблема в следующем. Стало выбрасывать из интралинка без объяснения причин.

Я предполагаю что это происходит из-за переполнения файла Local.ddb

Для его уменьшения я запускаю ldbcompact.bat

Файл запускается и появляется окно "Прекращение работы программы ldbcompact.bat"  с ошибкой APPCRASH

Имя модуля с ошибкой: MSVCR80.dll

Как быть?

Версия интралинка 3,4 М070 винда 7 х64

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сейчас на память вспоминается, что этот файл лучше просто удалить, если он сильно разросся и создать все рабочие области заново.

На всякий случай конечно лучше сохранить его для восстановления информации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • реклама

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. Dmytro
      Dmytro
      (36 лет)
    2. graber
      graber
      (37 лет)
    3. ISM
      ISM
      (36 лет)
    4. Knight of Truth
      Knight of Truth
      (39 лет)
    5. licone
      licone
      (30 лет)
    Просмотреть все