Unikus

Nesting внутри окружности

Как разложить фигурки в окружности? И возможно ли такое с помощью Nesting ? Или только вручную?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах


Как разложить фигурки в окружности? И возможно ли такое с помощью Nesting ? Или только вручную?

Чаво спросил то ? Что конкретно надо то ?

Как разложить фигурки в окружности? И возможно ли такое с помощью Nesting ? Или только вручную?

В хелпе же всё написано по русски , яснее ясного

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужно: нарисовал окружность(круглая заготовка),и нужно разложить внутри него детали.А с помощью модуля Nesting (есть такой модуль в Арткаме,для автоматической раскладки) ,получается их разложить только внутри заданной ,то есть прямоугольной заготовки,которая задаётся при открытии нового проекта.Ведь круглой или треугольной там просто нет...

Если не трудно,ткните пожалуйста носом...

Кстати, о чём именно идёт речь в хелпе? Или я смотрел невнимательно?

Изменено пользователем Unikus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужно: нарисовал окружность(круглая заготовка),и нужно разложить внутри него детали.А с помощью модуля Nesting (есть такой модуль в Арткаме,для автоматической раскладки) ,получается их разложить только внутри заданной ,то есть прямоугольной заготовки,которая задаётся при открытии нового проекта.Ведь круглой или треугольной там просто нет...

Если не трудно,ткните пожалуйста носом...

Кстати, о чём именно идёт речь в хелпе? Или я смотрел невнимательно?

Компануешь как хочешь и в чём хочешь, абсолютно в любых фигурах

на скрине хелп читай

post-7312-1323586921_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
WWT,премного тебе благодарен! Да продлятся дни твои :drinks_drunk: ! У меня хелп был отключен.Только у меня вот какая фигня получается .Делаю по хелпу,сначала выделяю вектор куда нужно разместить,потом тот который нужно и вот... Блин,мозги кривые ...

post-27710-1323673164_thumb.jpg

Изменено пользователем Unikus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

WWT,премного тебе благодарен! Да продлятся дни твои :drinks_drunk: ! У меня хелп был отключен.Только у меня вот какая фигня получается .Делаю по хелпу,сначала выделяю вектор куда нужно разместить,потом тот который нужно и вот... Блин,мозги кривые ...

Всё работает

WWT,премного тебе благодарен! Да продлятся дни твои :drinks_drunk: ! У меня хелп был отключен.Только у меня вот какая фигня получается .Делаю по хелпу,сначала выделяю вектор куда нужно разместить,потом тот который нужно и вот... Блин,мозги кривые ...

Некоторые версии Арта глючат, попробуй другую поставить, попробуй с параметрами поиграться

WWT,премного тебе благодарен! Да продлятся дни твои :drinks_drunk: ! У меня хелп был отключен.Только у меня вот какая фигня получается .Делаю по хелпу,сначала выделяю вектор куда нужно разместить,потом тот который нужно и вот... Блин,мозги кривые ...

Чёто тока щас осенило - а ты выделяешь через шифт ???? Удерживая шифт кликаешь на заготовке ине отпуская на остальных элементах, всё должно быть красненьким !!!!

Потом компановка

post-7312-1323683068_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Упс,знаешь где я протормозил? Не снял галку напротив "Модель" . И всё получилось :clap_1:

кстати,ты не знаешь почему получается следующая вещь? Когда хочу задать "переходы "в траектории,кликаю на кнопку ,а менюшка не появляется.

post-27710-1323717331_thumb.jpg

Потом иду в "Окно" ,"Сброс компоновки","ArtCam продвинутый",и только после этого оно появляется.То же самое и с некоторыми другими окнами...Это не глюк?

Изменено пользователем Unikus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Упс,знаешь где я протормозил? Не снял галку напротив "Модель" . И всё получилось :clap_1:

кстати,ты не знаешь почему получается следующая вещь? Когда хочу задать "переходы "в траектории,кликаю на кнопку ,а менюшка не появляется.

post-27710-1323717331_thumb.jpg

Потом иду в "Окно" ,"Сброс компоновки","ArtCam продвинутый",и только после этого оно появляется.То же самое и с некоторыми другими окнами...Это не глюк?

Ну тут ушь помочь не могу, у меня всё работает ! Извини.

Скорее всего конечно глюк, попробуй позапускать под разными операционками, у меня например стоит семёра а арт работает только под совместимостью с 98 виндой ! На ноуте стоит виста и там прёт только с совместимостью под XP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да у меня до сих пор ХРюша установлен,пока что не собираюсь слазить :biggrin: .Хотя сомневаюсь что из-за оперативки.Но и на том благодарствую тебе за подмогу,буду поискать всё же... :wink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу