Maxim Vas

На Windows Xp Intralink возможно поставить?

41 сообщение в этой теме

На Windows XP Intralink возможно поставить (включая oracle fileserver, dataserver) ????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

только клиент на Windows XP Professional - SP1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На Windows XP Intralink возможно поставить (включая oracle fileserver, dataserver) ????

<{POST_SNAPBACK}>

Можно. У меня так работает. Пока проблем не обнаружил.

PS Понимаю что это не есть "харашо". Если уж начинать использовать Pro/INTRALINK реально то необходимо следовать рекомендациям PTC.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все поставил, ура! Спасибо.

Теперь передо мной окно INtralink'a, где все серое, кроме Login и Lauch Pro/E. Какое имя вводить? Или надо сначало этого юзера как-то завести??? Все доки, что у меня есть начинают работу с этого самого Login, но как залогиниться??????? :surrender:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

но как залогиниться???????

Если не получается с седьмого раза - читай инструкцию... :smile:

user/passw: INTRALINK/INTRALINK :wallbash:

ps: еще полезно:

system/manager

dschangeme

fschangeme

etc...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При любом login'e и пароле выдает:

Oracle connect failed while loading Pro/Intralink schema. The client has failed to connect to the Data server. :sad:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

Сервисы необходимые все запущены? Там не все автоматом.. :rolleyes:

И ведь что интересно - в инструкции все написано... :wallbash:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все сервисы запущены :wallbash:

Я установил INtralink и Dataserver и Fileserver, запускаю Intralink Client, ввожу INTRALINK/INTRALINK - в итоге получаю сообщение:

"Oracle connect failed while loading Pro/Intralink schema. The client has failed to connect to the Data server"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

А проверьте. В командной строке введите:

dbshut_ilink. Если служба запущена, она остановится с соответствующими сообщениями, а если не запущена, значит...НЕ

Все сервисы запущены

:rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Удалить файлы SQLNET.ORA из ptc\proiclient и ptc\dataserver\oracle\network\admin, и перезапустить сервисы oracle.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда я ставил oracle с помощью ORACLE INSTALL ASSISTANT патч до версии 9.2.0.4.0 я ставил вручную, т.е. я запустил ASSISTANT указал пути к дискам с 1 по 3 для ORACLE 9.2.0.1.0 а когда он потребовал путь к патчу - мне не удалось заставить его скушать этот путь, причем какие я только пути не указывал..... поэтому пришлось прервать работу ассистента и пропатчить вручную (причем вручную патч отлично работает). Может дело в этом?????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

P.S. SQLNET.ORA - удалял - не помогло

dbshut_ilink - работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

dbshut_ilink - работает

Значит dbstart_ilink тоже работает? Он у вас сам стартует или вручную запускаете? Проверьте корректность файла ...\dataserver\untralink\intralink.new

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще два момента:

1. Попробовать поменять

строчку в файле sqlnet.ora в директории .........\oracle\network\admin

с

sqlnet.authentication_services=(NTS)

на

sqlnet.authentication_services=(NONE)

2. Проверить имя host-а Data Server в строчке:

"<Host= <hostname>) #Hostname"

в файле tnsnames.ora в директории, где установлен клиент.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в этих файлах все прописано.

У меня версия Intralink'a F000, а у PRo/E тоже F000, товарищ SHARit прислал ссылку на таблицу совместимости, на сколько я понимаю они не совместимы или я ошибаюсь????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

Так в таблице совместимости они совместимы?

Еслм да, то да!

Если нет, то нет!

:doh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

но даже если они в таблице не совместимы, то он по идее должен запускаться хотя бы отдельно :g:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

то он по идее должен запускаться хотя бы отдельно

Отдельно он запускается вне относительно, какой Прое установлен на компе...

А что, по-прежнему не запускается?

Каких-нибудь файлов про ошибки привели-бы что-ли. Он должен логи и ерроры писать в текущую директорию. Есть что-нибудь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

логов об errora'х нету, когда запускаю клиента - говорит, что dataserver или host не запущен (я вообще ставлю все на один компьютер). Как можно проверить запуен ли dataserver , в службах работают оракаловские службы и fileserver. :sad:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

Так наберите из командной строки: dbstart_ilink....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

Как можно проверить запущен ли dataserver

Можно так проверить:

Запустить "svrmgr23".

В подсказке набрать "connect internal/internal".

Если после выводится строка "connected to idle instance" DataServer не запущен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dbstart_ilink сделал

post-2311-1097236809_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

У меня сильное подозрение, что что-то не так при установке было.

Вот инструкция по установке Dataserver.

Я бы переставил заново все...

Installing_Bundled_Pro_INTRALINK_3_4_F000_Data_Server.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похоже что вы некорректно выставили настройки хостов. Поэтому:

1. Проверьте хост на котором работает сервер.

2. Проверьте хост к которому подключается клиент.

3. Сравните результаты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

когда пользуюсь этим самым Ассистентом - то при установке ORACLE 9.2.0.1.0 все в порядке, но далее установку приходиться прерывать, т.к. ассистент не хочеть принимать путь Patch'a 9.2.0.4.0 , поэтому патч я ставлю вручную самостоятельно без его помощи (патчится отлично).

Где можно посмотреть настройки хостов?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

А если патч на RW записать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

После установки патча надо было вручную переименовать

файл <oracle loadpoint>\network\admin\sqlnet.ora в sqlnet.ora_oracle.

Делали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

переименовал сейчас - результата нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxim Vas

Переменные среды:

ORACLE_HOME

ORACLE_SID

установлены?

В переменную path путь <Oracle Loadpoint>\bin добавлен?

У вас ваще инсталэйшн гайд е? :rolleyes:

Изменено пользователем SHARit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот,

гайд есть, все сделал вроде по нему

post-2311-1097242646_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только что поставил 3.4 на XP-P russian.

Абсолютно никаких проблем. :g:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сдается мне, что это патч какой-то нетакой.

2 Basnev : Сколько весит папка с патчем (в байтах) и какова внутри структура каталогов и файлов??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Промучился 10 рабочих дней, но все-таки поставил Intralink 3.0 под WinXP SP2 rus.

Вдруг кому это чем-то поможет, поделюсь, тем более, что вопросы остались.

Утановка непосредственно под WinXP затыкается, когда Setup пытается Create Oracle Services (и висит бесконечно).

Поэтому ставлю Intralink 3.0 под Win2K без проблем, все работает, затем набрасываю WinXP поверх. Дальше самое интересное.

После первой перезагрузки служба OracleServiceilnk стартует нормально, и все работает.

Но после последующих перезагрузок служба OracleServiceilnk НЕ стартует (в состоянии запуск висит, пока не кончится отведенное на запуск время). Но при этом в диспетчере задач возникают новые процессы, и если навести курсор на процесс ORACLE.EXE и "завершить дерево процессов", то все последующие запуски/остановки службы OracleServiceilnk оказываются успешными, и Intralink работает.

Вот так и мучаюсь после каждой перезагрузки: запускаю службу OracleServiceilnk, снимаю дерево процессов ORACLE.EXE, снова запускаю службу OracleServiceilnk.

Обнаружил следующие глюки:

1. На других машинах сети, где Intralink 3.0 Client ставился под WinXP, не работает режим Integrate.

2. Chekin новых файлов иногда идет только после того, как они побудут в Workspace какое-то время, каждый раз разное, от 1 до 40 мин. Может быть, WinXP в этом не виноват, просто сам Intralink где-то не настроен?

3. Intralink 3.0 Client иногда (не всегда :sad: ) зависает при старте, но естли задачу закрыть и повторить запуск (как правило не более 4х раз), то все нормально.

Но вот чего никак не пойму, может кто подскажет: почему же после перезагрузки сразу после установки WinXP (или фиктивной установки SP2, который итак встроен в WinXP SP2) служба OracleServiceilnk запускается без проблем с первого раза, хоть Вручную хоть Авто? Чем же отличается режим WinXP, в котором она оказывается сразу после первой перезагрузки?

Изменено пользователем Kostya_

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Посмотри в Task Manager сколько "съел" памяти oracle.exe.

Должно быть что-то около "90 000 Kb"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

>>SVS:"Посмотри в Task Manager сколько "съел" памяти oracle.exe.

>>Должно быть что-то около "90 000 Kb""

Когда OracleServiceilnk зависает, процесс ORACLE.EXE съедает 7056 Kb, а когда стартует нормально - около 50 000 Kb.

Не совсем понимаю, как это может помочь для стабильного запуска OracleServiceilnk с первого раза. Но все равно спасибо за отклик.

Изменено пользователем Kostya_

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы oracle зпускался нормально попробуй поменять в

oracle\network\admin\sqlnet.ora

c

sqlnet.authentication_services=(NTS)

на

sqlnet.authentication_services=(NONE)

Попробуй запустить proimgr.bat и соедениться с сервером

Имя/Пароль

Для интралинка - INTRALINK/INTRALINK

Для датасервера system/manager

посмотри какую выдает ошибку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы oracle зпускался нормально попробуй поменять в

oracle\network\admin\sqlnet.ora

c

sqlnet.authentication_services=(NTS)

на

sqlnet.authentication_services=(NONE)

Обнаружил, что в oracle\network\ADMIN\ файл sqlnet.ora у меня отсутствует (там только listener.ora и tnsnames.ora). Но в oracle\network\ADMIN\SAMPLE есть образцы всех трех файлов sqlnet.ora listener.ora tnsnames.ora. Почему нет sqlnet.ora - не понимаю. Но раз его нет, то по идее все параметры берутся по умолчанию, а в образце sqlnet.ora написано, что по умолчанию sqlnet.authentication_services=(NONE).

Попробуй запустить proimgr.bat и соедениться с сервером

После запуска proimgr.bat в Data Server Management Utility выбираю Server > Start Up Server, и OracleServiceilnk стартует с первого раза :smile:(поэтому еще раз спасибо за отклик, все же это хотя и вручную, но не так криво, как завершать дерево процессов).

Правда, после Start Up Server сама Data Server Management Utilitа зависает, но если ее закрыть и запустить снова, то Server > Connect Dataserver и Server > Connect Intralink Admin после ввода паролей ошибок не вызывают, все пункты меню активны.

Изменено пользователем Kostya_

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А с клиента на этой машине войти в сервер не получается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. На других машинах сети, где Intralink 3.0 Client ставился под WinXP, не работает режим Integrate

<{POST_SNAPBACK}>

Смотрите таблицу совместимости для версий Pro/E и Pro/I на сайте www.ptc.com

2. Chekin новых файлов иногда идет только после того, как они побудут в Workspace какое-то время, каждый раз разное, от 1 до 40 мин. Может быть, WinXP в этом не виноват, просто сам Intralink где-то не настроен?

3. Intralink 3.0 Client иногда (не всегда ) зависает при старте, но естли задачу закрыть и повторить запуск (как правило не более 4х раз), то все нормально.

<{POST_SNAPBACK}>

Настроек относительно взаимодействия с клиентами на сервере нет. Здесь надо анализировать трафик в сети. Похоже в ней проблемы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хм, для начала я бы попробовал поставит Ilink 3.3 или 3.4 ... Пожалуй что эти релизы постабильней будут. Всего-то делов, купить техподдержку, обновить лицензию, скачать (ну или заказать диэйчэлем) свежий релиз ну и поставить наконец.

Кстати вопрос : кто работает с Ilink 8, как он в сравнении-то ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • реклама

  • Реклама

  • Ближайшие события

    Предстоящих событий не найдено
  • Дни рождения сегодня

    1. AssiseGuish
      AssiseGuish
      (35 лет)
    2. EVV
      EVV
      (47 лет)
    3. Nevskiyalexxx
      Nevskiyalexxx
      (28 лет)
    4. pilgrimanto
      pilgrimanto
      (33 года)
    5. Posvenchuk
      Posvenchuk
      (47 лет)
    Просмотреть все