Search the Community: Showing results for tags 'ошибка'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Информация
    • Статьи
  • САПР, Информационные технологии в проектировании и производстве
    • Все вопросы о CAD
    • Все вопросы о CAM
    • Обсуждение CAD/CAM-систем
    • Все вопросы о CAE
    • Все вопросы о PDM
    • Дизайн, ПО для дизайна
    • САПР ТП
    • САПР зданий и сооружений, дизайн зданий
    • Электротехнические САПР
    • Сравнение и Выбор!
    • 3D Модели
    • Трансляция, конвертация, просмотр
    • Ролики по САПР
    • Настройка и выбор ПК под САПР, комплектующие к ПК
    • Программное обеспечение
  • Проектирование и производство
    • Проектирование и конструирование
    • Оборудование, комплектующие, оснастка, инструмент
    • Производственные проблемы
    • Прототипирование
    • Материалы и покрытия, прокат и профиль
    • Вопросы экономики
    • CNCZONE.RU
  • Полезная информация
    • Новости
    • Обсудим увиденное или прочитанное
    • Раздел ссылок
    • Литература, Электронные книги, ГОСТы
  • Доска объявлений
    • Размещение заказов
    • Предложение услуг
    • Продажа
    • Покупка
    • Обмен, дарение
    • Размещение вакансий
    • Размещение резюме
  • Разное
    • Флейм
    • Юмор о CAD/CAM и не только
    • Kонкурсы проектов
  • Сервис

Calendars

  • Основной календарь

Found 53 results

  1. Добрый день, уважаемые пользователи. Столкнулся со следующей проблемой - выполнил статический расчет в SW Simulation, результаты просмотрел все гуд, файл закрыл. При повторном открытии и попытке посмотреть любой результат (напряжения, деформации и пр.) пишет "База данных не обнаружена". При этом файл CRW имеется. Чтобы заново просмотреть результаты анализа приходится снова задавать сетку и выполнять расчет, что занимает много времени. Подскажите, как сделать грамотное сохранение, дабы результаты прогружались при повторном открытии документа.
  2. При создании инструмента точение наружное выдает ошибку Unable to open database file. И при создании любого инструмента из верхнего списка выдает аналогичную ошибку. Такая ошибка встречается только в токарной обработке. Кто знает подскажите плз.
  3. Добрыйн день. Работаю в среде Solid Edge недавно, нарисовал то что мне нужно, но сохранить в PDF чтобы в дальнейшем распечатать чертеж 1:1 у меня не получается. Выдает ошибку.
  4. Всем доброго дня! Подскажите по такой проблеме: на компе стоит Solidworks 2018. При запуске макросов часто вылетают ошибки. Лечится только перезагрузкой. Пример на картинке - запустил макрос SpecEditor... Возможно это как-то исправить?
  5. Здравствуйте! Помогите пожалуйста! Во время ревизии станка со стойкой FANUC Series 21i-MB, один “товарищ” выдернул аккумулятор из разъема BAT1 блока A02B-0285-B801. Теперь станок перестал работать, висит сообщение о том что нажата “Аварийная кнопка”. Если перейти в PMC ALARM MESSAGE, там ER97 I/O LINK FAILURE(CH1 04GROUP). Подключился к ПЛС через ethernet, в программе Ladder 3. Сама программа есть, но я так понимаю сбились настройки. При попытке сохранения на компьютер: лад. файл сохраняется а параметры не копируются - выскакивает сообщение L:E-6006 Can not load PMC parameter from PMC side(Not EDIT mode). При попытке включить edit mode, выскакивает сообщение E:E-6183 This function is protected. При попытке изменить keep relay реле, выскакивает Н:Е-3185 Врите протест.(Chek PVE.) Что делать? Стереть все из PMC, и записать с новыми настройками?
  6. Господа, выручайте! Купили токарно-фрезерный станок со стойкой 0i-TF. При включении выдал ошибки ЕХ1003 TURRET MIS-INDEX и ЕХ1077 ALARM FROM TURRET CONTROLLER (A7. 7). Прошу помощи...
  7. Всем доброго дня. Перешел на новый ANSYS 2019R2. При решении обычных статических задач стал кушать кучу памяти и сильно грузить диск (по сравнению с 2019R1 на идентичных задачах). Время расчетов также сильно увеличилось. Часто расчет вылетает с непонятной ошибкой (см. лог во вложенном файле). В листинге вылезают всякие непонятные символы про диск (места на диске D и оперативки полно). То считает, то не считает ничего не меняя. В чем может быть проблема? Может драйвера какие обновить нужно? C 2019R1 такого не наблюдалось. solve.out
  8. Доброе время суток! Регулярно работаю с листовыми металлами, часто возникает необходимость в использовании стандартной функции "Выступ и прорезь". Первый случай. В одной детали этих элементов немного (2-3). Деталь отлично перестраивается, без ошибок. Второй случай. Деталь корпусная, с большим количеством пазов и шипов (как правило, больше 10 элементов, с различными линейными массивами). В неопределенный момент сборка перестает обновляться, практически все элементы "Выступ и прорезь" в корпусной детали накидывают на себя ошибку, при этом ответные детали в ошибку не улетают. Смотреть скрин 1. При попытке редактировать определение корпуса выдаёт ошибку "Невозможно редактировать элемент прорези. Вместо этого добавьте спаренный элемент выступа.". Смотреть скрин 2 При попытке редактировать определение ответных деталей выдает ошибку "Не удаётся отредактировать элемент, поскольку внешняя ссылка для этого элемента заблокирована или неверна.". Смотреть скрин 3. Пробовал редактировать как в отдельном окне, так и в контексте сборки. Саму сборку смотреть на скрине 4. По итогу имеем невозможность отредактировать хоть что-либо, битую сборку и слезы на щеках) Есть кто сталкивался с подобными ошибками? Как побороть?
  9. Добрый день. Подскажите, может кто-то сталкивался. Фрезерный с ЧПУ Hartford pro800, стойка hartrol-fanuc Al 100 При привязке инструмента к датчику renishaw ts27r выскакивает ошибка HOM2031 SP speed not arrival Могу написать и кадр из системной подпрограммы на котором происходит остановка, но не уверен, что дело в ней. Так как наладчик не знает как туда залезть. Возможно кто-то сможет скинуть подпрограмму для привязки С уважением, Павел
  10. Добрый вечер. Столкнулся с проблемой, что при расчете тепломассообменного процесса в градирне (рис.1) программа просто не видит часть конструкции (рис. 2). С чем может быть связана ошибка? Сразу добавлю, что для простоты построения блока оросителя градирни (внутренней части) я сперва сделал 1 пластину -> далее открыл ее в сборке и с помощью "сопряжения" соединил 3 пластины, как на рисунке 1 -> далее перевел сборку в деталь -> далее сделал корпус и настроил flow simulation. Самое интересное, что при удалении проекта и создании нового (установка заглушек и других настроек) SW в ходе расчета уже не видит другие компоненты градирни. Иногда полностью 1 из 3 пластин. Иногда какой-то ряд в пластине и т д. Сперва думал, может ошибка из-за сборки, т.е. необходимо всю градирню делать как "деталь", но подобная ошибка когда-то давно возникала и с конструкцией, которая создавалась только в файле формата "деталь". Кто нибудь сталкивался с такой проблемой ?
  11. Помогите решить проблему. Стояла 16.1 версия КОМПАСа, всё отлично работало. Решил попробовать 17-ю версию, старую удалили, поставил 17, попробовал - не понравилось, снёс её и поставил опять 16.1. И тут начались проблемы. При сохранении любого файла, будь то деталь, сборка, чертёж или фрагмент прекращается работа программы. Сама прога запускается без проблем, старые файлы открываются, но при сохранении выдаёт такую проблему. Пробовал действия описанные тут: не помогло... Пробовал удалять, чистить реестр, снова ставить, даже с других установщиков, пробовал тотальную переустановку видны - т.е. с полным форматированием всех дисков, установку разных сборок винды - 7-ки. Ничего не помогает... Сигнатура проблемы: Имя события проблемы: APPCRASH Имя приложения: KOMPAS.Exe Версия приложения: 16.1.0.1862 Отметка времени приложения: 56e2be4a Имя модуля с ошибкой: StackHash_3311 Версия модуля с ошибкой: 0.0.0.0 Отметка времени модуля с ошибкой: 00000000 Код исключения: c000001d Смещение исключения: 0000000008d6e3b4 Версия ОС: 6.1.7601.2.1.0.256.1 Код языка: 1049 Дополнительные сведения 1: 3311 Дополнительные сведения 2: 331181c7540997d701d627500b4c4102 Дополнительные сведения 3: cad2 Дополнительные сведения 4: cad20c35dd095ede6c1c929666e6903a
  12. На компе был установлен и нормально функционировал SolidWorks 2014 до момента установки Microsoft Visual Studio 2013 Ultimate. После этого при запуске начал выдавать ошибку: Повторная переустановка SolidWorks 2014, установка другой версии (в т.ч. SolidWorks 2015), удаление Visual Studio, короче в разных комбинациях эффекта не дали - ошибка та же. Установил даже Microsoft Visual Basic 6.0 - нихрена... Что делать? P.S. Винду перебивать крайне не желательно! И места на диске дохрена))
  13. Вопрос по LNC барфидеру XT-320 на продольном автомате. Работает, после аварийного стопа не включается на ручном пульте кнопка готовности и программа не запускается. В режиме MDI ввожу G910, G913, G912, потом блок обработки - отрабатывает подачу прутка и работает по программе. При переключении на режим MEM, выбрасывает ошибку: "ЕХ1144 BAR FEEDER TORQUE OFF ALARM". Пользовательские установки выставлены согласно промеров по данным датчиков.
  14. Добрый день, станок Fanuc Series 31i model B выкидывает ошибку "SP9081 - ROT MOTOR SENSOR ERROR" на дисплее, после выполнения команды M19- ориентация/остановка шпинделя. Датчик ориентации проверен-работает, сигнал проходит, меняли энкодер двигателя, на аналогичный, без изменений. Прозванили провода, всё в норме, на плате где цепляются провода JYA2 и JYA3 высвечивает ошибку 81. Команда ориентации может пройти без ошибок, может выдать сразу SP9081 или на раз 3-6-ой. Следуя инструкциям, расшифровка такова "Ошибка датчика 1 оборота двигателя" Пояснение "Нельзя безошибочно обнаружить сигнал одного оборота датчика двигателя (разъём JYA2)" Прошу помощи!!
  15. Всем здравия. Беда такая-не сохраняются файлы в короле. Жму "Сохранить" и ничего, жму эскпорт и тоже самое ничего. Ноль реакции. Скажите пожалуйста, что я делаю не так? Заранее благодарен.
  16. Всем привет,помогите решить проблему ,после замены старого слота для М Карты ,выдаёт ошибку ,кто знает в чем проблема? стойка fanuc Oi mate-mc Ошибка:https://ibb.co/fBtTUT
  17. Добрый день. Возникла проблема с ЧПУ станком Fanuc Fanuc oi -MC Изначально были ошибки 300 APC Alarm X AXIS NEED ZRN , 300 APC Alarm Z AXIS NEED ZRN , погуглив решили, что села батарейка. Заменили. (Старая действительно посажена оказалась до 5в). Потом вручную на глаз вывели в нулевую точку и задали параметр 1815 APC из 1 в 0 для двух этих осей (по инструкции из интернета). После перезагрузки ошибки пропали, но при попытке возврата в ноль вылетает ошибка 090 Reference return incomplete,что вроде как означает "точка возврата в референсное положение расположена слишком близко к референсному положению , или скорость слишком низкая. Куда копать дальше? Может надо как-то правильно выставить нулевую точку? Или может вообще не в том направлении иду?
  18. Здравствуйте. Произвожу моделирование в программе abaqus. Суть работы такая: стержень, находящийся в контакте с плитой вращается вокруг своей оси с определенной скоростью, при этом на стержень действует определенная сила. (Coupled-tempurature displacement (transient)) Сначала было всё хорошо, всё работало, а после того как поменял одно из условий (уже не помню какое), система начала выдавать эту ошибку. Если менять в Step Increment size, ошибка не сбрасывается. Подскажите, пожалуйста, в чем проблема и как её решить. model.zip
  19. Господа, доброго времени суток. Начинаю изучать SWR-Электрика. Строю трассу для проводов, объединяю провода в жгут - все получается. Закрываю сборку, потом снова ее открываю, вылетает ошибка "Ошибка при загрузке данных монтажа". При этом модель жгута отображается, но дерево с трассами и проводами пропадает. При открытии файла обучалки все хорошо, никакой ошибки нет. Кто-нибудь сталкивался с подобной проблемой, и чем это лечить?
  20. Братцы ! Простите если не в тему пишу, но трагедия страшная посетила меня ( NX 12.0.1.7 Всё работает отлично, но если я сделал линки выражений из одного файла в другой, то при загрузке файла, система не может найти файл, куда ссылаются линки. Файлы лежат в одной папке. И путь прям к ним писал в проге по умолчанию. Это и на дефолтных настройках системы происходит, и сам уже перерыл все настройки, и по умолчанию, и настройки загрузки сборок. Все пути файлов и папок на винте на англ. языке, имена размеров и переменных - тоже. Вот скрин с проблемой. Я начал уже подозревать что дело в Винде. Вин 10 ЛТСБ 2016. Хотя каких-либо других проблем в системе нет и не было ! Виндовс свежая, месяц как переустановил. Если файлы висят в системе загруженными, то проблем естественно нет. Помогите советом, с чего начать поиски ? Поиски по гуглу тоже ничего не дали. (( Скрин 1 - ошибка. Скрин 2 - подробности ошибки. Скрин 3 - версия программы. Скрин 4 - версия ОС.
  21. Здравствуйте уважаемые форумчане. Возникла такая проблема при расчете в 5 проходе. Моделирую процесс прокатки биметалла. Пытался перестроить сетку и пересчитать, не помогает. Заранее благодарен за помощь!
  22. Добрый день! На станке Fadal 3016L со стойкой управления СNC-88 на экран выходит ошибка №9: FEHLER NUMER #9 FEHLER IN SPINDELREGELUNG Как побороть?? С уважением Александр.
  23. Добрый день. Нужна помощь в решении следующей проблемы. При запуске bat-файлов, в которых пути к каталогам заданы через %~dp0 система выдает ошибку "Не удается найти "~dp0...". Проверьте, правильно ли указано имя". Если в bat-файле записать полный путь к каталогу, где находится файл, то все запускается нормально. Например, заменяю в bat-файле строку set cf=%~dp0..\.. на set cf=F:\Creo_4.0_M040\Creo 4.0\M040 и батник начинает работать. Подскажите, пожалуйста, в чем может быть проблема.
  24. Создал сборку (штамп состоящий из двух деталей и штампуемая деталь) Т.Е сначала создал деталь (Штампуемую) та которая должна получится. Далее создал пуансон и матрицу, собрал сборку: Пуансон, матрица, и штампуемая деталь. С помощью команды полость сделал полости в Пуансоне и Матрице. Далле хочу проверить будет ли получатся нужная мне деталь на таком штампе. для этого создаю деталь "Заготовка" прямоугольной формы с габаритными размерами готовой детали (штампуемой). В сборке скрываю компонент "штампуемая деталь" затем вставляю "заготовку" и с помощью команды полость хочу "отшамповать" ее. Не выходит хотя до этого уже делал такое (почти такая же сборка только с деталью немного другой формы). Короче Solid выдает ошибку "невозможно вставить элемент так как он создаст циклическую ссылку" когда выбираю пуансон (матрица выбираеся)
  25. 830001

    Вечная проблема с 12 версией, никто не знает как решить проблему и восстановить программу?(прикрепляю архив с программой) архив с программой