Поиск по сайту: Результаты поиска по тегам 'Ошибка'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип публикаций


Категории и разделы

  • САПР, Информационные технологии в проектировании и производстве
    • Все вопросы о CAD
    • Все вопросы о CAM
    • Обсуждение CAD/CAM-систем
    • Все вопросы о CAE
    • Все вопросы о PDM
    • Дизайн, ПО для дизайна
    • САПР ТП
    • САПР зданий и сооружений, дизайн зданий
    • Электротехнические САПР
    • Сравнение и Выбор!
    • 3D Модели
    • Трансляция, конвертация, просмотр
    • Ролики по САПР
    • Настройка и выбор ПК под САПР, комплектующие к ПК
    • Программное обеспечение
  • Проектирование и производство
    • Проектирование и конструирование
    • Материалы и покрытия, прокат и профиль
    • Производственные проблемы
    • Оборудование, комплектующие, оснастка, инструмент
    • Прототипирование
    • Вопросы экономики
    • Размещение заказов
    • CNCZONE.RU
  • Полезная информация
    • Новости
    • Статьи
    • Обсудим увиденное или прочитанное
    • Раздел ссылок
    • Литература, Электронные книги, ГОСТы
  • Доска объявлений
    • Размещение заказов
    • Предложение услуг
    • Продажа
    • Покупка
    • Обмен, дарение
    • Размещение вакансий
    • Размещение резюме
  • Разное
    • Флейм
    • Юмор о CAD/CAM и не только
    • Kонкурсы проектов
  • Сервис

Календари

  • Основной календарь



Фильтр по количеству...

Найдено 37 результатов

  1. Здравствуйте. Произвожу моделирование в программе abaqus. Суть работы такая: стержень, находящийся в контакте с плитой вращается вокруг своей оси с определенной скоростью, при этом на стержень действует определенная сила. (Coupled-tempurature displacement (transient)) Сначала было всё хорошо, всё работало, а после того как поменял одно из условий (уже не помню какое), система начала выдавать эту ошибку. Если менять в Step Increment size, ошибка не сбрасывается. Подскажите, пожалуйста, в чем проблема и как её решить. model.zip
  2. Господа, доброго времени суток. Начинаю изучать SWR-Электрика. Строю трассу для проводов, объединяю провода в жгут - все получается. Закрываю сборку, потом снова ее открываю, вылетает ошибка "Ошибка при загрузке данных монтажа". При этом модель жгута отображается, но дерево с трассами и проводами пропадает. При открытии файла обучалки все хорошо, никакой ошибки нет. Кто-нибудь сталкивался с подобной проблемой, и чем это лечить?
  3. Братцы ! Простите если не в тему пишу, но трагедия страшная посетила меня ( NX 12.0.1.7 Всё работает отлично, но если я сделал линки выражений из одного файла в другой, то при загрузке файла, система не может найти файл, куда ссылаются линки. Файлы лежат в одной папке. И путь прям к ним писал в проге по умолчанию. Это и на дефолтных настройках системы происходит, и сам уже перерыл все настройки, и по умолчанию, и настройки загрузки сборок. Все пути файлов и папок на винте на англ. языке, имена размеров и переменных - тоже. Вот скрин с проблемой. Я начал уже подозревать что дело в Винде. Вин 10 ЛТСБ 2016. Хотя каких-либо других проблем в системе нет и не было ! Виндовс свежая, месяц как переустановил. Если файлы висят в системе загруженными, то проблем естественно нет. Помогите советом, с чего начать поиски ? Поиски по гуглу тоже ничего не дали. (( Скрин 1 - ошибка. Скрин 2 - подробности ошибки. Скрин 3 - версия программы. Скрин 4 - версия ОС.
  4. Здравствуйте уважаемые форумчане. Возникла такая проблема при расчете в 5 проходе. Моделирую процесс прокатки биметалла. Пытался перестроить сетку и пересчитать, не помогает. Заранее благодарен за помощь!
  5. Добрый день! На станке Fadal 3016L со стойкой управления СNC-88 на экран выходит ошибка №9: FEHLER NUMER #9 FEHLER IN SPINDELREGELUNG Как побороть?? С уважением Александр.
  6. На компе был установлен и нормально функционировал SolidWorks 2014 до момента установки Microsoft Visual Studio 2013 Ultimate. После этого при запуске начал выдавать ошибку: Повторная переустановка SolidWorks 2014, установка другой версии (в т.ч. SolidWorks 2015), удаление Visual Studio, короче в разных комбинациях эффекта не дали - ошибка та же. Установил даже Microsoft Visual Basic 6.0 - нихрена... Что делать? P.S. Винду перебивать крайне не желательно! И места на диске дохрена))
  7. Добрый день. Нужна помощь в решении следующей проблемы. При запуске bat-файлов, в которых пути к каталогам заданы через %~dp0 система выдает ошибку "Не удается найти "~dp0...". Проверьте, правильно ли указано имя". Если в bat-файле записать полный путь к каталогу, где находится файл, то все запускается нормально. Например, заменяю в bat-файле строку set cf=%~dp0..\.. на set cf=F:\Creo_4.0_M040\Creo 4.0\M040 и батник начинает работать. Подскажите, пожалуйста, в чем может быть проблема.
  8. Создал сборку (штамп состоящий из двух деталей и штампуемая деталь) Т.Е сначала создал деталь (Штампуемую) та которая должна получится. Далее создал пуансон и матрицу, собрал сборку: Пуансон, матрица, и штампуемая деталь. С помощью команды полость сделал полости в Пуансоне и Матрице. Далле хочу проверить будет ли получатся нужная мне деталь на таком штампе. для этого создаю деталь "Заготовка" прямоугольной формы с габаритными размерами готовой детали (штампуемой). В сборке скрываю компонент "штампуемая деталь" затем вставляю "заготовку" и с помощью команды полость хочу "отшамповать" ее. Не выходит хотя до этого уже делал такое (почти такая же сборка только с деталью немного другой формы). Короче Solid выдает ошибку "невозможно вставить элемент так как он создаст циклическую ссылку" когда выбираю пуансон (матрица выбираеся)
  9. 830001

    Вечная проблема с 12 версией, никто не знает как решить проблему и восстановить программу?(прикрепляю архив с программой) архив с программой
  10. При запуске или попытке открыть компасовский файл программа вылетает с ошибкой. Сигнатура проблемы: Имя события проблемы: APPCRASH Имя приложения: KOMPAS.Exe Версия приложения: 15.0.1.3080 Отметка времени приложения: 53c3af77 Имя модуля с ошибкой: kUI1.DLL Версия модуля с ошибкой: 15.0.1.3080 Отметка времени модуля с ошибкой: 53c3aa60 Код исключения: c0000005 Смещение исключения: 000000000000e489 Версия ОС: 6.1.7601.2.1.0.256.1 Код языка: 1049 Дополнительные сведения 1: 5e28 Дополнительные сведения 2: 5e28d7a7f7757b9f2863704787cd1cd1 Дополнительные сведения 3: 1e88 Дополнительные сведения 4: 1e885214592301235273febc89ba363a Компас 15.1 версии, переустановка не помогла. Как запустить компас?
  11. Здравствуйте! Помогите пожалуйста с проблемой регистрации в PDM SWE файлов. Работал с большой сборкой, постоянно открывал окна то с деталью, то с подсборкой большой сборки и вносил изменения, естественно по всем правилам работы в PDM - кликал значок разрегистрировать, вносил изменения и перед закрытием сохранял и нажимал зарегистрировать. Но сначала иногда, а потом довольно таки часто при нажатии "сохранить" разрегистрированного и измененного файла, выдает сообщение, что документ открыт только для чтения и в итоге его нельзя ни сохранить, ни зарегистрировать (сохранить можно только через команду "Сохранить как"). Также непонятки творились и с панелью PDM (справа), она была или пуста, или показывала древо изделия но кнопки регистрации были неактивны, либо на панельке была кнопка разрегистрировать, а если зайти через верхнее меню Enterprice PDM (Файл, Правка,...., Enterprice PDM,...), то там было активно меню зарегистрировать, т.е. противоречат друг другу. Кто сталкивался с подобным? Пробовал работать на разных компах, под разными профилями и одна и та же проблема! Еще один вопрос, у меня подозрение, что кто-то мог входить на мой ПК удаленно через различные специальные программы (TeamViewer) или с помощью административных функций сети Компании, могло ли это вызвать подобные проблемы?
  12. 830001

    Вечная проблема с 12 версией, никто не знает как решить проблему и восстановить программу?
  13. Ребят, здравствуйте! Подскажите, что за крякозябры появились? С винтами шляпки какие-то непонятные. В гайках вообще нарушение геометрии и они не отображаются. Может у кого-то было? Или единственный выход переустановка Solidworks/Toolbox?
  14. станок - DMU50T 2003 г.в., стойка Heidenhain iTNC 530 Проблема в следующем: В абсолютно рандомный период времени станок "вырубается" с ошибкой 'C4A0 Inverter Z is not active', шпиндель при этом "падает" на 3-4 мм и ломает фрезу+портит заготовку. Логфайл показывает, что предшествует случившемуся ошибка 8b60 по той же самой оси Z. Стоит сказать, что ошибка 8b60 и ранее "выскакивала" в любой момент времени (случалось достаточно редко), но по осям Y или X, срабатывал Внутренний СТОП и фатальных последствий не было, можно было продолжить программу с текущего кадра. Такие ошибки происходить начали несколько лет назад, но диагностировать их прежде отказывались ссылаясь на "ну работает, не ломает и ладно". Скажите, сталкивался ли кто-то с подобным, есть ли решения или мысли. Интересующую информацию могу предоставить. Буду рад любой помощи! PS Специалисты Heidenhain в Германии предполагают проблему в блоке управления UE 240, представительство в Москве отказывается диагностировать блок, ссылаясь на недостаточную диагностику системы с нашей стороны.
  15. Доброе время суток, помогите разобраться. Стоит версия NX 11.0.2 и при первом запуске и открытии любых файлов выскакивает ошибка "Невозможно открыть C:\.........\*.prt. Невозможно загрузить следующие файлы из-за ошибки открытия файлов: C:\.........\*.prt. - Обнаружено стандартное исключение C++. Для получения более подробной информации см. журнал" Если попытаться открыть что-то другое выскакивает вездесущая "Внутренняя ошибка: нарушение доступа к памяти" Все что сделал VS, java обновил Файл журнала https://drive.google.com/open?id=0ByfTyf9_9OZ6OU4tTl8zYjhyR0E
  16. Здравствуйте. Токарный станок DMTG CKE6136i Управление Fanuc Series Oi-TC При работе станка (быстрое перемещение оси, как утверждает токарь) выскочила ошибка 438 потом 410. Перестала работать ось Х. По началу двигатель оси Х еще чуть дергался, теперь вообще не реагирует, хотя на дисплее отображается перемещение. При попытке переместить ось Х, не сразу, но все же выскакивает ошибка 410. Все остальное работает. Разъемы двигателя перевтыкал, клина оси нет, вручную крутится легко. Кто с подобным сталкивался? Куда смотреть?
  17. Здравствуйте. Хочу попросить помощи у знатоков. Поменяли испорченный концевик, на зажим патрона, на не родной. После этого постояно горит на экране "FAN", внизу экрана. Станок работает нормально, вроде. Но все равно беспокоит, что это неправильно. Подскажите что не так.
  18. Здравствуйте. Попал недавно к нам на завод станок SMD c ЧПУ Delem DA-56. Я же до сего момента преимущественно работал с DA-65 и DA-66T. И вот вопрос: как преодолеть/изменить границу безопасности, для достижения минимально возможной полки гиба. На данный момент она составляет 11 мм (на матрице V12, форма обычная "перевернутая Т"). Если нарисовать чертеж уголка с полкой 10мм, видно, что упор ложится на матрицу, ошибки не выдает, последовательность рассчитывается, но стоит перейти в автоматический режим и попытаться запустить программу, появляется ошибка "Оси Y и R находятся в конфликте", и запускаться отказывается. Все оси откалиброваны в меру сил и возможностей. Упоры выставлены. В сервисное меню (19->32157) лазил, смотрел, минимальное значение X стоит 6,5 мм, (для полки 10 мм, например, Х равен 8,48мм, но это так к слову), граница безопасности на 7 мм (ставил больше/меньше, разницы никакой). В свойствах матрицы прописано безопасное значение X - 9,5 мм (подозреваю, что в этом и зарыта собака), но меньше не ставится, ни на десятку. Больше - пожалуйста. Как убрать конфликт осей? Я знаю, что делаю, и ломать инструмент не стану, просто хочу по максимуму раскрыть его потенциал.
  19. Подскажите в чем подвох.Все выполнено вроде правильно.Версия NX 11.0.0.33. ошибка
  20. Здравствуйте. Sinumerik выдает сообщение faultid 10090015 servo-takt 0000000 time 05550bbb8 param 000: 909003 param 001:fdc315f0 param003: fdc3164c param 003: fdc1b914 При этом на приводе Simodrive 611 ошибка EA831. Что может быть?
  21. Добрый день, уважаемые. Последние несколько лет систематически наблюдал один и тот же сбой на разных версиях от 2014 до 2017-й версий, на разном железе. Действующего рецепта лечения так и не нашёл, поэтому обходил стороной на костылях. Сбой критический с вылетом Solidworks и отчете о сбое. Вылет происходит всегда при создании детали в контексте сборки через "Вставка - Компонент - Деталь". По результатам репорта и дампа сбой происходит из-за работы привязок к деталям сборки. К сожалению так и не смог вычленить какой именно порядок привязок создаёт конфликт (последний отработанный вариант - последовательная привязка к двум перпендикулярным линиям проекции), поэтому чаще вообще автопривязки в таких эскизах отключал, всё что было можно проектировал снизу вверх. Сейчас это стало издевательством, да и просто непрофессионально. Симптомы проявлялись на разных конфигурациях от Core2Duo/4Gb RAM/HD5770, через AMD A6/8Gb RAM/HD7500 до i5/16GbRAM/QuadroK620. Операционная система так же менялась от Win7 x32 к Win10 x64 в зависимости от железа. (на Win8 не испытывал) Кто сталкивался, есть идеи? SolidWorksPerformance.log
  22. Здравствуйте. Открываю чертёж, первые 2 секунды все виды на месте, потом все виды заменяются на квадраты с диагоналями. Человек передал в работу мне файлы, только чертежи, без 3d, поэтому так открываются, как их открыть, не теряя содержание, появляющееся на 2 секунды сразу после открытия чертежа? Пример
  23. Доброго времени суток. Возникла такая проблема: при открытии файла вылазит такое окошко. Что делать, чем лечить?
  24. В начале расчёта вылетает ошибка "An error occurred inside the SOLVER module: general error." Уже встречал на одном форуме аналогичный вопрос, но решение, которое там было предложено(отключение аппаратного ускорения), не помогло. Вопрос: с чем это может быть связано? Решение происходит в модуле "Топологическая оптимизация"
  25. Здравствуйте. Помогите пожалуйста с расчетом. Моей моделью является трубопровод с коленом в САПР Solidworks. Диаметр трубопровода D=400мм, длина трубопровода до колена L1=4000мм, после колена L2=20000мм, радиус колена R=1D=400мм. Нужно найти распределение расхода по длине трубопровода после колена (каждые 500мм) при следующих условиях: Расход в начале (или установленное в конце) трубопровода 33.4 кг/с, давление 4,2 МПа, газ - метан. Не могу найти верного способа расчета расхода на определенном участке трубопровода. Над задачей сижу уже долгое время, есть нюансы: 1. При расчете расхода в системе с помощью Global Goals (Mass Flow Rate) расход почему-то равен 0,026 кг/с 2. Все время при расчете выскакивает предупреждение Warning: A vortex crosses the pressure opening Прошу, помогите и подскажите, что я не так делаю((